Autor Tópico: [RESOLVIDO] Ubuntu recém instalado desliga wi-fi após algum tempo de uso  (Lida 2040 vezes)

Offline thiago-mig

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re:Ubuntu recém instalado desliga wi-fi após algum tempo de uso
« Resposta #15 Online: 01 de Abril de 2022, 00:48 »
Olá Zekkerj,

Os links que você colocou me foi de grande ajuda. Consegui identificar que o problema supostamente poderia ser de firmware como você mesmo citou. Só que como não tenho muita experiência não me senti seguro em baixar os arquivos de firmware que seus links sugeriam então pesquisei como atualizar firmware e através de um guia passo a passo fiz a atualização com o comando fwupd. Um dos motivos de eu demorar a responder este post foi que eu estava testando pra ver se haveria quedas de wi-fi e durante esse tempo não houve nenhuma. Você não sabe como isso me ajudou pois praticamente estou utilizando o Linux o dia todo devido ao curso. Quanto ao  problema do touchpad eu também consegui resolver. Pesquisando no google achei no site da própria lenovo alguns usuários que tiveram o mesmo problema. A solução foi acessar o arquivo do Grub substituir uma linha de comando e atualizar o Grub(Como a linha de comando que o cara postou era a mesma que havia no meu arquivo -igualzinho mesmo incluindo pontos, virgulas, aspas e maiusculas - concluo que só era necessário atualizar o Grub, mas não tenho certeza). Novamente fico muito grato pois sem a sua ajuda não chegaria a uma solução. De coração muito obrigado mesmo e tenha muito sucesso no seu trabalho. ;D ;D ;D ;D