Autor Tópico: Problemas na instalação do Wine version 7  (Lida 501 vezes)

Offline Oliver_Freedom007

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Problemas na instalação do Wine version 7
« Online: 04 de Maio de 2022, 01:31 »
Olá, pessoal.
Sou novo no mundo do Linux, mas tenho muita garaa e disposição em aprender, e por isso, eu procurei na internet soluções, mas não achei.
Desculpem se é uma dúvida muito besta, mas é que sou ainda muito Noob no Linux...

Instalei o Ubuntu 20.04.LTS num SSD externo e estou utilizando no Notebook (que veio de fábrica o Rwindows 10).Setup: Ryzem 5 3500, 8Gb RAM, HD 1Tb, Chipgráfico Vega 8.

Quero ver se consigo jogar nele, não coisa pesada, mas, pelo menos o que cosneguia jogar no Rwindows antes de começar a lerdar, no caso o GTA V Online, e Emulador de Play2 (PCSX2), e streammar via OBS.

Enfim, como muita coisa que jogo, são jogos pra Windows mesmo (Resident Evil clássicos - RE1,2, 3 ), usando com MOD's e talz, então achei que precisaria usar o Wine. Posi bem, tentei intalar da Loja de App do Ubuntu, mas parece que não tinha (ficava com uma figura de um losango azulado, com desenho de engrenagem), então vi que teria que instalar via Terminal.

Fui seguindo este tutorial aqui (https://www.youtube.com/watch?v=Dolxkfk-P-c), mas quando chega no comando " sudo add-apt-repository 'deb https://dl.winehq.org/wine-builds/debian/ bullseye main' ", ele não completou a Operação, com a seguinte mensagem: "E: The repository 'http://ppa.launchpad.net/gregory-hainaut/pcsx2.official.ppa/ubuntu focal Release' does not have a Release file.
N: Atualizações a partir de tal repositório não podem ser feitas de forma segura e estão, portanto, desativadas por definição.
N: See apt-secure(8 ) manpage for repository creation and user configuration details.
"

Acontece que essa parte de " N: Atualizações a partir de tal repositório não podem ser feitas de forma segura e estão, portanto, desativadas por definição.
N: See apt-secure(8 ) manpage for repository creation and user configuration details
.", também aparece quando vou tentar instalar o PCSX2 (emulador de Play2).

Então, acho que devo ter que mexer em alguma coisa que tenha a ver com segurança, que, pelo que suponho, esteja impedindo de o Ubuntu baixar repositórios (ou algo assim).

Conto com a ajuda de vcs, pessoal.

P.S.;Perdão se fui prolixo, tentei ser o mais resumido, possível.
« Última modificação: 04 de Maio de 2022, 01:34 por Oliver_Freedom007 »