Autor Tópico: Grub não Atualiza Ajustes  (Lida 337 vezes)

Offline Natan2014

  • Usuário Ubuntu
  • *
  • Mensagens: 97
    • Ver perfil
Grub não Atualiza Ajustes
« Online: 30 de Agosto de 2022, 11:12 »
Bom dia pessoal! Estou usando o Kubuntu 22.04 num Acer ES15, 4 GB de ram e i5 o processador. Mesmo após ajustar o Timeout para "0", conforme o código abaixo, e executar "sudo update-grub" ,  o Grub não atende ao ajuste. O que faço? Nota: Não consegui anexar aqui a imagem do código mostrada no terminal.

Código: [Selecionar]

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT="0"
GRUB_TIMEOUT_STYLE="hidden"
GRUB_TIMEOUT="0"
GRUB_DISTRIBUTOR="`lsb_release -i -s 2> /dev/null || echo Debian`"
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL="console"

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE="640x480"

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID="true"

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"