Autor Tópico: Reconhece WIFI mas não conecta  (Lida 692 vezes)

Offline clbrs

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Reconhece WIFI mas não conecta
« Online: 11 de Dezembro de 2022, 18:43 »
Olá amigos, sou iniciante no Ubuntu e estou com um problema para conectar no WIFI..

Eu tenho dois roteadores em casa, um que pertence à operadora e fornece a internet e outro roteador (TP LINK Archer C60) que uso como repetidor do sinal de WIFI para meu escritório.

Quando uso Windows ambos os roteadores funcionam normalmente, mas quando utilizo o Ubuntu ele consegue se conectar somente ao roteador da operadora. (aparece a rede do TP Link, insiro a senha mas não conecta)

O problema é que o roteador fica longe do escritório e o sinal chega muito fraco, comprometendo a velocidade da internet. Já tentei procurar tópicos parecidos, não encontrei nenhum com este mesmo problema (consegue conectar em um, mas não conecta no outro).

Será que teria alguma solução? O problema seria na configuração do meu notebook ou na configuração do roteador?

Obrigado.




Offline Silviosfs

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re:Reconhece WIFI mas não conecta
« Resposta #1 Online: 03 de Janeiro de 2023, 07:17 »
Bom dia uma pergunta no outro roteador esta com a mesma rede (exemplo) casa, tente por casa 1 no primeiro e casa 2 no segundo. Ou você pode entrar em configurações e esquecer a rede. E depois ver  qual das duas com o mesmo nome a que te interessa, no ubuntu ele vai conectar na primeira e como tem o mesmo nome vai ignorar a segunda.

Offline clbrs

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re:Reconhece WIFI mas não conecta
« Resposta #2 Online: 07 de Janeiro de 2023, 20:32 »
bom dia amigo, as redes possuem nomes diferentes...

Offline creto

  • Usuário Archlinux
  • Usuário Ubuntu
  • *
  • Mensagens: 775
  • Vivemos esperando dias melhores
    • Ver perfil
    • Blog do Creto
Re:Reconhece WIFI mas não conecta
« Resposta #3 Online: 08 de Janeiro de 2023, 18:09 »
Olá,
Olá amigos, sou iniciante no Ubuntu e estou com um problema para conectar no WIFI..

Eu tenho dois roteadores em casa, um que pertence à operadora e fornece a internet e outro roteador (TP LINK Archer C60) que uso como repetidor do sinal de WIFI para meu escritório.
Não sou nenhum especialista, mas tentando entender aqui vamos aos catálogos de sugestões, já que seu TPLink é um dual band pelo que deu para perceber (2.4GHz e 5GHz), dai vem outro porém..., sua placa suporta ambas as bandas?

O problema é que o roteador fica longe do escritório e o sinal chega muito fraco, comprometendo a velocidade da internet. Já tentei procurar tópicos parecidos, não encontrei nenhum com este mesmo problema (consegue conectar em um, mas não conecta no outro).
Esse: "Consegue conectar em um, no outro não...", no caso qual é o roteador que o ubuntu consegue conectar, o da operadora ou o TPLink??

Será que teria alguma solução? O problema seria na configuração do meu notebook ou na configuração do roteador?

Abra um terminal e cole aqui a saída do comando:
Código: [Selecionar]
inxi -Nn
T+

A vida, é feito andar de bicicleta, se parar, você cai! (Gabriel Contino)
Blog do Paulo Corrêa Creto

Offline clbrs

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re:Reconhece WIFI mas não conecta
« Resposta #4 Online: 09 de Janeiro de 2023, 23:07 »
Olá,
Olá amigos, sou iniciante no Ubuntu e estou com um problema para conectar no WIFI..

Eu tenho dois roteadores em casa, um que pertence à operadora e fornece a internet e outro roteador (TP LINK Archer C60) que uso como repetidor do sinal de WIFI para meu escritório.
Não sou nenhum especialista, mas tentando entender aqui vamos aos catálogos de sugestões, já que seu TPLink é um dual band pelo que deu para perceber (2.4GHz e 5GHz), dai vem outro porém..., sua placa suporta ambas as bandas?

Sim amigo, minha placa é dual band

O problema é que o roteador fica longe do escritório e o sinal chega muito fraco, comprometendo a velocidade da internet. Já tentei procurar tópicos parecidos, não encontrei nenhum com este mesmo problema (consegue conectar em um, mas não conecta no outro).
Esse: "Consegue conectar em um, no outro não...", no caso qual é o roteador que o ubuntu consegue conectar, o da operadora ou o TPLink??

ele só conecta ao roteador da operadora que é um Intelbras

Será que teria alguma solução? O problema seria na configuração do meu notebook ou na configuração do roteador?

Abra um terminal e cole aqui a saída do comando:
Código: [Selecionar]
inxi -Nn
Segue o que aparece:

inxi -Nn
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
    driver: r8169
  IF: enp1s0f1 state: up speed: 100 Mbps duplex: full
    mac: 98:29:a6:e3:1e:17
  Device-2: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter
    driver: ath10k_pci
  IF: wlp2s0 state: up mac: 5c:c9:d3:bc:91:1b



T+




Segue as respostas amigo, abraços