Autor Tópico: OBS Studio abre e fecha logo em seguida  (Lida 187 vezes)

Offline Nightlinux

  • Usuário Ubuntu
  • *
  • Mensagens: 353
    • Ver perfil
OBS Studio abre e fecha logo em seguida
« Online: 21 de Janeiro de 2023, 13:04 »
O OBS Studio abre e fecha logo em seguida. Ele é flatpak. Já desinstalei, reinstalei e não funcionou.
O que pode ser?

Eu não testei as versões Snap e deb porque são mais antigas 27. a atual é 29.

Segue procedimento feito.

Citar
guilherme@narnia:~$ flatpak install flathub com.obsproject.Studio
Looking for matches…
Skipping: com.obsproject.Studio/x86_64/stable is already installed

guilherme@narnia:~$ flatpak run com.obsproject.Studio
debug: Found portal inhibitor
debug: Attempted path: share/obs/obs-studio/locale/en-US.ini
debug: Attempted path: /app/share/obs/obs-studio/locale/en-US.ini
debug: Attempted path: share/obs/obs-studio/locale.ini
debug: Attempted path: /app/share/obs/obs-studio/locale.ini
debug: Attempted path: share/obs/obs-studio/themes/Yami.qss
debug: Attempted path: /app/share/obs/obs-studio/themes/Yami.qss
info: Platform: Wayland
info: CPU Name: Intel(R) Core(TM) i3-5005U CPU @ 2.00GHz
info: CPU Speed: 500.000MHz
info: Physical Cores: 2, Logical Cores: 4
info: Physical Memory: 7860MB Total, 1439MB Free
info: Kernel Version: Linux 5.15.0-58-generic
info: Distribution: "KDE Flatpak runtime" "5.15-21.08"
info: Session Type: wayland
info: Qt Version: 6.4.2 (runtime), 6.4.0 (compiled)
info: Portable mode: false
qt.core.qmetaobject.connectslotsbyname: QMetaObject::connectSlotsByName: No matching signal for on_tbar_position_valueChanged(int)
info: OBS 29.0.0 (linux)
info: ---------------------------------
info: ---------------------------------
info: audio settings reset:
 samples per sec: 48000
 speakers:        2
 max buffering:   960 milliseconds
 buffering type:  dynamically increasing
info: ---------------------------------
info: Initializing OpenGL...
info: Using EGL/Wayland
info: Initialized EGL 1.5
info: Loading up OpenGL on adapter Intel Mesa Intel(R) HD Graphics 5500 (BDW GT2)
info: OpenGL loaded successfully, version 4.6 (Core Profile) Mesa 22.3.2 (git-a09d5e2747), shading language 4.60
info: ---------------------------------
info: video settings reset:
 base resolution:   1920x1080
 output resolution: 1920x1080
 downscale filter:  Bicubic
 fps:               30/1
 format:            NV12
 YUV mode:          Rec. 709/Partial
info: NV12 texture support not available
info: P010 texture support not available
info: Audio monitoring device:
 name: Default
 id: default
info: ---------------------------------
warning: No AJA devices found, skipping loading AJA UI plugin
warning: Failed to initialize module 'aja-output-ui.so'
warning: No AJA devices found, skipping loading AJA plugin
warning: Failed to initialize module 'aja.so'
warning: Failed to load 'en-US' text for module: 'decklink-captions.so'
warning: Failed to load 'en-US' text for module: 'decklink-output-ui.so'
libDeckLinkAPI.so: cannot open shared object file: No such file or directory
warning: A DeckLink iterator could not be created.  The DeckLink drivers may not be installed
warning: Failed to initialize module 'decklink.so'
info: [pipewire] Available captures:
info: [pipewire]     - Desktop capture
info: [pipewire]     - Window capture
info: [obs-browser]: Version 2.19.0
info: [obs-browser]: CEF Version 103.0.5060.134 (runtime), 103.0.0-5060-shared-textures_143.2591+g4204d54+chromium-103.0.5060.134 (compiled)
info: VAAPI: API version 1.15
info: FFmpeg VAAPI H264 encoding supported
info: [obs-websocket] [obs_module_load] you can haz websockets (Version: 5.1.0 | RPC Version: 1)
info: [obs-websocket] [obs_module_load] Qt version (compile-time): 6.4.0 | Qt version (run-time): 6.4.2
info: [obs-websocket] [obs_module_load] Linked ASIO Version: 101201
info: [obs-websocket] [obs_module_load] Module loaded.
info: ---------------------------------
info:   Loaded Modules:
info:     text-freetype2.so
info:     rtmp-services.so
info:     obs-x264.so
info:     obs-websocket.so
info:     obs-vst.so
info:     obs-transitions.so
info:     obs-outputs.so
info:     obs-filters.so
info:     obs-ffmpeg.so
info:     obs-browser.so
info:     linux-v4l2.so
info:     linux-pulseaudio.so
info:     linux-pipewire.so
info:     linux-jack.so
info:     linux-capture.so
info:     image-source.so
info:     frontend-tools.so
info:     decklink-output-ui.so
info:     decklink-captions.so
info: ---------------------------------
QLayout: Attempting to add QLayout "" to OBSBasic "OBSBasic", which already has a layout
QWidget::setTabOrder: 'first' and 'second' must be in the same window
info: ==== Startup complete ===============================================
info: All scene data cleared
info: ------------------------------------------------
info: pulse-input: Server name: 'pulseaudio 15.99.1'
info: pulse-input: Audio format: s16le, 44100 Hz, 2 channels
info: pulse-input: Started recording from 'bluez_sink.C9_F8_15_CD_79_3F.a2dp_sink.monitor' (default)
info: [Loaded global audio device]: 'Desktop Audio'
info: pulse-input: Server name: 'pulseaudio 15.99.1'
info: pulse-input: Audio format: s16le, 44100 Hz, 2 channels
info: pulse-input: Started recording from 'alsa_input.pci-0000_00_1b.0.analog-stereo'
info: [Loaded global audio device]: 'Mic/Aux'
info: v4l2-input: Start capture from /dev/video0
info: v4l2-input: Input: 0
info: v4l2-input: Resolution: 1920x1080
info: v4l2-input: Pixelformat: YUYV
info: v4l2-input: Linesize: 3840 Bytes
info: v4l2-input: Framerate: 5.00 fps
info: v4l2-input: /dev/video0: select timeout set to 1000000 (5x frame periods)
info: PipeWire initialized
info: Switched to scene 'Scene'
info: ------------------------------------------------
info: Loaded scenes:
info: - scene 'Scene':
info:     - source: 'Samsung' (pipewire-desktop-capture-source)
info:     - source: 'Logitech' (v4l2_input)
info: ------------------------------------------------
info: [pipewire] Screencast session created
info: [pipewire] Asking for desktop
info: [pipewire] desktop selected, setting up screencast
info: [pipewire] Server version: 0.3.48
info: [pipewire] Library version: 0.3.59
info: [pipewire] Header version: 0.3.57
info: [pipewire] Created stream 0x55ab423c8f30
info: [pipewire] Stream 0x55ab423c8f30 state: "connecting" (error: none)
info: [pipewire] Playing stream 0x55ab423c8f30
info: [pipewire] Stream 0x55ab423c8f30 state: "paused" (error: none)
« Última modificação: 21 de Janeiro de 2023, 17:26 por Nightlinux »