Autor Tópico: Não foi possível encontrar o pacote através da expressão regular 'libmysql++-de  (Lida 4764 vezes)

Offline dayene

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Tento instalar a biblioteca libmysql++dev no debian e dá esse erro:

E: Impossível encontrar o pacote libmysql++-dev
E: Não foi possível encontrar o pacote através da expressão regular 'libmysql++-dev'

O que pode ser? Já dei os comandos: apt-get update e apt-get upgrade

Offline creto

  • Usuário Archlinux
  • Usuário Ubuntu
  • *
  • Mensagens: 810
  • Vivemos esperando dias melhores
    • Ver perfil
    • Blog do Creto
Deve ser porque é um pacote que depende de outro que:

- Ou não está instalado no seu sistema!
- Ou não faz parte dos repositórios ubuntu!

Pensou nisso? Olhe a página abaixo:

https://packages.ubuntu.com/search?keywords=libmysql&searchon=names&suite=kinetic&section=all

T+
A vida, é feito andar de bicicleta, se parar, você cai! (Gabriel Contino)
Blog do Paulo Corrêa Creto