Autor Tópico: Erro ao abrir VMware Player 7 no Ubuntu 18 LTS  (Lida 2650 vezes)

Offline carlosanicesa

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Erro ao abrir VMware Player 7 no Ubuntu 18 LTS
« Online: 04 de Setembro de 2023, 12:09 »
Olá.

Estou usando o Ubuntu 18 LTS. A saída do comando lsb_release -a é:

$ lsb_release -a
Nenhum módulo LSB está disponível.
ID do Distribuidor: Ubuntu
Descrição: Ubuntu 18.04.6 LTS
Lançamento: 18.04
Codinome: biônico

Instalei o VMware Player VMware-Player-7.1.4-3848939.x86_64, mas quando tento abri-lo recebo a mensagem de que o gcc não foi encontrado, mas o gcc está instalado. Instalei também a versão 8 do gcc para ver se resolve, mas não resolveu.

sudo apt instalar gcc-8 g++-8

Esta é a mensagem que recebo ao tentar abrir o VMware Player:

O compilador GNU C (gcc) versão 7.5.0 não foi encontrado. Se você o instalou em um caminho não padrão, poderá especificar o seguinte. Caso contrário, consulte a documentação da sua distribuição para instrutores de instalação e clique em Atualizar para pesquisar novamente nos locais padrão.

A instalação está em /usr/bin, mas quando aponto para este caminho e seleciono o arquivo g++ ou g++-7 ou g++-8 ou gcc ou gcc-7 ou gcc-8 ou gcc, ele não o reconhece. Quando clico em Instalar recebo esta mensagem:

Uma versão compatível do gcc não foi encontrada.

Por favor, o que pode ser feito para corrigir esse problema?

Obrigado

Offline carlosanicesa

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re:Erro ao abrir VMware Player 7 no Ubuntu 18 LTS
« Resposta #1 Online: 08 de Setembro de 2023, 12:40 »
Olá pessoal.

Por favor, alguém teria uma sugestão do que posso fazer para resolver?

Obrigado a todos.

Offline asghan

  • Usuário Ubuntu
  • *
  • Mensagens: 1.221
    • Ver perfil
Re:Erro ao abrir VMware Player 7 no Ubuntu 18 LTS
« Resposta #2 Online: 23 de Setembro de 2023, 23:34 »
Tentou apt-get -f update . Esse comando vai forçar atualização do sistema e pode ser que resolva essa questão
   Ubuntu 12.04 - Unity 64bits