Autor Tópico: Erro ao processar o pacote rstudio  (Lida 2252 vezes)

Offline li_ch

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Erro ao processar o pacote rstudio
« Online: 18 de Outubro de 2023, 16:51 »
Estou utilizando a versão 22.4.3 do Ubuntu e não estou tendo sucesso na instalação do Rstudo. (versão 2022.02.01-464-amd64.deb)

Aparece os seguintes erros:

dpkg: erro ao processar o pacote rstudio (--install):

 problemas com dependências - a deixar por configurar

A processar 'triggers' para gnome-menus (3.36.0-1ubuntu3) ...

A processar 'triggers' para desktop-file-utils (0.26-1ubuntu3) ...

A processar 'triggers' para hicolor-icon-theme (0.17-2) ...

A processar 'triggers' para shared-mime-info (2.1-2) ...


Alguém conseguiria me ajudar?