Autor Tópico: Rhythmbox e Músicas M4A (AAC)  (Lida 3462 vezes)

Offline bgarber

  • Usuário Ubuntu
  • *
  • Mensagens: 16
  • A Vida, O Universo e Tudo Mais
    • Ver perfil
Rhythmbox e Músicas M4A (AAC)
« Online: 02 de Novembro de 2006, 20:52 »
Opa,

Estou tendo problemas para executar músicas M4A (AAC) no Rhythmbox. É o seguinte: o programa simplesmente acusa que os arquivos não arquivos de áudio. Já instalei todos os pacotes da gstreamer imaginados e não-imaginados, tanto da versão 0.8 como da versão 0.10. E nada do Rhythmbox querer reconhecer os arquivos. E eu sei que são arquivos áudio válidos pois instalei o xmms e o pacote xmms-mp4 e o XMMS reconheceu tudo certinho, até conseguiu ler as ID3TAG... Mas eu insisto em querer fazer o Rhythmbox reconhecer este tipo de áudio. Além de todas as gstreamer possíveis, já instalei o pacote flac, lame, faad, tudo... Mas nada de funcionar. Alguém pode me dar uma luz? Tenho o Ubuntu 6.06 (o Edgy não rolou no meu PC...). O kernel é 2.6.15-27.

HELP ME!!!!!!!!!!
Bryan

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.684
    • Ver perfil
Re: Rhythmbox e Músicas M4A (AAC)
« Resposta #1 Online: 02 de Novembro de 2006, 23:24 »
Olha, aqui ele toca AAC. É só instalar esse três pacotes:

    * gstreamer0.10-plugins-good
    * gstreamer0.10-plugins-bad
    * gstreamer0.10-plugins-ugly

Instala a família toda:

gstreamer0.10-ffmpeg
gstreamer0.10-gl
gstreamer0.10-plugins-good
gstreamer0.10-pitfdll
gstreamer0.10-plugins-bad
gstreamer0.10-plugins-bad-multiverse
gstreamer0.10-plugins-ugly
gstreamer0.10-plugins-ugly-multiverse
gstreamer0.10-sdl


Mas todos os tutoriais que achei falam para instalar os três que listei acima. 
BigLinux no Notebook  / Várias Distros Virtualizadas no PC.

Offline bgarber

  • Usuário Ubuntu
  • *
  • Mensagens: 16
  • A Vida, O Universo e Tudo Mais
    • Ver perfil
Re: Rhythmbox e Músicas M4A (AAC)
« Resposta #2 Online: 04 de Novembro de 2006, 10:37 »
Valeeeeu!

Agora está funciuonando! Faltava só estes pacotes:  ;D
gstreamer0.10-pitfdll
gstreamer0.10-plugins-bad-multiverse
gstreamer0.10-plugins-ugly-multiverse

Os outros eu já tinha instalado...