Autor Tópico: Radeon 9600XT instalada mas...problema com o teclado!  (Lida 2689 vezes)

Nick

  • Visitante
Radeon 9600XT instalada mas...problema com o teclado!
« Online: 26 de Outubro de 2005, 11:51 »
É pessoal, consegui fazer rodar a minha placa de video no Ubuntu, porem, logo apos a configuração, o meu teclado se torna US. Isso pq na configuração do driver ( fglrxconfig ), nao existe a configuração do teclado modelo abnt, variante abnt2.
Na hora que eu tento modificar a seguinte seção no xorg.conf:
Código: [Selecionar]

Section "InputDevice"

#    Identifier "Generic Keyboard"----aki eu mudei
#    Driver "kbd"
# For most OSs the protocol can be omitted (it defaults to "Standard").
# When using XQUEUE (only for SVR3 and SVR4, but not Solaris),
# uncomment the following line.

#    Option "Protocol"   "Xqueue"

#    Option "AutoRepeat" "500 30"

# Specify which keyboard LEDs can be user-controlled (eg, with xset(1))
#    Option "Xleds"      "1 2 3"

#    Option "LeftAlt"    "Meta"
#    Option "RightAlt"   "ModeShift"

# To customise the XKB settings to suit your keyboard, modify the
# lines below (which are the defaults).  For example, for a non-U.S.
# keyboard, you will probably want to use:
#    Option "XkbModel"   "pc102"
# If you have a US Microsoft Natural keyboard, you can use:
#    Option "XkbModel"   "microsoft"
#
# Then to change the language, change the Layout setting.
# For example, a german layout can be obtained with:
#    Option "XkbLayout"  "de"
# or:
#    Option "XkbLayout"  "de"
#    Option "XkbVariant" "nodeadkeys"
#
# If you'd like to switch the positions of your capslock and
# control keys, use:
#    Option "XkbOptions" "ctrl:swapcaps"

# These are the default XKB settings for XFree86
    Option "XkbRules"   "xorg"------|
    Option "XkbModel"   "abnt2"----|
    Option "XkbLayout"  "br"---------|
    Option "XkbVariant" "abnt2"----|
    Option "XkbOptions" ""            |
                                                 |------->Aki foi onde eu modifiquei
    Option "XkbDisable"                |
                                                 |
#    Option "XkbRules" "xorg"---- |
#    Option "XkbModel" "abnt2"-- |
#    Option "XkbLayout" "br"------- |

EndSection


Depois dessa modificação, o X nao inicializa, a sorte é que eu fiz um bkp do arquivo antigo, senao eu tava na roça.
Pois intao, esta tudo certinho, só falta arrumar o teclado.
Alguem poderia ajudar?

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
Radeon 9600XT instalada mas...problema com o teclado!
« Resposta #1 Online: 26 de Outubro de 2005, 18:20 »
Qual era o problema?
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)

Nick

  • Visitante
Radeon 9600XT instalada mas...problema com o teclado!
« Resposta #2 Online: 26 de Outubro de 2005, 20:29 »
Foi só mudar essa parte aki no xorg.conf:

Código: [Selecionar]


    Option "XkbRules" "xorg"
    Option "XkbModel" "abnt2"
    Option "XkbLayout" "br"


Moleza..,,