Autor Tópico: Não Roda do CD no AMD64 / Versao 64 bits  (Lida 5701 vezes)

Offline ronnycrb

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Não Roda do CD no AMD64 / Versao 64 bits
« Online: 14 de Outubro de 2006, 17:51 »
 :) Oi Galera do Ubuntu adquiri os CDs do ubuntu recentemente e to tentando utilizar o Sistema aki ..

Tenho um Althon 64 e gostaria de utilizar a versao 64 Bits do Ubuntu .. mas nao to conseguindo fazer ele rodar direto do CD ..  dá 1 erro na instalacao d 1 driver ..  q ele fica em looping infinito ..  A versao 32 bits roda numa Boa ..    Ja troquei de CDs e nada .. .

Alguem ja passou por isso ? Sabe o q pode ser ? 

Desde ja agredeço a ajuda.. abco .
Ronny Casarin
MSN: ronnycrb@gmail.com
AMD Althon 64 3200+
1Gb RAM, Raden X-550 512Mb.

Offline César Antonio

  • Usuário Ubuntu
  • *
  • Mensagens: 48
    • Ver perfil
Re: Não Roda do CD no AMD64 / Versao 64 bits
« Resposta #1 Online: 15 de Outubro de 2006, 00:04 »
Hum....  axo q acabei de te responder isso num outro tópico mas vamos lah....

Vc baixou a distro e gravou ou vc pegou o cd pelo programa de distribuição de cds do ubuntu?

Se vc baixou, pode ser erro no q vc baixou.
Aí vc poderia pegar por outra distro ou encomendar por esse programa:
http://wiki.ubuntubrasil.org/CDsNoBrasil  (pg do brasil)

https://shipit.ubuntu.com/ (pg do programa de distribuição de cds, em inglês)

Em qq caso, verifique o md5 (md5sum) do arquivo iso q vc baixou.
Dell 3542   |   Ubuntu 14.04
4 Gb  RAM
Intel i5-4210U

Offline ronnycrb

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Não Roda do CD no AMD64 / Versao 64 bits
« Resposta #2 Online: 15 de Outubro de 2006, 23:14 »
Pow eu recebi os CDS pelo site ... acho q do EUA ...  mas todos estao dando o mesmo problema..  So funciona o de 32 bits..   alguem sabe oq pode ser ? Sera da versao do ubuntu q naun aceita algum drive meu ? Tipo alguem sabe se tem suporte a Placa de video PCI express ?

Abco.
 
Ronny Casarin
MSN: ronnycrb@gmail.com
AMD Althon 64 3200+
1Gb RAM, Raden X-550 512Mb.

Offline mfiladelfo

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: Não Roda do CD no AMD64 / Versao 64 bits
« Resposta #3 Online: 25 de Dezembro de 2006, 10:08 »
Olá! Estava com o mesmo problema. Resolvi, colocando o parâmetro acpi=off. Aí o CD roda e instala normalmente. Boa sorte.