Autor Tópico: Placa de som ADI AD1986A High Definition Audio 6-Channel, barulho estranho.  (Lida 61864 vezes)

Offline Edilbert

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re: Placa de som ADI AD1986A High Definition Audio 6-Channel, barulho estranho.
« Resposta #15 Online: 14 de Dezembro de 2006, 11:44 »
Esse problema ta complicado de resolver....ja desistalei o drive do cd da mb, fiquei como generico da Win.., maass as vezes o som volta com o piiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii.... nao aguento mais esse barulho........

tentei passar um email pra asus mais eles pedem o nº que vem na caixa da placa, ai eu nao tenho esse numero

O pior que tinha uma P5VDC-1 e ela funciona redondo... ate o teclado multimida, coisa que a P5VDC-X nao funciona. :( >:(


Help..... ;D

Offline Self_Control

  • Usuário Ubuntu
  • *
  • Mensagens: 28
    • Ver perfil
Re: Placa de som ADI AD1986A High Definition Audio 6-Channel, barulho estranho.
« Resposta #16 Online: 18 de Dezembro de 2006, 03:52 »
Neeo,

Deu certo?

Alguem liga na asus por favor.

Offline Neeo

  • Usuário Ubuntu
  • *
  • Mensagens: 25
    • Ver perfil
    • Neeonline
Re: Placa de som ADI AD1986A High Definition Audio 6-Channel, barulho estranho.
« Resposta #17 Online: 18 de Dezembro de 2006, 10:31 »
Me da o número, não achei ele no manual!

Offline Self_Control

  • Usuário Ubuntu
  • *
  • Mensagens: 28
    • Ver perfil
Re: Placa de som ADI AD1986A High Definition Audio 6-Channel, barulho estranho.
« Resposta #18 Online: 18 de Dezembro de 2006, 17:49 »
Só consegui o e-mail do suporte Brazil: Techsupport_Brazil@asus.com

Offline Self_Control

  • Usuário Ubuntu
  • *
  • Mensagens: 28
    • Ver perfil
Re: Placa de som ADI AD1986A High Definition Audio 6-Channel, barulho estranho.
« Resposta #19 Online: 18 de Dezembro de 2006, 17:50 »
Tem essa página aqui com vários números:
http://br.asus.com/aboutasus.aspx?show=3

Offline phgliberal

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: Placa de som ADI AD1986A High Definition Audio 6-Channel, barulho estranho.
« Resposta #20 Online: 18 de Dezembro de 2006, 20:52 »
Meu povo, venho aqui, com uma certa alegria e empolgação, dizer que consegui um avanço nesse nosso PIIIIIII!!! :)

Atualizei a BIOS, apenas! parei de pensar que seria problema do Linux, e pensei que seria problema da placa!! para minha surpresa, entrou, mais de uma vez, já, no meu linux (slackware) sem o horripilante chiado!!

Mas não é uma solução definitiva, uma vez que, se ainda mexermos nos mixer, ele para de tocar!!

Digamos que solucionamos essa placa em 85%!! falta apenas agora a liberdade de mudar ox mixer!!!

Bem... espero que esta boa nova anime mais a todos nós, para solucionarmos de vez a crise existencial dessa maldita placa!! :)

abraços...

Offline phgliberal

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: Placa de som ADI AD1986A High Definition Audio 6-Channel, barulho estranho.
« Resposta #21 Online: 18 de Dezembro de 2006, 23:39 »
Galera... tristeza!! o PI voltou!! :(

sei nem o q dizer!! :(

Offline Self_Control

  • Usuário Ubuntu
  • *
  • Mensagens: 28
    • Ver perfil
Re: Placa de som ADI AD1986A High Definition Audio 6-Channel, barulho estranho.
« Resposta #22 Online: 19 de Dezembro de 2006, 03:31 »
Caraca,

Esse Piiiiiiiii engana a todos eahiaehiaehiaeh!!!!!!!

O meu tá sem piiiiiii agora pq removi o drive da soudmax, só que de vez enquando volta aehiaehiahe!!!!!!!

Já estou até acostumando aheiheaihae!!!!!(como que acostuma com uma porra dessa.)

Será que os técnicos já sabem desse problema?

Vai que é problema no chipset, a asus vai ter que recolher todas as placas e mandar uma de boa pra gente.

E eu to começando a achar que é, só pode, nem que com atualização de BIOS deu certo, então será que que vai dá certo?

Por isso que eu sou a favor de software-livre, se essa derma de drive fosse, já tinhamos corrigido a porra desse BUG (nesse caso estou pensando que é erro de código) filho-da-putz e tem gente que ainda apóia essa derma de software proprietário.

Mandei um e-mail para a derma da ASUS e não obtive resposta nenhuma ainda.

Alguem tentou desligar o High Definition na BIOS?
« Última modificação: 19 de Dezembro de 2006, 03:35 por Self_Control »

Offline Edilbert

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re: Placa de som ADI AD1986A High Definition Audio 6-Channel, barulho estranho.
« Resposta #23 Online: 19 de Dezembro de 2006, 19:18 »
Nao tentei fazer isso nao! vc tentou atualizar a bios??????????

O soda e isso semana passada o som tava de boa agora o piiiiiiiiiiiiiiiiiiiiii voltou de novo


Kraca sera que nao vamos resolver esse problema??

E so mais uma pegunta para o pessoal....

vcs estao usando o beryllllllll??????

Offline phgliberal

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: Placa de som ADI AD1986A High Definition Audio 6-Channel, barulho estranho.
« Resposta #24 Online: 21 de Dezembro de 2006, 10:24 »
Pessoal, estive com uma idéia do que seria a bronca do som... fui, por medidas de segurança, confirmar se minha tese era, como sempre acreditei, possivel com meu professor de arquitetura de máquinas!! enfim, segue a tese:

Como sabemos, o windows e o linux trabalham com o hardware de forma diferente e, como nosso som é de um drive relativamente novo, o que deve acontecer é que o windows, ao usar a placa, deve, ao desligar o PC, deixar algum bit de sujeira no chipset! Quando o windows é reiniciado, não é afetado pois esse bit é padrão do windows, mas, no linux, difere!! esse bit causa a interferência já famosa como PIII!! :P

Como pensei isso? vejamos... sempre que fazemos alterações significativas no windows, desistalando o drive do som, ou na BIOS, atualizando, é feita, automaticamente, uma limpeza completa no chipset! Se perceberem, nesses casos, o linunx funciona sem problemas!! Porém, basta entrar uma única vez no inferno chamado windows para que o PIIIII volte no linux!!

Penso que este problema só será solucionado com um novo drive para windows, onde seja feita uma limpeza completa e real no chipset, ou um novo drive para o linux, que faça esta limpeza ao carregar o módulo!

Como não posso tirar o ruimdows (meus irmãos e minha mãe não tentam aprender o linux) e não poderia ficar sem som, pedi penico e comprei uma placa de som off!! estou satisfeito com ela... uma placa de bom custo/benefício, para quem quer uma placa de boa qualidade mas não tão cara quanto uma sound blaster da vida!! e uma genius sound maker valeu 5.1. O modulo que ela carrega é o snd_cmipci, e foi, tranquilamente, reconhecido no linux!!!

Abraços, e, para os mais corajosos, aguardo ancioso por uma solução do famoso PIII, afinal, conhecimentos sobre linux é uma das coisas mais agradáveis e satisfatórias da vida!!

Saudações!!

Offline Edilbert

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re: Placa de som ADI AD1986A High Definition Audio 6-Channel, barulho estranho.
« Resposta #25 Online: 21 de Dezembro de 2006, 22:38 »
Caro phgliberal, acho que vai ser isso que vou fazer... ja tinha pensado em comprar essa placa, no mercado livre ela custa R$ 58,00 acho que essa e a unica maneira de se livrar do tao famoso (piiiiiiiiiiiiiiiiii), nao sei o que fazer, o a unica coisa que faltava era atualizar a bios. mais como vc disse nao adiantou nda.

Abraços e contiunuarei pesquisando aqui

Desejo boa sorte a todos nois

Offline phgliberal

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: Placa de som ADI AD1986A High Definition Audio 6-Channel, barulho estranho.
« Resposta #26 Online: 22 de Dezembro de 2006, 14:28 »
Exato.. a bios só vai funcionar enquanto vc n usar o ruimdows.. depois q entra nele pela 1 vez, vai ficar o bit de sujeira, ao volta o PII!!! :)

mas... sempre uma boa conduta atualizar a bios!! :)

Offline Edilbert

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re: Placa de som ADI AD1986A High Definition Audio 6-Channel, barulho estranho.
« Resposta #27 Online: 22 de Dezembro de 2006, 18:58 »
Galera.... eu acho que consegui resolver o problema (com algumas observações)
Vamos lá.. 1 instalei o pacote:<<< oss-linux_v4.0rc2-179_i386.deb >>>> e pronto o tao famoso piiiiii sumiu

Maaaaasssss temos alguns problemas, tipo vc so pode ter 1 player ou visualizador de videos rodando, pq se vc tipo quizer ouvir um amarok e assistir um video o som ja morre. ai vc so aperta player e o som volta e sem o piiiiiii.
E no controle de som fica um x como se nao tivesse instalado.
E isso ai galera vejam se com vcs da certo. aqui deu certo,
boa sorte
como coloco uma imagem aqui no topico pra vcs verem a mensagem
« Última modificação: 22 de Dezembro de 2006, 19:01 por Edilbert »

Offline Edilbert

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Re: Placa de som ADI AD1986A High Definition Audio 6-Channel, barulho estranho.
« Resposta #28 Online: 23 de Dezembro de 2006, 18:26 »
Galera, o (piiiiiiiiiiiiiiiiiiiiii) ate agora nao voltou!  ;D ;D ;D ;D  ;)
ja entei.... sai..... do win.... e o som no ubuntu continua file.



Offline Self_Control

  • Usuário Ubuntu
  • *
  • Mensagens: 28
    • Ver perfil
Re: Placa de som ADI AD1986A High Definition Audio 6-Channel, barulho estranho.
« Resposta #29 Online: 23 de Dezembro de 2006, 22:21 »
Será que alguem vai conseguir resolver isso?