Autor Tópico: wireless naum funfa  (Lida 6174 vezes)

Offline mestre5

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
    • http://www.roxbrasil.com
wireless naum funfa
« Online: 02 de Novembro de 2005, 03:46 »
instalei o ndiswrapper... subi o modulo:
Código: [Selecionar]
# lsmod|grep ndiswrapper
ndiswrapper           148692  0

mas naum aparece a placa de rede:
Código: [Selecionar]
# iwconfig
lo        no wireless extensions.
eth0      no wireless extensions.
sit0      no wireless extensions.
alguem pode me ajudar a resolver isso?

Offline cristian

  • Usuário Ubuntu
  • *
  • Mensagens: 33
    • Ver perfil
    • www.gimp.com.br
wireless naum funfa
« Resposta #1 Online: 05 de Novembro de 2005, 01:49 »
Qual a sua praca wireless ???? E qual a versão do seu ndiswrapper ????
Eu adoro ser livre, não se deixe ser aprisionado por uma marca !!!

Offline mestre5

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
    • http://www.roxbrasil.com
wireless naum funfa
« Resposta #2 Online: 05 de Novembro de 2005, 01:52 »
Citação de: "cristian"
Qual a sua praca wireless ???? E qual a versão do seu ndiswrapper ????
Broadcom
ndiswrapper 1.2

Offline cristian

  • Usuário Ubuntu
  • *
  • Mensagens: 33
    • Ver perfil
    • www.gimp.com.br
wireless naum funfa
« Resposta #3 Online: 06 de Novembro de 2005, 21:01 »
Se vc estiver com o cd do ubuntu o qual vc usou para instalar o sistema dentro dele tem uma pasta main, e dentro dela uma com o titulo N, acessa ela e depois o diretório do ndiswrapper, ai vc executa dpkg -i ndiswrapperXXX, o xx é a versão do seu ndiswrapper, ai vc procura o driver da sua placa. Feito isso vc vai precisar do arquivo *.inf que vier quando vc fizer o download do driver, diferente do windows isso é tudo que ele precisa para funcionar, depois de conseguir o arquivo acesse o diretório onde ele está e execute o seguinte comando ndiswrapper -i ******.inf, ai vc executa esse outro para ver se a placa foi instalada lspci , esse último comando lista todos os dispositivos pci instalados !
Se ela aparecer blz !!!
Espero ter ajudado !
Eu adoro ser livre, não se deixe ser aprisionado por uma marca !!!

Offline laurofrutal

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Não consigo fazer a minha rede wireless funcionar
« Resposta #4 Online: 12 de Novembro de 2005, 21:02 »
Gente já estou lutando a vários dias, tentando, com o auxílio de perguntas já respondidas no fórum e dicas de outros lugares, fazer meu notebook Acer Aspire 3003LCI, c/ placa d rede Broadcom 4318, acessar a rede sem fio em outro pc. Esse mesmo Note acessa a rede pelo Windows. Instalei o driver usando o ndiswrapper, apareceu a rede sem fio, configurei pra DHCP e também com IP fixo, e nada, gateway = wlan0 e nada. Não sei mais o que fazer, sou usuário e não tenho muito conhecimentos em Linux ou mesmo de rede e internet, mas no rwin consegui fazer funcionar, alguém pode me ajudar? Segue dhclient:

lauro@aspire3002:~$ sudo dhclient
Internet Systems Consortium DHCP Client V3.0.2
Copyright 2004 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/products/DHCP

sit0: unknown hardware address type 776
sit0: unknown hardware address type 776
Listening on LPF/sit0/
Sending on   LPF/sit0/
Listening on LPF/lo/
Sending on   LPF/lo/
Listening on LPF/wlan0/00:14:a4:1e:7d:97
Sending on   LPF/wlan0/00:14:a4:1e:7d:97
Listening on LPF/eth0/00:c0:9f:b8:16:6b
Sending on   LPF/eth0/00:c0:9f:b8:16:6b
Sending on   Socket/fallback
DHCPDISCOVER on sit0 to 255.255.255.255 port 67 interval 3
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 6
DHCPDISCOVER on lo to 255.255.255.255 port 67 interval 8
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 6
DHCPOFFER from 10.1.1.1
DHCPREQUEST on eth0 to 255.255.255.255 port 67
DHCPACK from 10.1.1.1
bound to 10.1.1.3 -- renewal in 1713 seconds.


E lspci:

lauro@aspire3002:~$ lspci
0000:00:00.0 Host bridge: Silicon Integrated Systems [SiS] 760/M760 Host (rev 03)
0000:00:01.0 PCI bridge: Silicon Integrated Systems [SiS] SG86C202
0000:00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS963 [MuTIOL Media IO] (rev 25)
0000:00:02.1 SMBus: Silicon Integrated Systems [SiS]: Unknown device 0016
0000:00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE]
0000:00:02.6 Modem: Silicon Integrated Systems [SiS] AC'97 Modem Controller (rev a0)
0000:00:02.7 Multimedia audio controller: Silicon Integrated Systems [SiS] Sound Controller (rev a0)
0000:00:03.0 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 0f)
0000:00:03.1 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 0f)
0000:00:03.2 USB Controller: Silicon Integrated Systems [SiS] USB 2.0 Controller0000:00:04.0 Ethernet controller: Silicon Integrated Systems [SiS] SiS900 PCI Fast Ethernet (rev 91)
0000:00:06.0 CardBus bridge: Texas Instruments PCI1410 PC card Cardbus Controller (rev 02)
0000:00:0b.0 Network controller: Broadcom Corporation: Unknown device 4318 (rev 02)
0000:00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 661FX/M661FX/M661MX/741/M741/760/M760 PCI/AGP


E wlan0 scan:

lauro@aspire3002:~$ iwlist wlan0 scan
wlan0     Scan completed :
          Cell 01 - Address: 02:0A:17:20:D8:C5
                    ESSID:"Casa"
                    Protocol:IEEE 802.11b
                    Mode:Ad-Hoc
                    Frequency:2.462 GHz (Channel 11)
                    Quality:0/100  Signal level:-34 dBm  Noise level:-256 dBm
                    Encryption key:on
                    Bit Rate:1 Mb/s
                    Bit Rate:2 Mb/s
                    Bit Rate:5.5 Mb/s
                    Bit Rate:11 Mb/s
                    Extra:bcn_int=100
                    Extra:atim=0

Se alguém puder me ajudar eu agradeceria imensamente!!!

PS: Ubuntu 5.10 Breezy.
Liberdade, Igualdade, Fraternidade.

Offline RenatoHS

  • Usuário Ubuntu
  • *
  • Mensagens: 32
    • Ver perfil
Estou com meu acer 3003 sem wi fi também
« Resposta #5 Online: 09 de Janeiro de 2006, 12:43 »
Estou na mesma posição tenho uma rede wi fi e não consigo usar a placa broadcom no linux alguem pode me ajudar . passo a passo pq ja tentei de tudo.

Lembrando que ela ainda tem 1 botão na frente para ativar e desativar o wi fi
Ubuntu melhor distribuição de linux ja VISTA.Rodando em um Notebook Gateway P6860/4gb mb ram/ 17"/HD 320gb +120gb/Processador Core 2 Duo 5500 Centrino /Ubuntu 8.10 64bits Ele roda em dual boot com Windows vista 64 bits, devido ao CS S que no WINE num ta rodando legal.

Offline RC2006

  • Usuário Ubuntu
  • *
  • Mensagens: 820
  • Ubuntu 10.10
    • Ver perfil
wireless naum funfa
« Resposta #6 Online: 10 de Janeiro de 2006, 14:37 »
Citação de: "cristian"
Se vc estiver com o cd do ubuntu o qual vc usou para instalar o sistema dentro dele tem uma pasta main, e dentro dela uma com o titulo N, acessa ela e depois o diretório do ndiswrapper, ai vc executa dpkg -i ndiswrapperXXX, o xx é a versão do seu ndiswrapper, ai vc procura o driver da sua placa. Feito isso vc vai precisar do arquivo *.inf que vier quando vc fizer o download do driver, diferente do windows isso é tudo que ele precisa para funcionar, depois de conseguir o arquivo acesse o diretório onde ele está e execute o seguinte comando ndiswrapper -i ******.inf, ai vc executa esse outro para ver se a placa foi instalada lspci , esse último comando lista todos os dispositivos pci instalados !
Se ela aparecer blz !!!
Espero ter ajudado !

O caminho é por aí, mas faltam ainda algumas coisas. Seria interessante se o forum tivesse uma sessão específica para laptops onde todas a s duvidas se concentrasse num só local.
Por exemplo:
1 $ sudo modprobe ndiswrapper (ativação do modulo)
2. incluir este modulo no /etc/modules
Fiz esta ginastica no broadcom do meu laptop e está funcionando bem
Acredito que muitas duvidas que ocorrem é por falta de leitura sobre o assunto.
HP All-in-one 4GB HD760 - windows7 home premium - Netbook Asus 1005PEB - Windows 7 - Ubuntu 11.04
Macbook branco 13.3" 2gb 160HD - Mac OS X 10.6 - Tablet Asus Eee Pad Transformer com dock - Android 3.2

Offline crixtiano

  • Usuário Ubuntu
  • *
  • Mensagens: 339
    • Ver perfil
wireless naum funfa
« Resposta #7 Online: 13 de Janeiro de 2006, 00:41 »