Autor Tópico: ATI Radeon 9200 SE 128MB  (Lida 30451 vezes)

Offline dookie

  • Usuário Ubuntu
  • *
  • Mensagens: 131
    • Ver perfil
ATI Radeon 9200 SE 128MB
« Resposta #30 Online: 17 de Novembro de 2005, 22:44 »
Cara... isso não funciona mesmo no meu computador!!
Ele não gera os arquivos
Tentei outro diretório e nada!
Que M*$@#!

Se vc puder me passar os .deb pra eu tentar aqui agradeço

Offline cristo&oxalá

  • Usuário Ubuntu
  • *
  • Mensagens: 109
    • Ver perfil
ATI Radeon 9200 SE 128MB
« Resposta #31 Online: 18 de Novembro de 2005, 02:08 »
estou passando agora...

Offline dookie

  • Usuário Ubuntu
  • *
  • Mensagens: 131
    • Ver perfil
ATI Radeon 9200 SE 128MB
« Resposta #32 Online: 21 de Novembro de 2005, 13:28 »
Cara, obrigado pelos arquivos... mas nao funcionou! :)
To desconfiado que era porque eu tava com o kernel 2.6.14 ck1...
Vou reinstalar meu linux hoje a noite, e a primeira coisa que vou fazer é deixar a placa de vídeo funcionando.
Dai posto o resultado da minha frustração ehehehe
Té+

Offline dealer

  • Usuário Ubuntu
  • *
  • Mensagens: 362
    • Ver perfil
    • http://www.createur.com.br
ATI Radeon 9200 SE 128MB
« Resposta #33 Online: 21 de Novembro de 2005, 17:12 »
É ATI pode ser muito boa, ter um desempenho soda e tudo mais, mais quando se trata de "compatibilidade" do Driver, a nVidia manda bem demais hehe =D
Vossa senhoria não tem envergadura moral para pedir suporte via MP!

"If freedom is short of weapons, we must compensate with willpower." - A. homem

Offline cristo&oxalá

  • Usuário Ubuntu
  • *
  • Mensagens: 109
    • Ver perfil
ATI Radeon 9200 SE 128MB
« Resposta #34 Online: 22 de Novembro de 2005, 03:28 »
Citação de: "dookie"
Cara, obrigado pelos arquivos... mas nao funcionou! :)
To desconfiado que era porque eu tava com o kernel 2.6.14 ck1...
Vou reinstalar meu linux hoje a noite, e a primeira coisa que vou fazer é deixar a placa de vídeo funcionando.
Dai posto o resultado da minha frustração ehehehe
Té+


aqui também não funcionou essa versão  :(

tá dando o seguinte erro:

ao rodar o comando "sudo module-assistant a-i fglrx"
Código: [Selecionar]
Target package file
/usr/src/fglrx-kernel-2.6.12-9-386_8.18.8-1+2.6.12-9.23_i386.deb already
exists, not rebuilding!
Selecting previously deselected package fglrx-kernel-2.6.12-9-386.
(Reading database ... 96036 files and directories currently installed.)
Unpacking fglrx-kernel-2.6.12-9-386 (from .../fglrx-kernel-2.6.12-9-386_8.18.8-1+2.6.12-9.23_i386.deb) ...
dpkg: dependency problems prevent configuration of fglrx-kernel-2.6.12-9-386:
 fglrx-kernel-2.6.12-9-386 depends on xorg-driver-fglrx (= 8.18.8-1); however:
  Version of xorg-driver-fglrx on system is 8.19.10-1.
dpkg: error processing fglrx-kernel-2.6.12-9-386 (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 fglrx-kernel-2.6.12-9-386

I: Direct installation failed, trying to post-install the dependencies


tá ficando algum lixo da versão 8.18.8 que não estou conseguindo tirar... já exclui o arquivo usr/src/fglrx.tar.bz2 mas não adiantou...  :?

eu apago mas ele vai lá e instala o fglrx-kernel-2.6.12-9-386_8.18.8-1+2.6.12-9.23_i386 de novo...

Offline waldson

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
ATI Radeon 9200 SE 128MB
« Resposta #35 Online: 22 de Novembro de 2005, 08:45 »
Citação de: "cristo&oxalá"
sim, o comando sudo sh ./ati-driver-installer-8.18.8-i386.run --buildpkg Ubuntu/breezy é que vai gerar os .deb

fabricioplato... vc está executando este comando no mesmo diretório que vc baixou o arquivo ati-driver-installer-8.18.8-i386.run?
que caminho de diretório é esse? não tem aquele problema do espaço que citei anteriormente?

PS: os .deb serão gerados no mesmo diretório que vc rodou o comando.


como posso enviar os .deb pra vocês? são cerca de 9MB.


 ATI Technologies Linux Driver Installer/Packager
==================================================
Generating package: Ubuntu/breezy
sh: gcc: command not found
dpkg-architecture: warning: Couldn't determine gcc system type, falling back to default (native compilation)
/tmp/fglrx /ati/fglrx-install
Package build failed!
Package build utility output:
dpkg-buildpackage: source package is fglrx-installer
dpkg-buildpackage: source version is 8.19.10-1
dpkg-buildpackage: source changed by ATI Technologies Inc. <http://www.ati.com/support/driver.html>
sh: gcc: command not found
dpkg-architecture: warning: Couldn't determine gcc system type, falling back to default (native compilation)
sh: gcc: command not found
dpkg-architecture: warning: Couldn't determine gcc system type, falling back to default (native compilation)
dpkg-buildpackage: host architecture i386
 debian/rules build
echo "Using architecture: i386"
Using architecture: i386
if [ -f /tmp/fglrx/debian/control.template ]; then \
        cat /tmp/fglrx/debian/control.template > /tmp/fglrx/debian/control; \
fi
for i in preinst postinst prerm postrm ; do \
  if [ -f /tmp/fglrx/debian/driver.$i ]; then \
    sed -e "s/#PKGNAME#/xorg-driver-fglrx/" /tmp/fglrx/debian/driver.$i > \
      /tmp/fglrx/debian/xorg-driver-fglrx.$i; \
  fi; \
done
dh_testdir
dh_testdir
 fakeroot debian/rules binary
/usr/bin/dpkg-buildpackage: line 175: fakeroot: command not found
/ati/fglrx-install
Removing temporary directory: fglrx-install
root@M4tr1x:/ati# dir
ati-driver-installer-9.19.10-i386.run


isso foi o que deu ao instalar o meu drive da ati, varios erros, o devo fazer para corigir isso ?

Offline cristo&oxalá

  • Usuário Ubuntu
  • *
  • Mensagens: 109
    • Ver perfil
ATI Radeon 9200 SE 128MB
« Resposta #36 Online: 23 de Novembro de 2005, 05:51 »
waldson, já te mandei os arquivos por email.


Pro resto do pessoal:
eu não estava conseguindo instalar o driver da ATI.
Na noite passada veio um UPDATE que atualiza o kernel para a versão 2.6.12-10-386, e após instalar esse update consegui instalar simplesmente seguindo os passos do HOW TO anterior.

PS: infelizmente o bug do "Switch User" continua neste novo driver ( pelo menos no meu micro ) :(

Offline dookie

  • Usuário Ubuntu
  • *
  • Mensagens: 131
    • Ver perfil
ATI Radeon 9200 SE 128MB
« Resposta #37 Online: 23 de Novembro de 2005, 18:37 »
Cara, valeu pela ajuda...
Agora ta tudo ok aqui! :)
Eu nao sei, mas acho que o problema era porque meu kernel era o 2.6.14
Dai formatei e reinstalei tudo...
Primeira coisa que fiz foi atualizar o sistema, depois mandei ver o driver.
Engraçado que ele não gera os .deb no meu computador  :x
Mas dai usei os que você me passou por email, e...

display: :0.0  screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: RADEON 9600 Generic
OpenGL version string: 1.3.5461 (X4.3.0-8.19.10)


Obrigado pela ajuda

Offline cristo&oxalá

  • Usuário Ubuntu
  • *
  • Mensagens: 109
    • Ver perfil
ATI Radeon 9200 SE 128MB
« Resposta #38 Online: 24 de Novembro de 2005, 01:58 »
Citação de: "dookie"
Cara, valeu pela ajuda...
Agora ta tudo ok aqui! :)
Eu nao sei, mas acho que o problema era porque meu kernel era o 2.6.14
Dai formatei e reinstalei tudo...
Primeira coisa que fiz foi atualizar o sistema, depois mandei ver o driver.
Engraçado que ele não gera os .deb no meu computador  :x
Mas dai usei os que você me passou por email, e...

display: :0.0  screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: RADEON 9600 Generic
OpenGL version string: 1.3.5461 (X4.3.0-8.19.10)


Obrigado pela ajuda


agora testa uma coisa:

vai no menu Sistema / Travar Tela e depois clica em Alterar Usuário....
vê se funciona aí pq aqui dá pau  :?

Offline Lespoul

  • Usuário Ubuntu
  • *
  • Mensagens: 36
    • Ver perfil
ATI Radeon 9200 SE 128MB
« Resposta #39 Online: 24 de Novembro de 2005, 23:37 »
segui os passos do howto
deu um monte de erro
mas, quero saber se o drive está instalado corretamente.

to instalando o cedega, pra ver se consigo jogar alguma coisa. Se funcionar, eu ja sei que o driver esta funcionando.

so tem um pro eu nao sei usar esse cedega. :/
===========
A7V8X-X
ATHLON XP 2400+
512MB DDR 333
ATI RADEON 9200SE 128MB 64 BITS
UBUNTU 6.06
===========

Offline cristo&oxalá

  • Usuário Ubuntu
  • *
  • Mensagens: 109
    • Ver perfil
ATI Radeon 9200 SE 128MB
« Resposta #40 Online: 25 de Novembro de 2005, 00:13 »
Citação de: "Lespoul"
segui os passos do howto
deu um monte de erro
mas, quero saber se o drive está instalado corretamente.

to instalando o cedega, pra ver se consigo jogar alguma coisa. Se funcionar, eu ja sei que o driver esta funcionando.

so tem um pro eu nao sei usar esse cedega. :/


executa um "fglrxinfo"
se o driver estiver instalado vai aparecer o modelo da tua placa de vídeo. Se não estiver vai aparecer Mesa 3D.

ou então roda o glxgears... se ele rodar sem travamentos é pq tá instalado.

Offline Lespoul

  • Usuário Ubuntu
  • *
  • Mensagens: 36
    • Ver perfil
ATI Radeon 9200 SE 128MB
« Resposta #41 Online: 25 de Novembro de 2005, 01:47 »
olha so!! depois que instalei o cedega 5.0 aqui, ele me mostrou isso.



..



ta vendo!! nunca consigo instalar o driver de video dessa, (ATI RADEON 9200SE 128MB) corretamente, isso é uma droga!!!

eu quero jogar!!!!!
 :cry:

O que vcs tem a dizer sobre isso????
===========
A7V8X-X
ATHLON XP 2400+
512MB DDR 333
ATI RADEON 9200SE 128MB 64 BITS
UBUNTU 6.06
===========

Offline cristo&oxalá

  • Usuário Ubuntu
  • *
  • Mensagens: 109
    • Ver perfil
ATI Radeon 9200 SE 128MB
« Resposta #42 Online: 25 de Novembro de 2005, 02:12 »
posta pra nós o LOG de erros que estão dando qdo vc segue os passos do HOW TO...

PS: te liga que tem um driver novo pra baixar na ATI.

Offline Lespoul

  • Usuário Ubuntu
  • *
  • Mensagens: 36
    • Ver perfil
ATI Radeon 9200 SE 128MB
« Resposta #43 Online: 25 de Novembro de 2005, 03:44 »
Ta ai, tudo, segui todos os passos do HOWTO, e nada.

root@lespoulmaquina:~# apt-get remove xorg-driver-fglrx
Lendo Lista de Pacotes... Pronto
Construindo Árvore de Dependências... Pronto
O pacote xorg-driver-fglrx não está instalado, então não será removido
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 2 não atualizados.
root@lespoulmaquina:~#

root@lespoulmaquina:~# apt-get remove fglrx-control
Lendo Lista de Pacotes... Pronto
Construindo Árvore de Dependências... Pronto
O pacote fglrx-control não está instalado, então não será removido
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 2 não atualizados.
root@lespoulmaquina:~#

root@lespoulmaquina:~# apt-get remove linux-restricted-modules-$(uname -r)
Lendo Lista de Pacotes... Pronto
Construindo Árvore de Dependências... Pronto
O pacote linux-restricted-modules-2.6.12-10-386 não está instalado, então não será removido
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 2 não atualizados.
root@lespoulmaquina:~#

root@lespoulmaquina:~# dpkg-reconfigure xserver-xorg #Select the ATI driver




.



.



.



.



.



.



.



.



.



.



.



.



.



.



.



.



.



.



.



.



.



.



.



.



.



.



.



.



.



.



.



.



.



.




root@lespoulmaquina:~# apt-get install gcc-3.4 module-assistant build-essential fakeroot dh-make debconf libstdc++5 gcc-3.3-base
Lendo Lista de Pacotes... Pronto
Construindo Árvore de Dependências... Pronto
gcc-3.4 já é a versão mais nova.
module-assistant já é a versão mais nova.
build-essential já é a versão mais nova.
fakeroot já é a versão mais nova.
dh-make já é a versão mais nova.
debconf já é a versão mais nova.
libstdc++5 já é a versão mais nova.
gcc-3.3-base já é a versão mais nova.
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 2 não atualizados.
root@lespoulmaquina:~#

root@lespoulmaquina:~# sh ./ati-driver-installer-8.19.10-i386.run --buildpkg Ubuntu/breezy
sh: ./ati-driver-installer-8.19.10-i386.run: Arquivo ou diretório não encontradoroot@lespoulmaquina:~#

root@lespoulmaquina:~# dpkg -i xorg-driver-fglrx_8.19.10-1_i386.deb
dpkg: erro processando xorg-driver-fglrx_8.19.10-1_i386.deb (--install):
 impossível acessar arquivo: Arquivo ou diretório não encontrado
Erros foram encontrados durante processamento de:
 xorg-driver-fglrx_8.19.10-1_i386.deb
root@lespoulmaquina:~#

root@lespoulmaquina:~# dpkg -i fglrx-control_8.19.10-1_i386.deb
dpkg: erro processando fglrx-control_8.19.10-1_i386.deb (--install):
 impossível acessar arquivo: Arquivo ou diretório não encontrado
Erros foram encontrados durante processamento de:
 fglrx-control_8.19.10-1_i386.deb
root@lespoulmaquina:~#

root@lespoulmaquina:~# dpkg -i fglrx-kernel-source_8.19.10-1_i386.deb
dpkg: erro processando fglrx-kernel-source_8.19.10-1_i386.deb (--install):
 impossível acessar arquivo: Arquivo ou diretório não encontrado
Erros foram encontrados durante processamento de:
 fglrx-kernel-source_8.19.10-1_i386.deb
root@lespoulmaquina:~#

root@lespoulmaquina:~# module-assistant prepare
Cabeçalhos de kernel disponíveis em /usr/src/linux

Feito !
root@lespoulmaquina:~#

root@lespoulmaquina:~# module-assistant update

Informações sobre 67 pacotes atualizadas
root@lespoulmaquina:~#

root@lespoulmaquina:~# module-assistant a-i fglrx
Lendo Lista de Pacotes... Pronto
Construindo Árvore de Dependências... Pronto
fglrx-kernel-source já é a versão mais nova.
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 2 não atualizados.



.



Informações sobre 1 pacotes atualizadas
Extracting the package tarball, /usr/src/fglrx-kernel-source.tar.gz
root@lespoulmaquina:~#

root@lespoulmaquina:~# aticonfig --initial
bash: aticonfig: command not found
root@lespoulmaquina:~#

=====================================================

Fiz tudo isso, pra mostrar a vcs minha situação.  Migrar pro linux de qualquer forma é minha meta, "eu ainda ei de jogar no linux."
AGORA EU PRECISO DA SOLUÇÃO.
===========
A7V8X-X
ATHLON XP 2400+
512MB DDR 333
ATI RADEON 9200SE 128MB 64 BITS
UBUNTU 6.06
===========

Offline cristo&oxalá

  • Usuário Ubuntu
  • *
  • Mensagens: 109
    • Ver perfil
ATI Radeon 9200 SE 128MB
« Resposta #44 Online: 25 de Novembro de 2005, 09:25 »
Citação de: "Lespoul"


Código: [Selecionar]

root@lespoulmaquina:~# sh ./ati-driver-installer-8.19.10-i386.run --buildpkg Ubuntu/breezy
sh: ./ati-driver-installer-8.19.10-i386.run: Arquivo ou diretório não encontradoroot@lespoulmaquina:~#


[/size]


O problema está nesse comando aí em cima...
Ele não está achando o arquivo do driver ATI... das três uma cara:

1. ou tu esqueceu  de baixar o arquivo ati-driver-installer-8.19.10-i386.run do site da ATI
2. ou tu baixou a versão anterior, que tinha outro nome
3. ou tu está rodando esse comando em um diretório diferente de onde tu salvou o driver

Para baixar o driver: https://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&folderID=300
E certifique-se de estar rodando os comandos no mesmo diretório onde vc salvou o driver.

Vc tem algum conhecimento de linux? se não tiver:
cd nome_do_diretorio -> entra no diretorio <nome_do_diretorio>
ls -> lista os arquivos do diretório