Autor Tópico: Problema com "sudo"  (Lida 3682 vezes)

Offline Evandro Abu Kamel

  • Usuário Ubuntu
  • *
  • Mensagens: 202
  • Ubuntu Jaunty
    • Ver perfil
    • Fórum Sistemas de Imformação PUC Minas
Problema com "sudo"
« Online: 10 de Dezembro de 2006, 14:09 »
Numsei o que aconteceu, usei o "sudo apt-get install [pacote]" e instalou beleza.
Depois fui instalar um outro pacote e ele mandou a seguinte mensagem:

Código: [Selecionar]
sudo: timestamp too far in the future: Dec 10 15:22:32 2006

E depois disso, sempre que uso o "sudo" dá essa mesma mensagem.
O que aconteceu?
Como resolve isso??

Valeu.


Offline arsolto

  • Usuário Ubuntu
  • *
  • Mensagens: 625
  • Alea Jacta Est
    • Ver perfil
    • Por Ofício
Re: Problema com "sudo"
« Resposta #1 Online: 10 de Dezembro de 2006, 14:17 »
Sua assinatura está contraiando a regra nº 11 do fórum Ubuntu:

Citar
11 - O tamanho máximo para avatares (imagens de exibição) é de 110x110 (110 pixels de largura por 110 pixels de altura) e 12 KB. Cada usuário poderá utilizar o espaço de até 468x60 (468 pixels de largura por 60 pixels de altura) em sua assinatura onde será permitido colocar o que quiser, desde que compatível com todas as demais regras. O tamanho em KBs total da assinatura, sem considerar textos (que também fazem parte da área), não deve ultrapassar os 15KBs (15.360 bytes). Qualquer conteúdo publicitário é passível de moderação. Assinaturas maiores que o permitido estarão sujeitas a remoção sem qualquer aviso prévio.

Offline LedStyle

  • Usuário Ubuntu
  • *
  • Mensagens: 1.345
    • Ver perfil
    • http://www.tuxresources.org
Re: Problema com "sudo"
« Resposta #2 Online: 10 de Dezembro de 2006, 14:25 »
Por favor corrija o tamanho de sua assinatura.

Obrigado.

Offline Evandro Abu Kamel

  • Usuário Ubuntu
  • *
  • Mensagens: 202
  • Ubuntu Jaunty
    • Ver perfil
    • Fórum Sistemas de Imformação PUC Minas
Re: Problema com "sudo"
« Resposta #3 Online: 10 de Dezembro de 2006, 14:33 »
Pronto??
Melhorou?
Tá bom?
É isso mesmo?

Podem me ajudarcom meu problema agora??

Obrigado.


Offline Rwainder Miller

  • Usuário Ubuntu
  • *
  • Mensagens: 102
    • Ver perfil
Re: Problema com "sudo"
« Resposta #4 Online: 10 de Dezembro de 2006, 14:39 »
procurei seu erro e teve um cara que corrigiu o problema corrigindo a data,pelo que intendi a data tava muito no futuro dai ele dava esse erro tenta ver isso

se não der fale


Offline arsolto

  • Usuário Ubuntu
  • *
  • Mensagens: 625
  • Alea Jacta Est
    • Ver perfil
    • Por Ofício
Re: Problema com "sudo"
« Resposta #5 Online: 10 de Dezembro de 2006, 14:48 »
Sim, agora a sua assinatura está de acordo coma as regras do fórum Ubuntu. A propósito, ela ficou até mais bonita quando você colocou as imagens em flash lado a lado. Agora, vamos tentar encontrar uma solução para teu problema.

Primeiro, repare que é algo relativo as horas e a data (calendário) que apresentada no sistema. Segundo, responda-me o que você estava tentando instalar quando recebeu a mensagem abaixo:

Código: [Selecionar]
sudo: timestamp too far in the future: Dec 10 15:22:32 2006

Offline Evandro Abu Kamel

  • Usuário Ubuntu
  • *
  • Mensagens: 202
  • Ubuntu Jaunty
    • Ver perfil
    • Fórum Sistemas de Imformação PUC Minas
Re: Problema com "sudo"
« Resposta #6 Online: 10 de Dezembro de 2006, 15:15 »
Muito obrigado.   :)

Olha no momento eu tava instalando a minha placa de vídeo ATI pelo tutorial abaixo:

http://wiki.cchtml.com/index.php/Ubuntu_Dapper_Installation_Guide#Installing_the_driver

Logo depois que posti esse tópico, dei o comando "sudo su" e funcionou, mas a mensagem apareceu denovo.
Usei o Root a partir daí.

Mas parece que agora voltou ao normal, qualquer coisa eu posto aqui denovo.

Obrigado.