Autor Tópico: Xine - player de DVD, SVCD, VCD, AVI, WMV  (Lida 15420 vezes)

Offline rjp

  • Usuário Ubuntu
  • *
  • Mensagens: 58
    • Ver perfil
Xine - player de DVD, SVCD, VCD, AVI, WMV
« Resposta #15 Online: 01 de Novembro de 2005, 14:50 »
instalei o gxine, tento assistir filme me DivX, a imagens esta rolando, quanto ao som, necas.

o que será? :(

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.687
    • Ver perfil
Xine - player de DVD, SVCD, VCD, AVI, WMV
« Resposta #16 Online: 01 de Novembro de 2005, 15:09 »
Que servidor de som você está utilizando? OSS, ESD ou o ALSA?
Tecle ALT + F2, vai aparecer "executar aplicação". Digite: gstreamer-properties + ENTER. Verifique aí no "Seletor de Sistemas Multimidia" qual deles está aparecendo na Saída e na Entrada de Audio. Geralmente é melhor usar o ALSA nos dois.

Qual a versão do Ubuntu você está usando? Se for a 5.04, dá uma olhada no começo do meu tutorial sobre como Assistir Trailers no Ubuntu.

http://ubuntuforum-pt.org/index.php?topic=661


Se for o Ubuntu 5.10 ele já vem com o ALSA instalado, é só mudar.
Kubuntu 21.10 / Linux Mint XFCE 20.2

Offline rjp

  • Usuário Ubuntu
  • *
  • Mensagens: 58
    • Ver perfil
Xine - player de DVD, SVCD, VCD, AVI, WMV
« Resposta #17 Online: 01 de Novembro de 2005, 17:46 »
Po, instalei o gxine, mas tá sem som. Alguem sabe pq?

RenatoPG

  • Visitante
Xine - player de DVD, SVCD, VCD, AVI, WMV
« Resposta #18 Online: 03 de Novembro de 2005, 15:02 »
Estou com problemas nas Legendas (Subtitles).
Eu carrego o filme que está no formato matroska (.mkv) e a legenda que está imbutida no filme não é carregado. Qual é o procedimento?

Offline Janus

  • Usuário Ubuntu
  • *
  • Mensagens: 93
    • Ver perfil
    • Jardim de Idéias
Xine - player de DVD, SVCD, VCD, AVI, WMV
« Resposta #19 Online: 05 de Novembro de 2005, 05:19 »
Citação de: "diego_ads"
ja instalei os que tem no suporte do ubuntu guide e não adiantou nada!!!!


Se estiver com o libxine e o w32codecs instalados corretamente, provavelmente o problema está aqui:

Abra o arquivo ~/.xine/catalog.cache e procure então pela parte:

Código: [Selecionar]
[/usr/lib/xine/plugins/1.0.1/xineplug_decode_w32dll.so]
size=175832
mtime=1128966714
type=131
api=15
id=win32a
version=10001
supported_types=50593792 52428800 52822016 50724864 50790400 50855936 50987008 51052544 51118080 51183616 51380224 53346304 54001664
decoder_priority=1


Então substitua decoder_priority=1 por decoder_priority=7 e salve o arquivo. :D

Isso costuma solucionar problemas diversos com arquivos .wmv