Autor Tópico: MMORPG em 3D - Argentino "Regnum Online"  (Lida 17472 vezes)

Offline larutanrus

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: MMORPG em 3D - Argentino "Regnum Online"
« Resposta #30 Online: 09 de Janeiro de 2007, 22:41 »
Não é só com você o problema da lentidão...
Aqui em casa também fica lerdo e com o som truncado.
Pelo que parece ele carrega o OpenAL, certo, ou me enganei?
O America's Army usa ele também e lá roda perfeitinho, tanto som como FPS.
Não tenho idéia... outros jogos "pesados" rodam bem.

Offline leandrovargas

  • Usuário Ubuntu
  • *
  • Mensagens: 250
  • Ubuntu 7.04
    • Ver perfil
Re: MMORPG em 3D - Argentino "Regnum Online"
« Resposta #31 Online: 10 de Janeiro de 2007, 13:39 »
Não é só com você o problema da lentidão...
Aqui em casa também fica lerdo e com o som truncado.
Pelo que parece ele carrega o OpenAL, certo, ou me enganei?
O America's Army usa ele também e lá roda perfeitinho, tanto som como FPS.
Não tenho idéia... outros jogos "pesados" rodam bem.

No meu ele não consegue carregar o OpenAL pode ser isse o problema de não rodar com o som?? Afinal oque é OpenAL??

Vlw
SOFTWARE LIVRE, SOCIEDADE LIVRE.

Offline leandrovargas

  • Usuário Ubuntu
  • *
  • Mensagens: 250
  • Ubuntu 7.04
    • Ver perfil
Re: MMORPG em 3D - Argentino "Regnum Online"
« Resposta #32 Online: 23 de Fevereiro de 2007, 11:25 »
Aew galera que joga Regnum...Consegui resolver o problema do som (que estava com má qualidade, truncado). Basta editar o arquivo  /etc/openalrc e trocar de (define devices '(alsa)) para (define devices '(oss)) ...Aqui agora está funcionando perfeitamente..

Vlw

P.S. Sou do reino de Alsius meu nick é Pelicautghar ..
SOFTWARE LIVRE, SOCIEDADE LIVRE.

Offline jaypee

  • Usuário Ubuntu
  • *
  • Mensagens: 121
    • Ver perfil
    • Meu Site
Re: MMORPG em 3D - Argentino "Regnum Online"
« Resposta #33 Online: 13 de MAR?O de 2007, 18:51 »
No meu etc nao tem esse arquivo,o que você fez para aparecer?

Offline leandrovargas

  • Usuário Ubuntu
  • *
  • Mensagens: 250
  • Ubuntu 7.04
    • Ver perfil
Re: MMORPG em 3D - Argentino "Regnum Online"
« Resposta #34 Online: 16 de MAR?O de 2007, 20:32 »
Você usa o Edgy??
SOFTWARE LIVRE, SOCIEDADE LIVRE.

Offline jaypee

  • Usuário Ubuntu
  • *
  • Mensagens: 121
    • Ver perfil
    • Meu Site
Re: MMORPG em 3D - Argentino "Regnum Online"
« Resposta #35 Online: 17 de MAR?O de 2007, 11:52 »
nop,estou usando feist fawn

Offline Don Raphael

  • Usuário Ubuntu
  • *
  • Mensagens: 55
    • Ver perfil
Re: MMORPG em 3D - Argentino "Regnum Online"
« Resposta #36 Online: 21 de MAR?O de 2007, 16:25 »
EU vou pegar hoje o jogo e instalar, acho que poderiamos montar uma comunidade do jogo? que que o pessoal acha disso?
OU pelo menos o pessoal coloca o nome aqui e a gente marca de se encontrar sei lá.
Tô querendo pegar para jogar.
"Quanto mais aumenta nosso conhecimento, mais evidente fica nossa ignorância."
(John Kennedy)
 "Ninguém é tão grande que não possa aprender, nem tão pequeno que não possa ensinar."
"O talento educa-se na calma, o caráter no túmulo da vida."(Göethe)

Offline leandrovargas

  • Usuário Ubuntu
  • *
  • Mensagens: 250
  • Ubuntu 7.04
    • Ver perfil
Re: MMORPG em 3D - Argentino "Regnum Online"
« Resposta #37 Online: 22 de MAR?O de 2007, 03:32 »
Já existe a comunidade no orkut de Regnum Online..Tem várias coisas maneiras lá sobre o jogo...Vlw
SOFTWARE LIVRE, SOCIEDADE LIVRE.

Offline Don Raphael

  • Usuário Ubuntu
  • *
  • Mensagens: 55
    • Ver perfil
Re: MMORPG em 3D - Argentino "Regnum Online"
« Resposta #38 Online: 29 de Abril de 2007, 22:44 »
Bom fiz um tópico mas até agora não obtive uma resposta satisfatória.
Bom pessoal eu consegui arrumar a minha placa de vídeo, tá funcionando tudo beleza agora, teste jogando quake 4 e glest.
Fui tentar rodar regnum e simplesmete sai do jogo, então resolvi rodar  via termina para tentar descobrir o problema que estava fazendo sair do jogo.
pois bem, eis o problema:
Citar
Mesa 6.5.2 implementation error: external dxt library not available
Please report at bugzilla.freedesktop.org
Saving backtrace to crash_backtrace_16658.log
Got SIGSEGV (segmentation fault)
Dei uma olhada no error_log.txt e essa é a mensagem:
Citar
If you know your video card support this capabilities,
try updating your video drivers to the last available version.
[Game][game_client.cpp(518)] Engine3D::Renderizer::get_active_renderizer()->finish_graphics_system()
[GameClient][game_client.cpp(616)] Needed OpenGL extensions not found:

S3TC textures (GL_EXT_texture_compression_s3tc)
S3TC textures (GL_S3_s3tc)

POis bem , alguém sabe o que eu posso fazer?
"Quanto mais aumenta nosso conhecimento, mais evidente fica nossa ignorância."
(John Kennedy)
 "Ninguém é tão grande que não possa aprender, nem tão pequeno que não possa ensinar."
"O talento educa-se na calma, o caráter no túmulo da vida."(Göethe)