Autor Tópico: Erro....configuração de modem LM I56 N - AJUDA, POR FAVOR!!!  (Lida 3562 vezes)

analuisa

  • Visitante
Erro....configuração de modem LM I56 N - AJUDA, POR FAVOR!!!
« Online: 07 de Novembro de 2005, 01:15 »
Bom, estou há uns meses tentando configurar meu modem no ubuntu....

Segui os passos:

1º) Baixei o driver driver slmdm-2.9.10  compilei e instalei....

2º) digitei os comandos...para criação do modulo

#modprobe slamr
#/usr/sbin/slmodemd --country=BRAZIL &


3º)"Linkei" o modem para o dispositivo modem
#cd /dev/
#rm -rf modem
#ln -sf ttySL0 modem

4º)#echo "modprobe slamr" >> /etc/erc.d/rc.local
#echo "/usr/sbin/slmodemd --country=BRAZIL &" >> /etc/rc.d/rc.local

Abro o gppp.Porém...qdo eu coloco pra detectar o modem não detecta :(....eu "linkei o /dev/modem e mesmo assim dá erro....

Sei mais o q fazer nao....me ajudem por favorrr

O arquivo log de erro está abaixo:

GNOME PPP: Conectando...
GNOME PPP: STDERR: --> WvDial: Internet dialer version 1.54.0
GNOME PPP: STDERR: --> Cannot open /dev/modem: No such file or directory
GNOME PPP: STDERR: --> Cannot open /dev/modem: No such file or directory
GNOME PPP: STDERR: --> Cannot open /dev/modem: No such file or directory
GNOME PPP: Unable to KILL wvdial process!
GNOME PPP: STDOUT: Scanning your serial ports for a modem.
GNOME PPP: STDOUT:
GNOME PPP: STDERR: ttyS0<*1>: ATQ0 V1 E1 -- failed with 2400 baud, next try: 9600 baud
GNOME PPP: STDERR: ttyS0<*1>: ATQ0 V1 E1 -- failed with 9600 baud, next try: 115200 baud
GNOME PPP: STDERR: ttyS0<*1>: ATQ0 V1 E1 -- and failed too at 115200, giving up.GNOME PPP: STDOUT:
GNOME PPP: STDERR: Port Scan<*1>: S1 S2 S3 S4 S5 S6 S7 S8
GNOME PPP: STDOUT:
GNOME PPP: STDERR: Port Scan<*1>: S9 S10 S11 S12 S13 S14 S15 S16
GNOME PPP: STDOUT: Sorry, no modem was detected! Is it in use by another program?
GNOME PPP: STDERR: Port Scan<*1>: S17 S18 S19 S20 S21 S22 S23 S24
GNOME PPP: STDOUT: Did you configure it properly with setserial?
GNOME PPP: STDERR: Port Scan<*1>: S25 S26 S27 S28 S29 S30 S31 S32
GNOME PPP: STDOUT:
GNOME PPP: STDERR: Port Scan<*1>: S33 S34 S35 S36 S37 S38 S39 S40
GNOME PPP: STDOUT: Please read the FAQ at http://open.nit.ca/wvdial/
GNOME PPP: STDERR: Port Scan<*1>: S41 S42 S43 S44 S45 S46 S47 S48
GNOME PPP: STDOUT:
GNOME PPP: STDERR: Port Scan<*1>: S49 S50 S51 S52 S53
GNOME PPP: STDOUT: If you still have problems, send mail to wvdial-list@lists.nit.ca.