Autor Tópico: interface gráfica não roda nem no root  (Lida 2945 vezes)

Offline Che

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
interface gráfica não roda nem no root
« Online: 12 de Janeiro de 2007, 13:59 »
Olá amigos,

Estou tentando instalar um programa no meu trabalho mas não consigo porque ele não abre a interface gráfica do linux para instalá-lo.
O erro que aparece é o seguinte: (em tempo, isso acontece qdo estou no kubuntu)

Typical setup procedure requires about 5 Mbytes of free space
in /tmp. This space will be freed when installation is finished.


Copying setup files to /tmp/icemcfd_setup5981.
Done.

Starting Setup, please wait ...
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

Application initialization failed: couldn't connect to display ":0.0"
Error in startup script: invalid command name "image"
    while executing
"image create photo -palette 8/8/8 -file $where/lib/setup/$install($install(Parent_Product),icemcfd_logo)"
    (procedure "install_SetUpArray" line 14)
    invoked from within
"install_SetUpArray $arch $where $cdromdir $gtar $gzip $cp $mkdir $license $licmsgs $bool_root_option"
    (procedure "install_MainProc" line 4)
    invoked from within
"install_MainProc $arch $cdromdir $tmpdir $gtar $gzip $cp $mkdir $license $licmsgs $bool_root_option
"
    (file "/tmp/icemcfd_setup5981/lib/setup/setup.tcl" line 3731)

Removing /tmp/icemcfd_setup5981 ...
done.

Se não me engano, existe um comando que o habilita. Se alguém souber...ficarei agradecido.

Um abraço a todos