Autor Tópico: Instalar PostgreSQL 8  (Lida 4145 vezes)

Offline Joaozava

  • Usuário Ubuntu
  • *
  • Mensagens: 53
    • Ver perfil
Instalar PostgreSQL 8
« Online: 13 de Novembro de 2005, 16:14 »
Olá,

Estou tentando instalar o postgresql 8 aqui no ubuntu, e pelo manual que tenho aqui tenho que executar os seguintes comandos:
Código: [Selecionar]

#./configure --prefix=/usr/local/postgres \--bindir=/usr/bin --sysconfdir=/etc/postgres


até ai blz, o problema e a segunda etapa, onde fala que tenho que executar isso
Código: [Selecionar]
gmake

porem, é exibida uma mensagem dizendo que o comando não existe:
Código: [Selecionar]
bash: gmake: command not found


o que devo fazer?...
fiz um apt-cache search gmake mas não encontrou nada....no ubuntu seria diferente, ou seja, no lugar do gmake é outro comando??
Alguem sabe me dizer o que devo fazer??

Obrigado!

Offline dealer

  • Usuário Ubuntu
  • *
  • Mensagens: 362
    • Ver perfil
    • http://www.createur.com.br
Instalar PostgreSQL 8
« Resposta #1 Online: 13 de Novembro de 2005, 20:41 »
Ele não tem no repositório do Ubuntu não? O PostgreSQL já é um pé no saco pra instalar/configurar, compilando então o negócio começa a feder hehee Apesar da dificuldade, é um ótimo Banco de Dados.
Vossa senhoria não tem envergadura moral para pedir suporte via MP!

"If freedom is short of weapons, we must compensate with willpower." - A. homem

Offline Joaozava

  • Usuário Ubuntu
  • *
  • Mensagens: 53
    • Ver perfil
Instalar PostgreSQL 8
« Resposta #2 Online: 13 de Novembro de 2005, 22:07 »
Pelo que me informei versão do repositorio é bem antiga....eu preciso de uma versão recente.

vc não sabe a respeito do gmake?.... no madriva consegui instalar dessa mameira.... apesar de não ser nenhum expert em linux, na verdade estou apenas começando a utiliza-lo, achei estranho o ubuntu não reconhecer o gmake....


Obrigado!

Offline dealer

  • Usuário Ubuntu
  • *
  • Mensagens: 362
    • Ver perfil
    • http://www.createur.com.br
Instalar PostgreSQL 8
« Resposta #3 Online: 14 de Novembro de 2005, 14:23 »
Vê se não precisa instalar ele primeiro, o Debian Network Install não vem com make por exemplo, é preciso baixar o pacote, pode ser isso..
Vossa senhoria não tem envergadura moral para pedir suporte via MP!

"If freedom is short of weapons, we must compensate with willpower." - A. homem