Autor Tópico: demora para aparecer a tela inicial  (Lida 4396 vezes)

Offline langeani

  • Usuário Ubuntu
  • *
  • Mensagens: 21
    • Ver perfil
demora para aparecer a tela inicial
« Online: 03 de Janeiro de 2008, 19:24 »
Olá, possuo um AMD Turion 64 (2.2ghz, 512 l2 cache)
1gb de ram.
INstalei o ubuntu 7.1 64 bits. Quando ligo o computador a tela fica preta e demora 3-5min para aparecer a tela inicial do ubuntu onde vc faz o login do usuario.
Alguém sabe como resover isso?
Obrigado,

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: demora para aparecer a tela inicial
« Resposta #1 Online: 03 de Janeiro de 2008, 19:52 »
Citar
Olá, possuo um AMD Turion 64 (2.2ghz, 512 l2 cache)
1gb de ram.
INstalei o ubuntu 7.1 64 bits. Quando ligo o computador a tela fica preta e demora 3-5min para aparecer a tela inicial do ubuntu onde vc faz o login do usuario.
Alguém sabe como resover isso?
Obrigado,

Isso não é normal...

É muito tempo, nem quando eu usava o ubuntu demorava isso tudo!!!

tem driver de vídeo instalado??? está usando alguma opção no boot???

Passa mais informações pro pessoal!!!

Hqx
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline langeani

  • Usuário Ubuntu
  • *
  • Mensagens: 21
    • Ver perfil
Re: demora para aparecer a tela inicial
« Resposta #2 Online: 04 de Janeiro de 2008, 19:25 »
O ubuntu demora pra aparecer a tela de login, mas depois que eu conigo logar, ele funciona normalmente, sem nenhum problema.
Instalei pelo cd, normalmente, não coloquei nenhuma opção de boot diferente.
Quanto ao driver de video  não sei. na verdade nem sei o que é isso, como faço pra ver o que está instalado?
Obrigado pela atenção.

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: demora para aparecer a tela inicial
« Resposta #3 Online: 04 de Janeiro de 2008, 21:46 »
Ops...

Sistema 64 bits??? Pq não 32 bits amigo (os de 64 tem que amadurecer um pouco)...

Tente, por favor, respoder a essas perguntas que farei...

Qual é a sua placa de vídeo???

Existe algum driver ativado nos módulos restritos???

Como está o seu xorg.conf (copie as informações dele para o post!!!)???

Já executou algum jogo 3d com sucesso???

A tela fica totalmente preta ou aparece algumas letras brancas???

Qual a frequência vertical e horizontal padrão do seu monitor???

Em que resolução ele está funcionando???

Esse problema sempre aconteceu ou é algo recente???

Quais são os serviços ativados no boot??? (acho que essa será a pergunta mais difícil, mais ela é necessária)

Fique com Deus

Hqx
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline langeani

  • Usuário Ubuntu
  • *
  • Mensagens: 21
    • Ver perfil
Re: demora para aparecer a tela inicial
« Resposta #4 Online: 06 de Janeiro de 2008, 11:53 »
Amigo estou providenciando as respostas para as suas perguntas, pois algumas nem sei onde procurar pra reponder, pois sou novo no linux.
Instalei o 64 bits porque o processador do meu micro é de 64bits. Achei que o desempenho do computador seria melhor rodando um sistema operaional de 64bits. Com um sistema de 32bits, não perderei performance? quais as vantagens e desvantagens dele?
obrigado pela ajuda e pela pacieência.
Assim que tiver as respostas eu posto aqui.

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: demora para aparecer a tela inicial
« Resposta #5 Online: 10 de Janeiro de 2008, 20:41 »
Em todas as vezes que instalei um sistema 64 bits eu não notei ganho só perdas...

Hoje eu vi um tópico do sylvester que perdeu performance na transferência de arquivos...

Acho que um sistema de 32 bits é o ideal ainda...

Os programas e até o kernel precisam melhorar nesse ponto...

Afinal são anos de 32 bits...

Eu digo com certeza que o meu maior dsempenho no linux foi quando aprendi a compilar um kernel e otimizá-lo!!!

Eu disponibilei pro pessoal e inclusive tem uma versão!!!

Eu por exemplo tenho um X2 e agora só uso 32 bits...

Hqx
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline langeani

  • Usuário Ubuntu
  • *
  • Mensagens: 21
    • Ver perfil
Re: demora para aparecer a tela inicial
« Resposta #6 Online: 15 de Janeiro de 2008, 13:19 »
Quando eu ligo o computador e durante o boot dou ALT+F2 ou ALT+F3 (não tenho idéia pra que sejam esses comandos, descobri isso por acaso). Ele mostra na tela o que o micro esta fazendo durante o boot. E ai aparece uma mensagem dizendo que o meu chip 8139C+ não é um chip compatível, e ele diz que irar usar o 8139too.
Mas o fato é que só de eu apertar o ALT+F2 ou ALT+F3 o micro liga rapidinho (uns 30seg).
O que pode ser?
Obrigado

Offline JG

  • Usuário Ubuntu
  • *
  • Mensagens: 26
  • Crazy in the coconut!
    • Ver perfil
Re: demora para aparecer a tela inicial
« Resposta #7 Online: 20 de Janeiro de 2008, 18:40 »
Boas!

langeani, faça o seguinte:

vá ao menu "sistema", entre em "Administração" e logo depois em "Telas e placas de vídeo".
anote os valores que aparecem em "Resolução" (no meu caso, é 1024x768) e feche a janela.
vá ao terminal e digite: sudo gedit /etc/usplash.conf e proceda da seguinte forma:

-apague os valores que aparecem depois de "xres=" e "yres=".
-em "xres=", coloque o primeiro numero que vc anotou anteriormente (no meu caso, 1024)
-em "yres=", coloque o segundo numero que vc anotou (no meu caso, 768)

clique em salvar e feche.

ainda no terminal, digite o comando: sudo update-usplash-theme usplash-theme-ubuntu
para termos certeza de que o comando funcionará, espere até reaparecer a linha com seu nome de usuário
saia do terminal e reinicie o sistema.

favor postar aqui os resultados ;)
abraços!
HP Pavilion ze2410BR
Mobile sempron 1.8 - 40Gb - 1Gb RAM - Radeon Xpress200M
Ubuntu 7.10 (Gutsy Gibbon)

Offline langeani

  • Usuário Ubuntu
  • *
  • Mensagens: 21
    • Ver perfil
Re: demora para aparecer a tela inicial
« Resposta #8 Online: 29 de Janeiro de 2008, 23:47 »
Jg, funcionou!!! Agora, está funcionando normalmente.
Se não for abusar muito responda minhas dúvidas:
1- o meu sistema não ligava porque ele não detectava minhas configurações de vídeo?
2- o que o alt+f2 ou alt +f3 faz na inicialização do sistema? porque quando eu fazia isso, ele ligava rápido?

De qualquer forma, muito obrigado!