Autor Tópico: Apos instalado, Ubuntu 6.06 e 7.04 nao desligava sozinho (C/ fonte ATX)[OK]  (Lida 2437 vezes)

Offline santos

  • Usuário Ubuntu
  • *
  • Mensagens: 157
    • Ver perfil
Meu Ubuntu 6.06 apos instalado, nao desligava sozinho quando eu pedia "encerrar secao > Desligar" e minha fonte eh ATX

Abra uma janela em modo terminal;
digite
$ sudo su
Ponha a sua senha;
# gedit /boot/grub/menu.lst
abrira uma nova janela com o gedit ...
procure uma linha +/- assim ...
      /boot/vmlinuz-2.6.15-28-386 root=/dev/hdb4 ro quiet splash
adicione     acpi=force
Esta linha ficara assim:
/boot/vmlinuz-2.6.15-28-386 root=/dev/hdb4 ro quiet splash acpi=force
reinicie e no proximo desligamento, devera desligar sozinho.   Aqui funcionou. Boa sorte.

Para o 7.04, veja no post mais abaixo
« Última modificação: 07 de Junho de 2007, 09:34 por santos »

Offline solanoalves

  • Usuário Ubuntu
  • *
  • Mensagens: 398
  • Arch Linux
    • Ver perfil
Re: Apos instalado, Ubuntu 6.06 nao desligava sozinho (C/ fonte ATX)
« Resposta #1 Online: 03 de MAR?O de 2007, 18:56 »
Coloque esta dica em  "Dicas", ou coloque "Resolvido" se for uma dúvida

Offline Hawker Hurricane AII

  • Usuário Ubuntu
  • *
  • Mensagens: 153
    • Ver perfil
    • Software Livre Vale do Sinos
Re: Apos instalado, Ubuntu 6.06 nao desligava sozinho (C/ fonte ATX)[Resolvido]
« Resposta #2 Online: 08 de MAR?O de 2007, 13:56 »
Cara, muito obrigado mesmo. Estava precisando desta dica há um tempo já. Tinha encontrado outras dicas pela net mas nenhuma com este grau de funcionalidade. Esta dica me ajudou muito.

Obrigado
Luftwaffe Flugzeugführer

Data Storage @ sda2 80GB
Ubuntu Edgy Eft 6.10 @ sdb1 250GB
Linux User #401658 @ counter.li.org

Offline santos

  • Usuário Ubuntu
  • *
  • Mensagens: 157
    • Ver perfil
Re: Apos instalado, Ubuntu 6.06 nao desligava sozinho (C/ fonte ATX)[Resolvido]
« Resposta #3 Online: 07 de Junho de 2007, 09:30 »
No ubuntu 7.04, tive o mesmo problema, e a alteraçao descrita acima "acpi=force" nao funcionou. 
Soh funcionou desta forma aqui:
Citar
$ sudo su
Ponha a sua senha;
# gedit /boot/grub/menu.lst
abrira uma nova janela com o gedit ...
procure uma linha +/- assim ...
      /boot/vmlinuz-2.6.15-28-386 root=/dev/hdb4 ro quiet splash

"Acrescente na linha:"

apm power_off=1

"apos reiniciar acredito que ele desligue."
« Última modificação: 29 de Janeiro de 2008, 18:45 por santos »

Offline twelvetribes

  • Usuário Ubuntu
  • *
  • Mensagens: 135
  • Jah Rasta I-tes
    • Ver perfil
    • Pagina pessoal
Re: Apos instalado, Ubuntu 6.06 e 7.04 nao desligava sozinho (C/ fonte ATX)[OK]
« Resposta #4 Online: 15 de Agosto de 2007, 17:11 »
As duas dicas funcionaram no meu sistema 7.04. No entanto a tela de encerramento não é aquela com o logo e sim no modo de texto. Um jeito feio de encerrar a sessão.

Offline brunei

  • Usuário Ubuntu
  • *
  • Mensagens: 97
    • Ver perfil
    • Ubuntu Brasil - Wiki
Re: Apos instalado, Ubuntu 6.06 e 7.04 nao desligava sozinho (C/ fonte ATX)[OK]
« Resposta #5 Online: 29 de Janeiro de 2008, 13:19 »
Tenho um K6 2 500MHz que uso como servidor proxy e tenho esse problema. A placa-mãe é PC-Chips, entretanto quando forço o ACPI a placa de rede não funciona (mas o desligamento ocorre normalmente). Então acabei deixando sem desligar automaticamente.
Bruno Ribeiro