Autor Tópico: Sem internet!  (Lida 1881 vezes)

Offline a8822

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Sem internet!
« Online: 14 de MAR?O de 2007, 00:29 »
boas pessoal!
Instalei o ubuntu no meu pc portatil, ele reconheceu-me a placa wireless (ipw2100), atribui-me um ip por DHCP so que quando vou para conectar a net ou fazer ping ao meu gateway nao responde!
Alguem teve este problema?
Obrigado pela atenção e abraço  ;)

Offline Joseph

  • Usuário Ubuntu
  • *
  • Mensagens: 794
    • Ver perfil
Re: Sem internet!
« Resposta #1 Online: 14 de MAR?O de 2007, 08:01 »
o meu problema é parecido, depois da atualizaçao de hj, minha wireless ralink (rt61), parou de funcionar, é reconhecida, mas nao navega.

Offline efraim

  • Usuário Ubuntu
  • *
  • Mensagens: 154
    • Ver perfil
Re: Sem internet!
« Resposta #2 Online: 14 de MAR?O de 2007, 09:00 »
Qual a configuração da rede de vocês? Quais equipamentos, modem, router, etc? Informando-os fica mais fácil alguém ajudar.

Offline a8822

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Sem internet!
« Resposta #3 Online: 14 de MAR?O de 2007, 21:44 »
eu é uma rede que tenho em casa, uma coisa simples, um pc com uma placa wireless ( D-Link Air Plus DWL-G520) com o ip 192.168.0.1, mascara 255.255.255.0, DNS do meu provedor de internet 194.65.100.117, ate tenho a autenticação de rede partilhada e a encriptação desactivada! é mesmo do mais simples que pode haver...
no portatil o ubuntu detecta a rede, atribui ip por DHCP bem ( 192.168.0.82 mascara 255.255.255.0, gateway 192.168.0.1...), consigo fazer ping a mim mesmo, mas o gateway (pc fixo) nem responde nem consegue fazer ping ao portatil ( apesar de detectar que eu estou no portatil estou ligado a ele)
Não sei o que se possa estar a passar...
abraço ;)