Autor Tópico: Atualização do Ubuntu com falha de fix  (Lida 6009 vezes)

Offline Carlos Marques

  • Usuário Ubuntu
  • *
  • Mensagens: 29
    • Ver perfil
Atualização do Ubuntu com falha de fix
« Online: 18 de Novembro de 2005, 14:01 »
Senhores:

Já troquei meu repositório diversas vezes e em todos, quando tendo instalar alguns programas me gera uma falha, vou dar um exemplo:

Tentei instalar o pacote de tradução do openoffice.org2 , logo após a execução do comando apt-get install <pacote> de gera a falha seguinte:

 #apt-get install openoffice.org2-l10n-pt-br
Lendo Lista de Pacotes... Pronto
Construindo Árvore de Dependências... Pronto
Pacotes sugeridos :
  myspell-dictionary-pt-br openoffice.org-hyphenation-pt-br openoffice.org2-thesaurus-pt-br
  openoffice.org2-help-pt-br-1.9.129
Os NOVOS pacotes a seguir serão instalados:
  openoffice.org2-l10n-pt-br
0 pacotes atualizados, 1 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
É preciso fazer o download de 2488kB de arquivos.
Depois de desempacotamento, 8245kB adicionais de espaço em disco serão usados.
Obtendo:1 http://br.archive.ubuntu.com breezy/main openoffice.org2-l10n-pt-br 1.9.129-0.1ubuntu3 [2488kB]
Err http://br.archive.ubuntu.com breezy/main openoffice.org2-l10n-pt-br 1.9.129-0.1ubuntu3
  Conexão expirou
Falha ao baixar http://br.archive.ubuntu.com/ubuntu/pool/main/o/openoffice.org2-l10n/openoffice.org2-l10n-pt-br_1.9.129-0.1ubuntu3_all.deb  Conexão expirou
E: Impossível pegar alguns arquivos, talvez rodar apt-get update ou tentar com --fix-missing?

Lembro o seguinte, é somente nesta última linha que me aparece constantemente nas atualizações que executo.
Estou errando onde?
Agradeço aquem me ajudar na resolução deste caso.
Grato.

Carlos Marques

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
Atualização do Ubuntu com falha de fix
« Resposta #1 Online: 18 de Novembro de 2005, 15:09 »
A solução vem junto ao erro...
Código: [Selecionar]
sudo apt-get update
Usa isso antes de instalar.
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)

Offline Carlos Marques

  • Usuário Ubuntu
  • *
  • Mensagens: 29
    • Ver perfil
Atualização do Ubuntu com falha de fix
« Resposta #2 Online: 18 de Novembro de 2005, 15:37 »
Fera...

Sempre atualizo o source.list antes de instalar um programa.... ainda assim nada... continua dando este erro de fix-missing

Agradeço a dica!

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
Atualização do Ubuntu com falha de fix
« Resposta #3 Online: 18 de Novembro de 2005, 15:54 »
Esse problema acontece em todos os pacotes?
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)

Offline Carlos Marques

  • Usuário Ubuntu
  • *
  • Mensagens: 29
    • Ver perfil
Atualização do Ubuntu com falha de fix
« Resposta #4 Online: 18 de Novembro de 2005, 16:45 »
Não somente em alguns pacotes tipo o tradutor do openoffice, php5, etc...

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
Atualização do Ubuntu com falha de fix
« Resposta #5 Online: 18 de Novembro de 2005, 16:53 »
Pode postar sua sources.list aqui, por favor? :)
Ah, você usa proxy ou alguma outra coisa que influencie na internet?
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)

Offline Carlos Marques

  • Usuário Ubuntu
  • *
  • Mensagens: 29
    • Ver perfil
Atualização do Ubuntu com falha de fix
« Resposta #6 Online: 18 de Novembro de 2005, 17:01 »
Sim uso um proxy, onde tenho que exportar sempre que reinicio a máquina, e meu source.list é este:

## Este e o CD-ROM do Ubuntu
## Descomente caso queira poder instalar pacotes do CD ##
# deb cdrom:[Ubuntu 5.10 _Breezy Badger_ - Release i386 (20051012)]/ breezy main restricted
#
## Repositorios oficiais do Ubuntu 5.10 - Breezy
#
## Softwares atualizados
deb http://br.archive.ubuntu.com/ubuntu breezy main restricted
deb-src http://br.archive.ubuntu.com/ubuntu breezy main restricted
#
## Atualizacoes e correcoes de bugs
deb http://br.archive.ubuntu.com/ubuntu breezy-updates main restricted
deb-src http://br.archive.ubuntu.com/ubuntu breezy-updates main restricted
deb http://security.ubuntu.com/ubuntu breezy-security main restricted
deb-src http://security.ubuntu.com/ubuntu breezy-security main restricted
##
## Repositorios Universe com diversos softwares adicionais. Aqui voce encontra pacotes
## totalmente suportados pelo Ubuntu Linux mas nao necessariamente distribuidos sob
## a licenca GPL. Aqui voce nao encontra atualizacoes de seguranca oficiais.
deb http://br.archive.ubuntu.com/ubuntu breezy universe
deb-src http://br.archive.ubuntu.com/ubuntu breezy universe
deb http://security.ubuntu.com/ubuntu breezy-security universe
deb-src http://security.ubuntu.com/ubuntu breezy-security universe
#
## Repositorios Multiverse
## Aqui voce encontra muitos programas para o Ubuntu incluindo alguns nao open source.
deb http://br.archive.ubuntu.com/ubuntu breezy multiverse
deb-src http://br.archive.ubuntu.com/ubuntu breezy multiverse
#
## Backports (BR) - Ultimos pacotes estaveis - Brasil
deb http://br.archive.ubuntu.com/ubuntu breezy-backports main restricted universe multiverse
deb-src http://br.archive.ubuntu.com/ubuntu breezy-backports main restricted universe multiverse
#
## Backports (PT) - Ultimos pacotes estaveis - Portugal
# deb http://pt.archive.ubuntu.com/ubuntu breezy-backports main restricted universe multiverse
# deb-src http://pt.archive.ubuntu.com/ubuntu breezy-backports main restricted universe multiverse
#
# Os repositorios abaixo nao sao oficiais do Ubuntu.    
# Se quiser utiliza-los faca por sua propria conta e    
# risco. Basta retirar o simbolo "#" no comeco da linha  
# com o endereco do repositorio para ativa-lo. Salve o  
# arquivo e feche-o. Em seguida execute o comando:      
# sudo apt-get update                                    
# Feito isso abra o gerenciador de pacotes e instale o  
# programa desejado. Apos feito isto, edite novamente    
# este arquivo e comente novamente a linha colocando o  
# simbolo "#" no inicio da linha com o endereco          
#                                                        
# Utilizar repositorios do Debian pode incluir riscos    
# Sempre que estiver com um repositorio nao-oficial    
# ativado, NAO faca nenhuma das atualizacoes indicadas  
# pelo ubuntu para nao misturar os pacotes debian/ubuntu.
#
#
## Repositorios NAO oficiais do Ubuntu 5.10
#
## Open Office 2.0 Final
# deb http://people.ubuntu.com/~doko/OOo2/ ./
#
## Codecs Multimidia
## Atencao: descomente apenas para instalar codecs
## multimidia e depois comente novamente
# deb ftp://ftp.nerim.net/debian-marillat/ etch main
#
## Poucos pacotes, mas possui o Gaim-VV
# deb http://people.debian.org/~smimram/debian/ unstable main
#
## Skype e outros programas
## Descomente para instalar algum programa específico e comente novamente.
# deb http://debian.neo.pl/wfmh/ unstable main contrib non-free
#
## Plugins para o Gift (Apollon)
# deb http://apt.cerkinfo.be/ unstable main contrib non-free
# deb-src http://apt.cerkinfo.be/ unstable main contrib non-free
#
#
## Aqui voce encontra o libdvdcss para tocar
## DVDs e o VLC (Player de video super compativel)
# deb http://download.videolan.org/pub/videolan/debian sid main
# deb-src http://download.videolan.org/pub/videolan/debian sid main
#