Autor Tópico: Problemas com Wireless  (Lida 1017 vezes)

Offline thiagobueno

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Problemas com Wireless
« Online: 08 de Abril de 2007, 21:20 »
Olá Galera.
Estou com um problemão, já li tudo que é tutorial e não consigo solucionar meu problema.
Para variar, começo dizendo que sou novo do assunto, já instalei várias versões do Linux e elas ficam no máximo com ela 5 dias, a que estou (UBUNTU) já dura uma semana...eheheh...espero que dure para sempre, pois estou gostando do cabra.
Bom, vamos lá...

Quando conecto meu dispositivo Wireless (D-Link DWL 122NA) parece que ele é reconhecido, dentro do Administração -> Rede, aparece:
- wmaster0
- wlan0
- modem
E quando retiro, fica somente o modem.
Bom, só tenho certeza que reconheceu pq acontece isso, mas em nenhum momento vejo o nome do dispositivo.
Pelo que andei lendo por aí, tenho que usar o tal do wconfig, mas quando tento setar alguma configuração, aparece a mensagem:
Error for wireless request "Set ESSID" (8B1A) :
SET failed on device wmaster0 ou wlan0; Operation not permitted.

Andei pesquisando sobre essa mensagem e já pediram para setar com o dispositivo desativado, sem o dispositivo e com o dispositivo, nada feito.
Parece que ela não deixa setar porque o dospositivo está sendo usado.

Bom, como perceberam, minha cabeça está uma zona e gostaria de ajuda, mas peguem leve não sei absolutamente nada de Linux e gostaria de abandonar a derma do Windows que não consegue gerenciar meu dispositivo Wireless e meu Pen Drive ao mesmo tempo, nunca vi isso...
[]s
Thiago