Autor Tópico: Camorama não "enxerga" a webcam  (Lida 4204 vezes)

Offline .:Shadow:.

  • Usuário Ubuntu
  • *
  • Mensagens: 119
    • Ver perfil
Camorama não "enxerga" a webcam
« Online: 08 de Abril de 2007, 21:22 »
Tenho uma LG Lic-300 que funcionava perfeitamente no Dapper. Hoje resolvi utilizá-la e não consegui.
Obtenho a seguinte mensagem no Camorama:
Could not connect to video device (/dev/video0).
Please check connection.
Mas quando eu utilizo o mplayer para usar a cam funciona.
sudo mplayer tv:// -tv driver=v4l:width=352:height=288:device=/dev/video0

O que poderia estar acontecendo?
Assinatura removida pela equipe do Fórum

Offline maek

  • Usuário Ubuntu
  • *
  • Mensagens: 5
  • Sou bonito sim...
    • Ver perfil
Re: Camorama não "enxerga" a webcam
« Resposta #1 Online: 13 de Novembro de 2007, 02:19 »
Mesmo erro que o meu... Até agora procuro solução... Se eu achar, posto aki... ;)

OBS: Nem no amsn funfa... E o LED indicador da WEBCAM fica acesa :/
« Última modificação: 13 de Novembro de 2007, 02:23 por maek »
;D

Offline mstr

  • Usuário Ubuntu
  • *
  • Mensagens: 379
    • Ver perfil
    • instalar qualquer placas de captura PCI
Re: Camorama não "enxerga" a webcam
« Resposta #2 Online: 13 de Novembro de 2007, 02:28 »
verifica em /etc/group

se seu user esta no grupo video

e se vc tem /dev/video0

Offline maek

  • Usuário Ubuntu
  • *
  • Mensagens: 5
  • Sou bonito sim...
    • Ver perfil
Re: Camorama não "enxerga" a webcam
« Resposta #3 Online: 13 de Novembro de 2007, 02:38 »
Sim, meu user esta no grupo video...:
Citar
video:x:44:maek

O Arquivo video0 = 0 Bytes...

Como saber mesmo se a CAM está realmente com o DRIVE instalado(via terminal)??? Pelo que me parece, toda hora que inicio meu usuario , ele não roda o drive da web...

--EDITADO--
OUTRA COISA:
maek@linx:~$ lsusb
Bus 004 Device 001: ID 0000:0000 
Bus 005 Device 003: ID 0d8c:5200 C-Media Electronics, Inc.
Bus 005 Device 001: ID 0000:0000 
Bus 003 Device 001: ID 0000:0000 
Bus 002 Device 001: ID 0000:0000 
Bus 001 Device 003: ID 0c45:602c Microdia Clas Ohlson TWC-30XOP WebCam
Bus 001 Device 001: ID 0000:0000

Minha WEBCAM: LG LIC-110
« Última modificação: 13 de Novembro de 2007, 02:44 por maek »
;D