Autor Tópico: Trava na inicialização  (Lida 1912 vezes)

Offline davipoa

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Trava na inicialização
« Online: 07 de Abril de 2007, 14:03 »
Meu PC está com triplo boot. Kubuntu que estou usando há alguns meses, WinXP e recentemente instalei o UBUNTU, estava gostando muito, mas ontem resolveu não entrar mais... me dá esta tela http://www.davikr.net/ubuntu.jpg
Creio que é no grub, mas fiquei com medo de melar ainda mais. Aqui no forum vi alguém com problema semelhante no LILO, mas não encontrei no caminho descrito /etc/lilo.conf.
Alguém pode me dar o passo a passo para poder acessar o UBUNTU novamente?
Antes de aparecer esta tela da imagem vem aquela que me dá as opções dos sistemas operacionais.
Desde já GRATO

Offline mrloko

  • Usuário Ubuntu
  • *
  • Mensagens: 59
    • Ver perfil
Re: Trava na inicialização
« Resposta #1 Online: 09 de Abril de 2007, 08:14 »
dpkg-reconfigure grub
MЯ.lõKø

MSN - mrloko@linuxmail.org

Orkut - http://www.orkut.com/Profile.aspx?uid=9117735678453337181

Google talk - mr.loko.999@gmail.com

Frase:
" Coletar dados é o primeiro passo para a sabedoria, mas compartilhar é o primeiro passo para a comunidade." Frase retirada do comercial Linux prodigio, patrocinado pela IBM ( http://www.orkut.com/FavoriteVideoView.aspx?uid=9117735678453337181&ad=1173619402

Offline rodox12

  • Usuário Ubuntu
  • *
  • Mensagens: 304
  • Coisinha fofa!
    • Ver perfil
Re: Trava na inicialização
« Resposta #2 Online: 09 de Abril de 2007, 16:45 »
pelo que eu entendi, voce ve os SO instalados no teu hd pelo GRUB mas nao consegue acessa-los certo?

vc mexeu em algum hardware no teu pc?
Temos que fixar o bug #1.

Offline davipoa

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: Trava na inicialização
« Resposta #3 Online: 11 de Abril de 2007, 13:16 »
Aparece a lista com todos os sistemas operacionais, posso fazer a opção e funcionam o KUBUNTU e o winxp, mas quando tento acessar o UBUNTU  Por 1 segundo chega a aparecer o logotipo do UBUNTU com a barra de que estaria carregando, mas pula para a tela http://www.davikr.net/ubuntu.jpg
TENTEI
dpkg-reconfigure grub
não aconteceu nada.

NÃO fiz nenhuma alteração de hardware, mas a camera digital (via usb) não está mais acessível. Somente pelo winxp.
« Última modificação: 11 de Abril de 2007, 13:29 por davipoa »