Autor Tópico: Placa de rede não está ativa no boot  (Lida 9591 vezes)

Offline santanaadilson

  • Usuário Ubuntu
  • *
  • Mensagens: 25
    • Ver perfil
Placa de rede não está ativa no boot
« Online: 21 de Novembro de 2005, 11:43 »
Olá a todos
Quando eu estava com a versão prevew do Ubuntu 5.10 a minha placa de rede estava ativa no boot, agora que estou usando a versão final, ela nunca ativa no boot.
Só consigo conectar ativando primeiro e assim navegar.
Oque pode estar acontecendo.
Peço ajuda de todos.
Adilson

Offline eggx.geo

  • Usuário Ubuntu
  • *
  • Mensagens: 222
    • Ver perfil
Placa de rede não está ativa no boot
« Resposta #1 Online: 21 de Novembro de 2005, 13:07 »
uma pergunta.
Como você faz para ativar ela?
(sistema/administração/rede)?
Egg

Offline santanaadilson

  • Usuário Ubuntu
  • *
  • Mensagens: 25
    • Ver perfil
Placa de rede não está ativa no boot
« Resposta #2 Online: 22 de Novembro de 2005, 16:17 »
sim  Sistema/Administração/Rede, e ai funciona tudo perfeito.
Adilson

Offline eggx.geo

  • Usuário Ubuntu
  • *
  • Mensagens: 222
    • Ver perfil
Placa de rede não está ativa no boot
« Resposta #3 Online: 22 de Novembro de 2005, 16:57 »
estranho.

da próxima vez que reiniciar a máquina e não ativar a placa, ao invéz de habilitar lá no menu, tente habilitar
no terminal com o comando
Código: [Selecionar]

sudo ifup eth0

Certifique-se que a interface da tua placa seja eth0 (isso você ve lá Sistema/Administração/Rede)
Se funcionar, é só colocar este comando para iniciar sempre que você inicia o micro.
Egg

Offline santanaadilson

  • Usuário Ubuntu
  • *
  • Mensagens: 25
    • Ver perfil
Placa de rede não está ativa no boot
« Resposta #4 Online: 23 de Novembro de 2005, 14:07 »
Citação de: "eggx.geo"
estranho.

da próxima vez que reiniciar a máquina e não ativar a placa, ao invéz de habilitar lá no menu, tente habilitar
no terminal com o comando
Código: [Selecionar]

sudo ifup eth0

Certifique-se que a interface da tua placa seja eth0 (isso você ve lá Sistema/Administração/Rede)
Se funcionar, é só colocar este comando para iniciar sempre que você inicia o micro.


Não funcionou, deu este erro.
adilson@ubuntu:~$ sudo ifup eth0
/etc/network/interfaces:24: misplaced option
ifup: couldn't read interfaces file "/etc/network/interfaces"
Só funciona ativando no Sistema.
Oque pode ser?
Adilson

Offline dealer

  • Usuário Ubuntu
  • *
  • Mensagens: 362
    • Ver perfil
    • http://www.createur.com.br
Placa de rede não está ativa no boot
« Resposta #5 Online: 23 de Novembro de 2005, 14:26 »
Você se você tem esse arquivo /etc/network/interfaces
Vossa senhoria não tem envergadura moral para pedir suporte via MP!

"If freedom is short of weapons, we must compensate with willpower." - A. homem

Offline santanaadilson

  • Usuário Ubuntu
  • *
  • Mensagens: 25
    • Ver perfil
Placa de rede não está ativa no boot
« Resposta #6 Online: 24 de Novembro de 2005, 07:47 »
Citação de: "dealer"
Você se você tem esse arquivo /etc/network/interfaces


Só consigo acessar /etc/network, a interfaces não consigo
Adilson

Offline eggx.geo

  • Usuário Ubuntu
  • *
  • Mensagens: 222
    • Ver perfil
Placa de rede não está ativa no boot
« Resposta #7 Online: 24 de Novembro de 2005, 11:37 »
que estranho, eu tinha impressão de já ter postado essa mensagem, mas vai denovo.

Segue o conteudo do meu arquivo /etc/network/interfaces

Código: [Selecionar]

wagner@wagner:~$ cat /etc/network/interfaces
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# This is a list of hotpluggable network interfaces.
# They will be activated automatically by the hotplug subsystem.
mapping hotplug
        script grep
        map eth1

# The primary network interface
iface eth1 inet static
        address 192.168.1.138
        netmask 255.255.255.0
        network 192.168.1.0
        broadcast 192.168.1.255
        gateway 192.168.1.1
        # wireless-* options are implemented by the wireless-tools package
        wireless-mode managed
        wireless-essid ?????????????
        wireless-key1 ????????????????????????????/
        # dns-* options are implemented by the resolvconf package, if installed
        dns-nameservers 192.168.1.1

Egg

Offline santanaadilson

  • Usuário Ubuntu
  • *
  • Mensagens: 25
    • Ver perfil
Placa de rede não está ativa no boot
« Resposta #8 Online: 24 de Novembro de 2005, 13:41 »
Esta é a mensagem

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# This is a list of hotpluggable network interfaces.
# They will be activated automatically by the hotplug subsystem.
mapping hotplug
   script grep
   map eth0

# The primary network interface
iface eth0 inet dhcp

auto dsl-provider
iface dsl-provider inet ppp
provider dsl-provider

# added by pppoeconf
auto eth0

    pre-up /sbin/ifconfig eth0 up # line maintained by pppoeconf
Adilson

Offline eggx.geo

  • Usuário Ubuntu
  • *
  • Mensagens: 222
    • Ver perfil
Placa de rede não está ativa no boot
« Resposta #9 Online: 24 de Novembro de 2005, 15:16 »
perai, como é a tua conexão com a internet?
Qual modem que tu usa, qual o teu provedor?
Se não me engano, se for o tipo de conexão PPPOE você tem que sempre discar para acessar a internet.
Como é que você configurou essa conexão?
Egg

Offline santanaadilson

  • Usuário Ubuntu
  • *
  • Mensagens: 25
    • Ver perfil
Placa de rede não está ativa no boot
« Resposta #10 Online: 25 de Novembro de 2005, 01:35 »
Uso speedy  telefonica, meu modem é o D-link 500G, eu configurei pelo pppoeconf, depois criei um link para iniciar e parar a conexão, na versão 5.10RC ela estava sempre ativa e então eu clicava no link e pronto, já estava conectado, meu provedor é o Terra.
Adilson

Offline eggx.geo

  • Usuário Ubuntu
  • *
  • Mensagens: 222
    • Ver perfil
Placa de rede não está ativa no boot
« Resposta #11 Online: 25 de Novembro de 2005, 10:24 »
talvez não seja a melhor dica, mas...
Exclui toda a configuração que você fez n o pppoeconf, apaga os links, e refaz tudo denovo.
Eu configurei o pppoeconf apenas uma vez na vida, na casa de um amigo (lá em casa uso modem roteador) e lembro vagamente que havia uma opção de habilitar automaticamente ou algo assim.
Tenta reconfigurar sem essa opção pra gente ver o que acontece.
Egg

Offline santanaadilson

  • Usuário Ubuntu
  • *
  • Mensagens: 25
    • Ver perfil
Placa de rede não está ativa no boot
« Resposta #12 Online: 26 de Novembro de 2005, 18:24 »
Olá egg
Valeu pela dica, apaguei tudo, rerfiz a configuração de novo e a placa esta ativando no boot.

Valeu pela ajuda, este forum é demais, principalmente quando tem pessoas como você disposto a ajudar.

Obrigado e um grande abraço.
Adilson

Offline rogeriojlle

  • Usuário Ubuntu
  • *
  • Mensagens: 83
    • Ver perfil
Re: Placa de rede não está ativa no boot
« Resposta #13 Online: 02 de Dezembro de 2005, 20:31 »
Citação de: "santanaadilson"
Olá a todos
Quando eu estava com a versão prevew do Ubuntu 5.10 a minha placa de rede estava ativa no boot, agora que estou usando a versão final, ela nunca ativa no boot.
Só consigo conectar ativando primeiro e assim navegar.
Oque pode estar acontecendo.
Peço ajuda de todos.

o que eu queria é justamente isso só que numa outra distro, o DSL(damn small linux).
Quando ela roda do CD vai normal, mas quando instalo no hd, ele para na seguinte linha:

network device detected etho, dhcp broadcasting for ip

quando dá boot pelo cd essa linha fica assim:

network device detected etho, dhcp broadcasting for ip (background)

e o boot vai normal.
Tem como deixar pra configurar a rede depois de iniciado? ou então fazer isso em "background", tal qual no cd?

Offline santanaadilson

  • Usuário Ubuntu
  • *
  • Mensagens: 25
    • Ver perfil
Placa de rede não está ativa no boot
« Resposta #14 Online: 05 de Dezembro de 2005, 14:58 »
Olá colega
Vou pesquisar para te responder, sou novato no linux.
Adilson