Autor Tópico: Preciso inst 1 placa de som, mas o Ubuntu já esta inst ???  (Lida 3195 vezes)

Offline usphisics

  • Usuário Ubuntu
  • *
  • Mensagens: 98
    • Ver perfil
Preciso inst 1 placa de som, mas o Ubuntu já esta inst ???
« Online: 20 de Novembro de 2005, 23:34 »
Pessoal é o seguinte, minha placa mãe tem som on-bord e eu tenho uma placa de som a parte, mas quando fiu instalar o Ubuntu eu desabilitei a onbord e deixei só a ofbord, na instalação do Ubuntu ele reconheceu a ofbord e tudo beleza.... mas agora eu quero usar a onbord, fui no SETUP e abilitei a onbord, lá em Sistema/Administração/Device Manager  mostra tudo o que eu tenho na máquina ou seja mostra as duas placas (a onbord e a ofbord) mas o q ta acontecendo é q eu não to conseguido usar a onbord, como eu faço pro Ubuntu detectar a onbord.

Se algúem puder ajudar eu fico grato.

Offline piike

  • Usuário Ubuntu
  • *
  • Mensagens: 128
    • Ver perfil
    • Blog do Piike
Preciso inst 1 placa de som, mas o Ubuntu já esta inst ???
« Resposta #1 Online: 22 de Novembro de 2005, 01:22 »
detectar ele ja deve ter detectado, basta porem voce rodar o seu servidor de audio e habilitar uma das duas, se voce usa os modulos do alsa, tente rodar um alsaconf pelo terminal.
Sony Vaio Fz250AE

Offline usphisics

  • Usuário Ubuntu
  • *
  • Mensagens: 98
    • Ver perfil
Preciso inst 1 placa de som, mas o Ubuntu já esta inst ???
« Resposta #2 Online: 22 de Novembro de 2005, 22:20 »
Como eu mudo , ou melhor onde é q fica o servidor de som, eu já mexi em tudo q tem com o som e não consigo.
Eu sei q ela funciona sem nemhum problema pois já instalei o Ubuntu na minha máquina antes de colocar a placa offbord e ela funcionou perfeitinho, depois eu formatei o micro e coloquei a outra placa ela também foi detectada e funciona mas agora quero por a onbord pra funfa.
Da uma dica passo a passo (se não for pedir muito) pra eu acha o servidor de som e mudar a placa.
Valeu.