Autor Tópico: ADSL Speedy  (Lida 13889 vezes)

Tamoin

  • Visitante
ADSL Speedy
« Resposta #15 Online: 27 de Julho de 2005, 22:43 »
pois é...era pra ser assim! :P

Tamoin

  • Visitante
ADSL Speedy
« Resposta #16 Online: 01 de Agosto de 2005, 11:05 »
em tese seria....


pq? qnd ce abre o Firefox ele nao entra em sitio nenhum?

ce sabe se tem firewall ou algo assim?

o seu modem do speedy é usb ou via placa de rede?

Tamoin

  • Visitante
ADSL Speedy
« Resposta #17 Online: 19 de Agosto de 2005, 14:55 »
fiz um peq. script para conectar no Speedy!


Modo de usar:

* salve o arquivo no diretorio do usuario;
* abra o terminal;
* Execute o su;
* Entre com a senha de root;
* execute o seguinte comando: chmod 555 adsl
* execute o seguinte comando(com o ponto e a barra): ./adsl
* Siga as instruções na tela!


OBS: para pegar o DNS do seu SErviço de ADSL, va em http://www.abusar.org/DNS.html


---------------------- SCRIPT ----------------------

#!/bin/bash
# Script feito para troca semi-automatica de DNS no resolv.conf
# Elaborado por Mario Rinaldi
# Este Script está sobre licenca GPL, pode-se copiar, editar e distriibuir. Mas sobre a mesma licenca e Citando meu nome.


NOME="1"
while [ "$NOME" != "" ]
do
echo -e "Digite o DNS: \c"
read NOME
if [ "$NOME" != "" ]; then
   echo "nameserver $NOME" >> /etc/resolv.conf && clear &&    echo "DNS cadastrado com sucesso" && echo "Verifique se os DNS estao corretos:" && cat /etc/resolv.conf && echo "pressione ENTER (sem digitar nada) para sair"
fi
done

cyranodetal

  • Visitante
pppoeconf num funciona p$(#* nenhuma!
« Resposta #18 Online: 23 de Agosto de 2005, 00:39 »
O pppoeconf de todo mundo funciona, porquê só o meu que não?!  :cry:

Eu rodo ele, aí ele detecta minha querida plaquinha de rede em eth0. Procura por Concentrador de Acesso, dá timeout. Procura de novo, (multi-modems) entre parênteses dessa vez... Timeout de novo. Daí vem a mensagem derradeira, algo semelhante a isso daqui:
"O Concentrador de Acesso não respondeu. Por favor, cheque os cabos de rede e modem. Outra razão para a falha pode ser um outro processo pppoe que controla o modem em execução."

Já fiz o arquivo resolv.conf, que nem existia ainda, com DNS correspondentes ao Velox aqui em MG. Travei usando chattr +i. Pppoeconf continua se comportando do mesmo jeito.

Dhclient deu umas mensagens esquisitas, no final das contas dizendo o de sempre: "deu certo não, meu filho. sifu."

Tô com um modem Speedstream 5667, que é pro Speedy, mas na verdade eu tenho Velox. Idéia do técnico que veio aqui instalar, deixou esse comigo. Liguei pro suporte, obviamente o cara soltou um sonoro "heeeein?!" quando eu falei a palavra "Linux" (o que me fez inclusive desistir de falar "ubuntu", pro cara não achar que tava falando mal da mãe dele...). O cara me perguntou sobre as luzinhas do modem speedstream, duas ficam ligadas o tempo todo, mais à esquerda: pwr e dsl. Ele disse que uma outra, enet, deveria estar ligada também. Se não está, algo de errado tá acontecendo entre o modem e a placa de rede. Como diabos eu vou consertar isso?!

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
ADSL Speedy
« Resposta #19 Online: 23 de Agosto de 2005, 19:23 »
Eu tive uns problemas com meu modem porque caiu um raio e estragou. No meu ficam 2 luzinhas constantes: PWR e DSL. Além dessas duas, o LAN fica piscando quando não estou usando a internet. Quando estou usando, fica variando entre LAN e ACT.

OBS.: Meu modem não é igual ao seu!
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)

cec.kadu

  • Visitante
ADSL Speedy
« Resposta #20 Online: 09 de Setembro de 2005, 22:49 »
Meu modem é USB será que seu script irá funcionar ???
Vou tentar, afinal estou atirando para todos os lados ....
Agora ele parece conectar mas não navega ... :shock: