Autor Tópico: Ubuntu 10.4 no VirtualBox não reconhece Webcam  (Lida 5998 vezes)

Offline tcecilio

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Ubuntu 10.4 no VirtualBox não reconhece Webcam
« Online: 09 de MAR?O de 2011, 00:51 »
Amigos,

A dois dias que estou tentando fazer funcionar a Webcam no meu notebook Dell XPS 1330. Tenho o Windows 7 instalado nele que funciona normalmente, mas agora estou querendo mudar para o Ubuntu, mas antes, resolvi testar tudo que utilizo no Windows no Ubuntu para ver se conseguirei migrar com sucesso.
Instalei o VirtualBox da Oracle e o Ubuntu 10.4 nele, rede, som, USB, tudo funciona perfeitamente, porém, não consigo fazer minha Webcam funcionar. Gostaria de saber se alguém pode me ajudar ?
O mais estranho é que na configuração das USB's no VirtualBox aparece um dispositivo com essa descrição: "OmniVision Technologies, Inc. -2640-08.05.12.1 Laptop Integrated Webcam [0100]" Acredito que isso tenha alguma coisa haver, mas quando clico nele dá um erro na tela, conforme abaixo:



Alguém pode me ajudar ?

Offline Adriano R.N.

  • Usuário Ubuntu
  • *
  • Mensagens: 1.095
    • Ver perfil
Re: Ubuntu 10.4 no VirtualBox não reconhece Webcam
« Resposta #1 Online: 09 de MAR?O de 2011, 01:32 »
Camarada, a máquina virtual não está reconhecendo a cam, logo, o sistema hospedeiro também não a reconhecerá.
Se queres testar de fato coloque o Ubuntu no pendrive de boot, instale o cheese e teste, dá para fazer praticamente todas as atualizações no pendrive é só deixar espaço na hora de criá-lo.
Para teste completos instale em dualboot, neste caso eu recomendo pois você teria o ubuntu rodando de fato na sua máquina.
Boa sorte e Muito AXÉ!!!

Offline tcecilio

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re: Ubuntu 10.4 no VirtualBox não reconhece Webcam
« Resposta #2 Online: 10 de MAR?O de 2011, 11:32 »
Amigo, eu fiz o que recomendaram, coloquei o Linux em dual boot com o Windows, deu um pouco de trabalho porque tive que reparticionar meu HD, voltar ele para disco Básico em vez de Dinâmico, mas no final deu tudo certo, consegui instalar o Ubuntu e a Webcam funcionou sozinha, com os drivers nativos mesmo. Meu problema agora é outro, mas vou postar em outro tópico, porque esse aqui está encerrado.