Autor Tópico: Conexão Velox - D-Link 502g e Sipura 2100  (Lida 3854 vezes)

Gmendonca

  • Visitante
Conexão Velox - D-Link 502g e Sipura 2100
« Online: 24 de Novembro de 2005, 10:15 »
Pessoal,

Apenas para me apresentar:
Em outras ocaisões tentei migrar do windows e me decepcionei, contudo isso faz uns 7 anos!
Hoje, o Ubuntu mudou totalmente meus conceitos, apesar de ser iniciante estou conseguindo passar 90% do meu tempo no micro utilizando o Linux, e estou totalmente motivado a efetuar a migração.

Estou utilizando o Ubuntu 5.10 e adorando, contudo, em funçaõ do meu perfil de iniciante ainda não consigo entender algumass configurações.

Seguinte...

Tenho uma conexão Velox Telemar e utilizo um modem D-Link502g para efetuar essa conexão. Também tenho um sistema de VOIP que utiliza um Router Adapter Phone Sipura 2100. O fato é que no windows não mudou em nada. O modem D-link já está configurado para acessar o Velox, bastando apenas que eu após inicializar o micro vá até a página da Veloxzone e efetue a autenticação. Já no Ubuntu, eu não estou conseguindo fazê-la. Segui todos os tutoriais que encontrei na internet e farei abaixo algumas considerações para tentar conseguir a preciosa ajudad e vocês:

1. ao usar o pppoeconf minha placa de rede é encontrada "eth0" mas no passo seguinte ele me informa que não tenho um "Concentrador de Acesso"(que eu não sei o que significa), e se desculpa por não poder dar continuidade à configuração.

2. já instalei o rp-pppoe 3.5, mas não sai nem do canto.

3.Quando quero acessar a internet, vou ao windows, efetuo a minha autenticação e depois retorno par ao linux, agora por exemplo estou postanto essa mensagem através do linux e com a conexão a internt perfeitamente funcional.

4. para facilitar, o comando ifconfig me traz a seguinte informação:

eth0       Encapsulamento do Link: Ethernet  Endereço de HW 00:40:CA:98:CC:01
          inet end.: 172.16.0.2  Bcast:172.16.0.255  Masc:255.255.255.0
          endereço inet6: fe80::240:caff:fe98:cc01/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          RX packets:18388 errors:0 dropped:0 overruns:0 frame:0
          TX packets:13149 errors:0 dropped:0 overruns:0 carrier:0
          colisões:6 txqueuelen:1000
          RX bytes:21628899 (20.6 MiB)  TX bytes:1435286 (1.3 MiB)
          IRQ:17 Endereço de E/S:0xc800

lo         Encapsulamento do Link: Loopback Local
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          RX packets:71733 errors:0 dropped:0 overruns:0 frame:0
          TX packets:71733 errors:0 dropped:0 overruns:0 carrier:0
          colisões:0 txqueuelen:0
          RX bytes:4425792 (4.2 MiB)  TX bytes:4425792 (4.2 MiB)

Gostaria da ajuda de vocês amigos, para que de uma vez por todas eu possa ir aparando as arestas que ainda me fazem voltar ao windows.

Grato.

Gmendonca

  • Visitante
Conexão Velox - D-Link 502g e Sipura 2100
« Resposta #1 Online: 12 de Dezembro de 2005, 21:45 »
Pessoal,

por favor, se alguém puder me ajduar com esse problema ficarei imensamente grato!

Sds,
Gustavo Mendonça