Autor Tópico: Instalar novos aplicativos e plugins  (Lida 4034 vezes)

lupino

  • Visitante
Instalar novos aplicativos e plugins
« Online: 19 de Novembro de 2005, 15:28 »
all,

alguem poderia me dar uma LUZ pois estou apanhando pra instalar novos programas e plugins no ubuntu

exemplo

player pra rodar .avi .wmv .mpeg etc

player pra rodar radios online no firefox

to tentando utiliar como ta no guia nao oficial

apt-get blabla

mas sempre fala q eh " impossivel achar o pacote"


alguem poderia dizer como devo proceder nestes casos?


obrigado a  todos

Offline Magneto

  • Usuário Ubuntu
  • *
  • Mensagens: 768
    • Ver perfil
Instalar novos aplicativos e plugins
« Resposta #1 Online: 19 de Novembro de 2005, 15:30 »
Tente usar o Synaptic, ou então no menu Aplicações > Adicionar Aplicações.

Offline LedStyle

  • Usuário Ubuntu
  • *
  • Mensagens: 1.347
    • Ver perfil
    • http://www.tuxresources.org
Instalar novos aplicativos e plugins
« Resposta #2 Online: 19 de Novembro de 2005, 15:39 »
Diga-se de passagem já foi tudo respondido aqui no forum... rs.

Veja só:

Codecs Audio: http://ubuntuforum-pt.org/index.php?topic=1083
Videos e Radios no Firefox: http://ubuntuforum-pt.org/index.php?topic=661


Se me permite sugiro que instale um cara chamado "streamtuner" e outro chamado "xmms". Você pode procurar eles no Synaptic ou dar um:

sudo apt-get install streamtuner streamripper xmms

Ele lista milhares de rádios de internet, grava e reproduz.

[]s

lupino

  • Visitante
entaum
« Resposta #3 Online: 19 de Novembro de 2005, 15:57 »
blz eh esse o problema toda a vez q tento utilizar este comando


#sudo apt-get install

ele nao encontra o pacote
// verifiquei no gerenciador de pacotes e nao o vi la

eh possivel eu utilizar um outro comando pra baixar este pacote e soh depois fzr o procedimento acima?

estou utilizando o ubuntu 5.04

Offline Optimuz

  • Usuário Ubuntu
  • *
  • Mensagens: 28
    • Ver perfil
    • Armazém de Imagens
Instalar novos aplicativos e plugins
« Resposta #4 Online: 24 de Novembro de 2005, 15:13 »
Oi!

Pelo que você tá falando, você deve estar com repositórios a menos. dá uma olhada nesse link que ele explica como modificar os repositórios.
http://ubuntuforum-pt.org/index.php?topic=1036&sid=de4337bfe9bcc45c05e6f35b59055f1c

Obs.: Antes de modificar a lista de repositórios, atualize seu sistema para o 5.10.

Se não for isso, você deve ter desabilitado o sudo. Nesse caso, o comando seria:
#su (informe em seguida a senha do root)
$apt-get install opacotequevocêquer

Espero ter ajudado.
Existem 10 tipos de pessoas: as que entendem código binário e as que não entendem.
http://armazemdeimagens.net