Autor Tópico: Ubuntu Mudo.  (Lida 4179 vezes)

Offline -.-

  • Usuário Ubuntu
  • *
  • Mensagens: 253
  • Ubuntu Gutsy
    • Ver perfil
Ubuntu Mudo.
« Online: 05 de Maio de 2007, 14:21 »
Desde que eu começei a usar o ubuntu ele nunca reproduziu nem um som. Meu controle de volume nao funciona



fica sempre assim... nao sei se tem alguma coisa a ver mais minha placa mãe é uma ASUS K8U-X
Assinatura removida pela Equipe do fórum. Verifique as regras das assinaturas.

Offline -.-

  • Usuário Ubuntu
  • *
  • Mensagens: 253
  • Ubuntu Gutsy
    • Ver perfil
Re: Ubuntu Mudo.
« Resposta #1 Online: 05 de Maio de 2007, 15:09 »
abri o xmms e coloquei uma musica pra testar e ele falou que a placa de som nao tava configurada...axo que o problema é esse.

Como eu configuro a placa de som ? ???
Assinatura removida pela Equipe do fórum. Verifique as regras das assinaturas.

Offline texugo15

  • Usuário Ubuntu
  • *
  • Mensagens: 18
  • :D
    • Ver perfil
Re: Ubuntu Mudo.
« Resposta #2 Online: 05 de Maio de 2007, 17:42 »
Olá
infelismente eu nao posso te ajudar
o unico motivo pelo qual estou adicionando essa replica eh para te dizer que voce nao esta sozinho nessa
minha placa mae asus eh do mesmo modelo que a sua e o meu ubuntu nao esta reconhecendo minha placa de som, e aparece exatamente a mesma mensagem de erro

 ;D ;D ;D ;DPOR FAVOR SERA QUE ALGUEM PODE NOS AJUDAR????   ;D ;D ;D ;D ;D

obrigado

Offline texugo15

  • Usuário Ubuntu
  • *
  • Mensagens: 18
  • :D
    • Ver perfil
Re: Ubuntu Mudo.
« Resposta #3 Online: 05 de Maio de 2007, 18:57 »
PROBLEMA RESOLVIDO

Edite os seguintes arquivos:

1. /etc/modprobe.d/alsa-base

No Ubuntu:

$ sudo gedit /etc/modprobe.d/alsa-base

Substitua todo o conteúdo por este:

# ALSA portion
alias char-major-116 snd
alias snd-card-0 snd-intel8x0
options snd-intel8x0 index=0
options snd-intel8x0 ac97_quirk=1
options snd-intel8x0 buggy_irq=1
options snd-intel8x0 buggy_semaphore=1

# module options should go here

# OSS/Free portion
alias char-major-14 soundcore
alias sound-slot-0 snd-card-0

# card #1
alias sound-service-0-0 snd-mixer-oss
alias sound-service-0-1 snd-seq-oss
alias sound-service-0-3 snd-pcm-oss
alias sound-service-0-8 snd-seq-oss
alias sound-service-0-12 snd-pcm-oss

# OSS/Free portion - card #1
alias sound-slot-0 snd-card-0
alias sound-service-0-0 snd-mixer-oss
alias sound-service-0-1 snd-seq-oss
alias sound-service-0-3 snd-pcm-oss
alias sound-service-0-8 snd-seq-oss
alias sound-service-0-12 snd-pcm-oss

# OSS/Free portion - card #2 (cmipci)
alias sound-slot-1 snd-card-1
alias sound-service-1-0 snd-mixer-oss
alias sound-service-1-3 snd-pcm-oss
alias sound-service-1-12 snd-pcm-oss


2. /etc/modules


sudo gedit /etc/modules

Adicione o módulo do codec à lista de módulos carregados na inicialização do sistema, adicione a linha abaixo ao arquivo:

snd-intel8x0

salve e reinicie o computador

aqui deu tudo certo ^^

creditos: http://www.vivaolinux.com.br/artigos/verArtigo.php?codigo=5758

boa sorte

Offline -.-

  • Usuário Ubuntu
  • *
  • Mensagens: 253
  • Ubuntu Gutsy
    • Ver perfil
Re: Ubuntu Mudo.
« Resposta #4 Online: 05 de Maio de 2007, 19:40 »
vlw mesmo cara :) agora ta funcionando muito bem  ::)
Assinatura removida pela Equipe do fórum. Verifique as regras das assinaturas.