Autor Tópico: kopete 12.1 - webcam - RESOLVIDO  (Lida 6282 vezes)

Offline gony64

  • Usuário Ubuntu
  • *
  • Mensagens: 558
    • Ver perfil
kopete 12.1 - webcam - RESOLVIDO
« Online: 11 de Agosto de 2006, 11:01 »
galera o kopete 12.1 não está mais enviando ou recebendo webcam, mas o dispositivo é reconhecido na configuração e até funciona, mas no bate-papo não vai porque?

************************************************

Resolvido, uso um modem router, então tem que liberar a porta 6981 no router e acho que esta solução serve pra o Amsn, só que lá é outra porta se não me engano.

************************************************
« Última modificação: 16 de Agosto de 2006, 21:48 por gony64 »

Offline dudu_ubuntun

  • Usuário Ubuntu
  • *
  • Mensagens: 507
    • Ver perfil
    • O Tempo do Mundo
Re: kopete 12.1 - webcam - RESOLVIDO
« Resposta #1 Online: 11 de Setembro de 2006, 23:43 »
O meu kopete nao recebe cam, envia normalmente, mas nao recebe e nao uso modem router, alguma dica?

Offline gony64

  • Usuário Ubuntu
  • *
  • Mensagens: 558
    • Ver perfil
Re: kopete 12.1 - webcam - RESOLVIDO
« Resposta #2 Online: 12 de Setembro de 2006, 19:24 »
O meu kopete nao recebe cam, envia normalmente, mas nao recebe e nao uso modem router, alguma dica?

antes de mais nada, é necessário os dois participantes terem web-cam, se somente um tiver não funciona. Pude ver isto na prática. Mas, se os dois têem, então deve ser alguma configuração no seu kopete.

Offline dudu_ubuntun

  • Usuário Ubuntu
  • *
  • Mensagens: 507
    • Ver perfil
    • O Tempo do Mundo
Re: kopete 12.1 - webcam - RESOLVIDO
« Resposta #3 Online: 13 de Setembro de 2006, 00:15 »
bom, não sei o que houve mas agora ta funcionando, vai entender... mas obrigado pela ajuda

Offline marcbrs

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: kopete 12.1 - webcam - RESOLVIDO
« Resposta #4 Online: 15 de Maio de 2007, 23:26 »
galera o kopete 12.1 não está mais enviando ou recebendo webcam, mas o dispositivo é reconhecido na configuração e até funciona, mas no bate-papo não vai porque?

************************************************

Resolvido, uso um modem router, então tem que liberar a porta 6981 no router e acho que esta solução serve pra o Amsn, só que lá é outra porta se não me engano.

************************************************

Abri em meu roteador esta porta e mesmo assim não consigo mandar nem receber imagens das webcams. mas visualizo a minha normalmente quando entro na configuração do kopete.
O mais estranho é que na primeira vez que usei o kopete as webcam funcionavam.
Minha webcam é uma A4TECH.