Autor Tópico: não consigo habilitar placa de video gforce 6200  (Lida 16069 vezes)

Offline skynet_pr

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
não consigo habilitar placa de video gforce 6200
« Online: 24 de Maio de 2007, 09:37 »
Pessoal instalei ontem a versão do Ubuntu 7.04 e a unica coisa que não consegui habilitar foi a placa de video, tenho uma AGP - FORCE 6200, nas configurações aparece para habilitar clico em "SIM" e nada acontece, com isso logicamente tambem não consigo deixar a tela em 1280x1024, alguem ai pode me ajudar!!!!



Abraço a todos!!!
« Última modificação: 24 de Maio de 2007, 09:59 por skynet_pr »

Offline agente100gelo

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.371
  • @Ceará
    • Ver perfil
Re: NÃO CONSIGO HABILITAR PLACA VIDEO AGP GFORCE 6200
« Resposta #1 Online: 24 de Maio de 2007, 09:55 »
Por favor altere o título. Não são permitidas mensagens com título em maiúscula.
Advogado e analista de sistema cearense.
Twitter: @glaydson

Offline alexmatos

  • Usuário Ubuntu
  • *
  • Mensagens: 792
  • Arch Linux / Ubuntu 7.04
    • Ver perfil
Re: NÃO CONSIGO HABILITAR PLACA VIDEO AGP GFORCE 6200
« Resposta #2 Online: 24 de Maio de 2007, 09:56 »
E aí, amigo, tudo bom? Primeiramente, seja bem-vindo!

Vamos lá! Aqui no Fórum temos algumas poucas regras, e uma delas diz que você não deve colocar o título de seu tópico todo em letras maiúsculas, então sugiro que, para que seu tópico não seja trancado, você edite o mesmo e altere o título.

Com relação ao seu problema, a solução é um tanto simples. Vá em Sistema > Administração > Gerenciador de Pacotes Synaptic. Ele vai pedir sua senha, então a digite. Com o Synaptic aberto, clique na opção Recarregar para atualizar a lista de softwares disponíveis. Depois disso, vá em Procurar e digite "nvidia-glx" sem aspas. Dê um duplo clique no pacote nvidia-glx para marcá-lo para instalação e depois clique em Aplicar.

Agora a gente vai ter que abrir a linha de comando, mas é rapidinho. Vá em Aplicações > Acessórios > Terminal e lá digite

Código: [Selecionar]
sudo nvidia-xconfig
e dê ENTER. Ele vai pedir a sua senha. Note que você não verá nada enquanto digita, mas isso é por questões de segurança. Digite com atenção que você não terá problemas.

Reinicie o computador para ver o resultado. Se aparecer o logo da NVidia antes da tela de login, é porque deu certo. Alternativamente, você poderia fazer tudo pelo Terminal com os comandos:

Para atualizar:
Código: [Selecionar]
sudo apt-get update
Baixar e instalar o pacote:
Código: [Selecionar]
sudo apt-get install nvidia-glx
Configurar:
Código: [Selecionar]
sudo nvidia-xconfig
« Última modificação: 24 de Maio de 2007, 09:58 por alexmatos »

Offline skynet_pr

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: não consigo habilitar placa de video gforce 6200
« Resposta #3 Online: 24 de Maio de 2007, 10:01 »
vlw amigo...vou tentar executar o procedimento..caso não funcione retornarei.
tbm já mudei o assunto para letrar minisculas..vlw galera..!!

Offline skynet_pr

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: não consigo habilitar placa de video gforce 6200
« Resposta #4 Online: 24 de Maio de 2007, 12:56 »
pessoal fiz conforme solicitado e até aparece o drive mais quando dou 2 cliques nele, não faz nada..o botao aplicar não aparece  habilitado...o que aconteceu?

Offline alexmatos

  • Usuário Ubuntu
  • *
  • Mensagens: 792
  • Arch Linux / Ubuntu 7.04
    • Ver perfil
Re: não consigo habilitar placa de video gforce 6200
« Resposta #5 Online: 24 de Maio de 2007, 20:04 »
pessoal fiz conforme solicitado e até aparece o drive mais quando dou 2 cliques nele, não faz nada..o botao aplicar não aparece  habilitado...o que aconteceu?

Ele já deve estar ativado. Antes da tela de login aparece o logo da NVidia? Se sim, a instalação ocorreu sem problemas.

Offline skynet_pr

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: não consigo habilitar placa de video gforce 6200
« Resposta #6 Online: 24 de Maio de 2007, 21:44 »
não aparece a tela da nvidia..e agora matei toda partição e to fazendo novamente...qdo estava no linux até consegui atualizar o nvidia-glx..mais qdo reinicio não aparecia mais a tela grafica diz uma mensagem informando que o servidor X não está configurado.

Offline skynet_pr

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: não consigo habilitar placa de video gforce 6200
« Resposta #7 Online: 25 de Maio de 2007, 09:19 »
aglera olha só ontem instalei tudo novamente o ubuntu e apareceu o logo da nvidia, só que força a entranda em 800x600..procurei no forum e fiz uns procedimentos sudo dkpg-reconfigure xserver-xorg e depois disso que começou aparecer a tela nvidia só que quando vai carregar ubuntu aparece erro no servidor X e pede pra reiniciar o GDM..pode me ajudar?

Offline Chucknoris

  • Usuário Ubuntu
  • *
  • Mensagens: 131
  • Linux for human beings!
    • Ver perfil
Re: não consigo habilitar placa de video gforce 6200
« Resposta #8 Online: 25 de Maio de 2007, 20:01 »
A maneira mais facil de instalar o drive certo é ir em "Sistema/preferncias/efeitos da area de trabalho" no menu, quando voce tentar ativar os efeitos da area de trabalho o ubuntu pede para instalar o drive nvidia, acho que assim vai funcionar.
Ubuntu user Number 15679
Linux User Number 448603

Offline wagnerlmm

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: não consigo habilitar placa de video gforce 6200
« Resposta #9 Online: 30 de Maio de 2007, 20:55 »
não aparece a tela da nvidia..e agora matei toda partição e to fazendo novamente...qdo estava no linux até consegui atualizar o nvidia-glx..mais qdo reinicio não aparecia mais a tela grafica diz uma mensagem informando que o servidor X não está configurado.



isso ocorreu proque certamente vc nao retirou a mensagen escrira de advertencia do x
wagnerlmm / ubuntulinux

Offline mickeyknox

  • Usuário Ubuntu
  • *
  • Mensagens: 87
  • Restam menos de 3200 tigres livres no mundo!
    • Ver perfil
    • Guido Nietmann - Consultoria em Internet
Re: não consigo habilitar placa de video gforce 6200
« Resposta #10 Online: 31 de Maio de 2007, 02:33 »
Cara, tenho a mesma placa aqui, rodando com dois monitores, lindona. Como instalei o Ubuntu já com a placa instalada, o próprio ubuntu instalou o driver correto e me deixou a um passo do Beryl - só faltou ele mesmo.
Pentium IV 3.2 Prescott 2gb ram DDR 400 ATI 9200 256mb Seagate 160gb Maxtor 80gb + 22" LG Windão Pentium IV 2.8ht 2gb ram DDR400 Geforce 6200LE 256MB Seagate 250gb SATA Maxtor 160gb SATA 17" LG e mais uma ou outra..

Offline demolidor

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Re: não consigo habilitar placa de video gforce 6200
« Resposta #11 Online: 02 de Junho de 2007, 17:54 »
A maneira mais facil de instalar o drive certo é ir em "Sistema/preferncias/efeitos da area de trabalho" no menu, quando voce tentar ativar os efeitos da area de trabalho o ubuntu pede para instalar o drive nvidia, acho que assim vai funcionar.



          Isso mesmo assim eu também fiz e consegui instalar uma FX5200 da MSI. primeiro o usuário deve tentar habilitar os efeitos gráficos pra o sistema lhe pedir o pra ativar os drivers restritos da nVidia. Depois de reiniciar o sistema volta com os drivers funcionando. Outro detalhe: com o drive habilitado minha resolucão caiu pra 1024, pra contornar isso, antes de instalar o driver eu setei o sistema em 1280x1024 e o tornei padrão, assim quando rodei novamente com a nova configuracão ele ficou com resolucão máxima

Offline Chucknoris

  • Usuário Ubuntu
  • *
  • Mensagens: 131
  • Linux for human beings!
    • Ver perfil
Re: não consigo habilitar placa de video gforce 6200
« Resposta #12 Online: 19 de Junho de 2007, 23:19 »
Para mais ajustes de cor efeitos e resoluções digite no terminal "nvidia-settings" e use os ajustescomo quizer!
Ubuntu user Number 15679
Linux User Number 448603

Offline jio

  • Usuário Ubuntu
  • *
  • Mensagens: 80
    • Ver perfil
Re: não consigo habilitar placa de video gforce 6200
« Resposta #13 Online: 20 de Outubro de 2007, 16:19 »
alexmatos, segui seus passo ,de tentar isntalar o drive d video agora nem ta mais dando boot!!!!
 na opção de boot apareceu mais uma opção , parece ser algum tipo de bakup, escolho ele dai da um monte de linhas de codigo e depois aparece root não sei oq mais , n sei mais o q faser , o q eu digito ?

minha placa grafica é 8600gts no ubuntu 64bits
Atlon X2 5600+, DDR2 2Gb, ATi HIS 4670HD

Offline alexmatos

  • Usuário Ubuntu
  • *
  • Mensagens: 792
  • Arch Linux / Ubuntu 7.04
    • Ver perfil
Re: não consigo habilitar placa de video gforce 6200
« Resposta #14 Online: 20 de Outubro de 2007, 18:32 »
alexmatos, segui seus passo ,de tentar isntalar o drive d video agora nem ta mais dando boot!!!!
 na opção de boot apareceu mais uma opção , parece ser algum tipo de bakup, escolho ele dai da um monte de linhas de codigo e depois aparece root não sei oq mais , n sei mais o q faser , o q eu digito ?

minha placa grafica é 8600gts no ubuntu 64bits

A sua placa é nova, então ao invés de instalar o pacote nvidia-glx, você terá que instalar o nvidia-glx-new. Refaça o procedimento que eu expliquei com essa alteração e veja se consegue sucesso.