Autor Tópico: Geforce 7200GS 7.10 Gusty  (Lida 4658 vezes)

Offline Markinho_RJ

  • Usuário Ubuntu
  • *
  • Mensagens: 17
    • Ver perfil
Geforce 7200GS 7.10 Gusty
« Online: 05 de Dezembro de 2007, 13:15 »
Olá comunidade!

Alguém poderia me ajudar na configuração de vídeo no Gusty?

A história é a seguinte: Vivia eu feliz com o Gusty com o Compiz ativado na minha humilde Geforce 6500, porém num fatídico dia a placa de vídeo deu o seu último suspiro e como eu não dispunha de "tempo" adquiri uma Geforce 7200GS, mas ao iniciar o Gusty precisamente ao carregar o GDM simplesmente o monitor indicava que não havia sinal, mas ouvia o som característico da tela de login, relutei mas instalei novamente o Gusty e tudo funcionava perfeitamente até que eu ativei os drives restritos da placa de vídeo e aconteceu tudo outra vez! Como devo proceder para fazer tudo funcionar novamente com o Compiz ativado?

PS: Já perguntei ao Oráculo.

Att,


Markinho_RJ
« Última modificação: 05 de Dezembro de 2007, 13:17 por Markinho_RJ »

Offline pinduvoz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.494
    • Ver perfil
Re: Geforce 7200GS 7.10 Gusty
« Resposta #1 Online: 05 de Dezembro de 2007, 23:10 »
:: Linux Registered User nº 439378 ::

Offline Markinho_RJ

  • Usuário Ubuntu
  • *
  • Mensagens: 17
    • Ver perfil
Re: Geforce 7200GS 7.10 Gusty
« Resposta #2 Online: 21 de Dezembro de 2007, 17:19 »

Offline Versuri

  • Usuário Ubuntu
  • *
  • Mensagens: 912
  • Linux#436528 ● Ubuntu#9933 MacBook Pro SL 10.6.7
    • Ver perfil
Re: Geforce 7200GS 7.10 Gusty
« Resposta #3 Online: 21 de Dezembro de 2007, 17:24 »
Provavelmente o drive restrito que está habilitado seja da sua outra placa e está dando algum conflito, experimente desinstalar esse drive e instalar o da sua novamente.

Veja se o seu xorg está chamando a sua placa atual ou a antiga. Abra um terminal e digite sudo dpkg-reconfigure -phigh xserver-xorg para que atualize conforme sua placa.

Offline Markinho_RJ

  • Usuário Ubuntu
  • *
  • Mensagens: 17
    • Ver perfil
Re: Geforce 7200GS 7.10 Gusty
« Resposta #4 Online: 26 de Dezembro de 2007, 11:57 »
Provavelmente o drive restrito que está habilitado seja da sua outra placa e está dando algum conflito, experimente desinstalar esse drive e instalar o da sua novamente.

Veja se o seu xorg está chamando a sua placa atual ou a antiga. Abra um terminal e digite sudo dpkg-reconfigure -phigh xserver-xorg para que atualize conforme sua placa.

Exatamente pra evitar que este tipo de erro ocorra fiz uma instalação limpa do Gusty, mas que também não surtiu efeito. Talvez o melhor a fazer é perguntar aos desenvolvedores a melhor solução e eu não sei como fazê-lo se alguém me explicar ou me ajudar ficarei grato.

boi

  • Visitante
Re: Geforce 7200GS 7.10 Gusty
« Resposta #5 Online: 26 de Dezembro de 2007, 12:05 »
O driver dessas duas placas é o mesmo, deveria funcionar de cara, sem precisar fazer nenhum ajuste. Só que o Ubuntu tem dessas frescuras, infelizmente.
Provavelmente o Ubuntu deve ter alterado o xorg.conf automaticamente para uma frequencia que o seu monitor não suporta. A saída seria você pesquisar a frequencia horizontal e vertical do seu monitor e alterar esses valores editando manualmente o arquivo xorg.conf.

Offline Markinho_RJ

  • Usuário Ubuntu
  • *
  • Mensagens: 17
    • Ver perfil
Re: Geforce 7200GS 7.10 Gusty
« Resposta #6 Online: 11 de Janeiro de 2008, 11:16 »
Não funcionou nem com o comando dpkg-reconfigure xserver-xorg que useri para alterar a frequência, também editei diretamente o xorg.conf mas nada adiantou. As frequências do monitor são: H 30-83 V 56-75.

Segue abaixo o xorg.conf atual em que uso o driver vesa.

Citar
# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
EndSection

Section "InputDevice"
   Identifier   "Generic Keyboard"
   Driver      "kbd"
   Option      "CoreKeyboard"
   Option      "XkbRules"   "xorg"
   Option      "XkbModel"   "abnt2"
   Option      "XkbLayout"   "br"
EndSection

Section "InputDevice"
   Identifier   "Configured Mouse"
   Driver      "mouse"
   Option      "CorePointer"
   Option      "Device"   "/dev/input/mice"
   Option      "Protocol"   "ImPS/2"
   Option      "ZAxisMapping"   "4 5"
   Option      "Emulate3Buttons"   "true"
EndSection

Section "InputDevice"
   Driver      "wacom"
   Identifier   "stylus"
   Option      "Device"   "/dev/input/wacom"
   Option      "Type"   "stylus"
   Option      "ForceDevice"   "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
   Driver      "wacom"
   Identifier   "eraser"
   Option      "Device"   "/dev/input/wacom"
   Option      "Type"   "eraser"
   Option      "ForceDevice"   "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
   Driver      "wacom"
   Identifier   "cursor"
   Option      "Device"   "/dev/input/wacom"
   Option      "Type"   "cursor"
   Option      "ForceDevice"   "ISDV4"# Tablet PC ONLY
EndSection

Section "Device"
   Identifier   "Placa de Vídeo Genérica"
   Boardname   "vesa"
   Busid      "PCI:2:0:0"
   Driver      "vesa"
   Screen   0
EndSection

Section "Monitor"
   Identifier   "Monitor Genérico"
   Vendorname   "Generic LCD Display"
   Modelname   "LCD Panel 1280x1024"
   Horizsync   31.5-64.0
   Vertrefresh   56.0 - 65.0
  modeline  "640x480@60" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
  modeline  "800x600@56" 36.0 800 824 896 1024 600 601 603 625 +hsync +vsync
  modeline  "800x600@60" 40.0 800 840 968 1056 600 601 605 628 +hsync +vsync
  modeline  "1024x768@60" 65.0 1024 1048 1184 1344 768 771 777 806 -vsync -hsync
  modeline  "1280x960@60" 102.1 1280 1360 1496 1712 960 961 964 994 -hsync +vsync
  modeline  "1280x1024@60" 108.0 1280 1328 1440 1688 1024 1025 1028 1066 +hsync +vsync
   Gamma   1.0
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Device      "Placa de Vídeo Genérica"
   Monitor      "Monitor Genérico"
   Defaultdepth   24
   SubSection "Display"
      Depth   24
      Modes      "1280x1024@60"   "1280x960@60"   "1024x768@60"   "800x600@60"   "800x600@56"   "640x480@60"
   EndSubSection
EndSection

Section "ServerLayout"
   Identifier   "Default Layout"
  screen 0 "Default Screen" 0 0
   Inputdevice   "Generic Keyboard"
   Inputdevice   "Configured Mouse"
   
   # Uncomment if you have a wacom tablet
   #   InputDevice     "stylus"   "SendCoreEvents"
   #   InputDevice     "cursor"   "SendCoreEvents"
   #   InputDevice     "eraser"   "SendCoreEvents"
EndSection
Section "Module"
   Load      "glx"
   Load      "GLcore"
   Load      "v4l"
EndSection
Section "device" #
   Identifier   "device1"
   Boardname   "vesa"
   Busid      "PCI:2:0:0"
   Driver      "vesa"
   Screen   1
EndSection
Section "screen" #
   Identifier   "screen1"
   Device      "device1"
   Defaultdepth   24
   Monitor      "monitor1"
   SubSection "Display"
      Depth   24
      Modes      "640x480@60"
   EndSubSection
EndSection
Section "monitor" #
   Identifier   "monitor1"
   Vendorname   "Plug 'n' Play"
   Modelname   "Plug 'n' Play"
  modeline  "640x480@60" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
   Gamma   1.0
EndSection
Section "ServerFlags"
EndSection
« Última modificação: 22 de Janeiro de 2008, 17:29 por Markinho_RJ »

Offline Markinho_RJ

  • Usuário Ubuntu
  • *
  • Mensagens: 17
    • Ver perfil
Re: Geforce 7200GS 7.10 Gusty
« Resposta #7 Online: 22 de Janeiro de 2008, 17:32 »
Toda a ajuda pra fazer a placa funcionar é bem vinda...