Autor Tópico: O novo Compiz  (Lida 56149 vezes)

Offline david_6-8

  • Usuário Ubuntu
  • *
  • Mensagens: 50
    • Ver perfil
Re: O novo Compiz
« Resposta #45 Online: 28 de Junho de 2007, 08:29 »
eu já usei o beryl mas deixei!
Tava a dar-me muitos erros!
Não funcionava nada!
Eu uso o gestor padrão de efeitos do ubuntu!!

Para mim é o melhor!!
Padrão de Pacotes no linux é INDISPENSÁVEL! junte-se a nós
http://ubuntuforum-br.org/index.php/topic,25549.0.html
o crescimento do linux depende deste padrão,apóie você também!

Offline Deus Ex Machina

  • Usuário Ubuntu
  • *
  • Mensagens: 102
    • Ver perfil
Re: O novo Compiz
« Resposta #46 Online: 28 de Junho de 2007, 21:37 »
Alguém sabe se essa beleza está tendo problemas com ATI + XGL, que é o que sou obrigado a usar aqui em casa, graças a má-vontade da AMD em fazer drivers decentes...

Abraços!

também tenho a mesma dúvida do amigo, pois minha placa de vídeo é uma ATI Radeon X300SE (único hardware que ñ funciona legal no Linux, mas que em breve pretendo trocar por uma NVidia GeForce 6600LE!)

A muito custo consegui fazer funcionar o beryl através do http://www.howtoforge.com/ubuntu_feisty_beryl_ati_radeon dica me passada aqui nesse fórum
Roda até bem, mas se eu deixo o Beryl na inicialização do Ubuntu, complica as coisas.

No blog http://hamacker.wordpress.com/2007/06/21/compiz-fusion-no-ubuntu-feisty/#comments vi um conselho sobre placas ATI usar os drives proprietários ATI

Citar
Placas ATI sao problematicas, o melhor caminho é esse: http://wiki.cchtml.com/index.php/Ubuntu_Feisty_Installation_Guide

Pelo que sei, ñ dá p/ se usar drive proprietário ATI p/ Compiz ou Beryl. Já testei a instalação dos drives proprietários s/ fazer as configurações do xorg.conf conforme o indicado em: http://wiki.cchtml.com/index.php/Ubuntu_Feisty_Installation_Guide

Tô c/ vontade de arriscar.

Dei uma pesquisada no assunto e achei no site da ATI/AMD -  http://ati.amd.com/support/drivers/linux/linux-radeon.html a resposta abaixo p/ minha placa de vídeo

ATI Driver Installer     51.8MB     8.38.6     June 25 , 2007     Automated installer and Display Drivers for XFree86 4.3 and X.Org 6.7, 6.8, 6.9, 7.0, 7.1


Vamos lá, o XORG está na versão 7.3, ou seja não há suporte...  Tenho um note com uma X1600, o driver livre não dá suporte pelo que pesquisei, ou seja, preciso do proprietário mesmo. O proprietário funciona com o Beryl sim, mas adeus aceleração 3D, rs.  Quando quero jogar alguma coisa, tenho ir pra uma sessão gnome, sei lá.

O Beryl funciona, mas o XGL é muito instável, qq coisinha o bagulho trava e ctrl alt backspace...  E sua vida é melhor que a minha, pelo vc pode trocar de VGA. Nem tenho como cogitar trocar de notebook, rsrsrs.

Arrisca aê e depois me conta, rsrsrs

Abração!
Notebook Asus A7Jc; Core Duo 1,66 GHz; ATI Mobility Radeon X1600 256 MB; 2GB DDR2.
Hardy Heron funcionando (quase) perfeitamente!

Offline rjbgbo

  • Usuário Ubuntu
  • *
  • Mensagens: 3.889
  • Xubuntu 18.04LTS
    • Ver perfil
    • Twitter
Re: O novo Compiz
« Resposta #47 Online: 29 de Junho de 2007, 21:17 »
Alguém sabe se essa beleza está tendo problemas com ATI + XGL, que é o que sou obrigado a usar aqui em casa, graças a má-vontade da AMD em fazer drivers decentes...

Abraços!

também tenho a mesma dúvida do amigo, pois minha placa de vídeo é uma ATI Radeon X300SE (único hardware que ñ funciona legal no Linux, mas que em breve pretendo trocar por uma NVidia GeForce 6600LE!)

A muito custo consegui fazer funcionar o beryl através do http://www.howtoforge.com/ubuntu_feisty_beryl_ati_radeon dica me passada aqui nesse fórum
Roda até bem, mas se eu deixo o Beryl na inicialização do Ubuntu, complica as coisas.

No blog http://hamacker.wordpress.com/2007/06/21/compiz-fusion-no-ubuntu-feisty/#comments vi um conselho sobre placas ATI usar os drives proprietários ATI

Citar
Placas ATI sao problematicas, o melhor caminho é esse: http://wiki.cchtml.com/index.php/Ubuntu_Feisty_Installation_Guide

Pelo que sei, ñ dá p/ se usar drive proprietário ATI p/ Compiz ou Beryl. Já testei a instalação dos drives proprietários s/ fazer as configurações do xorg.conf conforme o indicado em: http://wiki.cchtml.com/index.php/Ubuntu_Feisty_Installation_Guide

Tô c/ vontade de arriscar.

Dei uma pesquisada no assunto e achei no site da ATI/AMD -  http://ati.amd.com/support/drivers/linux/linux-radeon.html a resposta abaixo p/ minha placa de vídeo

ATI Driver Installer     51.8MB     8.38.6     June 25 , 2007     Automated installer and Display Drivers for XFree86 4.3 and X.Org 6.7, 6.8, 6.9, 7.0, 7.1


Vamos lá, o XORG está na versão 7.3, ou seja não há suporte...  Tenho um note com uma X1600, o driver livre não dá suporte pelo que pesquisei, ou seja, preciso do proprietário mesmo. O proprietário funciona com o Beryl sim, mas adeus aceleração 3D, rs.  Quando quero jogar alguma coisa, tenho ir pra uma sessão gnome, sei lá.

O Beryl funciona, mas o XGL é muito instável, qq coisinha o bagulho trava e ctrl alt backspace...  E sua vida é melhor que a minha, pelo vc pode trocar de VGA. Nem tenho como cogitar trocar de notebook, rsrsrs.

Arrisca aê e depois me conta, rsrsrs

Abração!

Caro, Deus Ex Machina fiz a tal experiência sim.

E ficou tudo brabo, tive que reinstalar as pressas o Ubuntu Feisty Fawn.

Sincera/ vou esperar até a próxima edição - 7.10 p/ ver se vem esse pacote junto, como veio o Compiz c/ o 7.04, que consegui rodar s/ problema. Sequer notei gravidade em ñ ter instalado os drives proprietários pelo Gerenciador de Drives Restritos, que andei experimentando e vendo que desabilitava o compiz.
Linux User #440843 | Ubuntu User #11469

Offline jomafras

  • Usuário Ubuntu
  • *
  • Mensagens: 2.009
  • 17.04 Zesty Zapus
    • Ver perfil
Re: O novo Compiz
« Resposta #48 Online: 29 de Junho de 2007, 21:49 »
O Beryl é nota dez...uso aqui e tou satisfeito.
O SHODA é isso, na hora que vc está satisfeito aparece outra coisa que todo mundo diz que é melhor e, vc não tem outra alternativa, tem que ir pro melhor...é assim a vida...
O Ubuntu sem dúvida é a melhor Distro.
Pesquise primeiro... só depois abra um tópico.
Canal do YouTube - Blog

Offline Deus Ex Machina

  • Usuário Ubuntu
  • *
  • Mensagens: 102
    • Ver perfil
Re: O novo Compiz
« Resposta #49 Online: 29 de Junho de 2007, 22:54 »
Citação de: rjbgbo
Citação de: Deus Ex Machina


Vamos lá, o XORG está na versão 7.3, ou seja não há suporte...  Tenho um note com uma X1600, o driver livre não dá suporte pelo que pesquisei, ou seja, preciso do proprietário mesmo. O proprietário funciona com o Beryl sim, mas adeus aceleração 3D, rs.  Quando quero jogar alguma coisa, tenho ir pra uma sessão gnome, sei lá.

O Beryl funciona, mas o XGL é muito instável, qq coisinha o bagulho trava e ctrl alt backspace...  E sua vida é melhor que a minha, pelo vc pode trocar de VGA. Nem tenho como cogitar trocar de notebook, rsrsrs.

Arrisca aê e depois me conta, rsrsrs

Abração!

Caro, Deus Ex Machina fiz a tal experiência sim.

E ficou tudo brabo, tive que reinstalar as pressas o Ubuntu Feisty Fawn.

Sincera/ vou esperar até a próxima edição - 7.10 p/ ver se vem esse pacote junto, como veio o Compiz c/ o 7.04, que consegui rodar s/ problema. Sequer notei gravidade em ñ ter instalado os drives proprietários pelo Gerenciador de Drives Restritos, que andei experimentando e vendo que desabilitava o compiz.


Mas que melda hein...  Se eu já estava desanimado, agora sem chance de meter a besta com isso.  Mas me diga, o que aconteceu exatamente, não tinha nada e nem ninguém por aqui pra te ajudar com as mensagens de erro?

Agora é segurar a mão e esperar até Outubro, aff. Haja resistência, rsrsrsrs

Abração
Notebook Asus A7Jc; Core Duo 1,66 GHz; ATI Mobility Radeon X1600 256 MB; 2GB DDR2.
Hardy Heron funcionando (quase) perfeitamente!

Offline RodrigoFSS

  • Usuário Ubuntu
  • *
  • Mensagens: 183
  • Ubuntu 11.10 (Gnome Shell) + ArchLinux (KDE)
    • Ver perfil
Re: O novo Compiz
« Resposta #50 Online: 30 de Junho de 2007, 08:47 »
Beleza pessoal!!!
Quando eu vou no ícone do Compiz no Tray e seleciono preferencias dá o seguinte erro: Não foi possível encontrar "/home/aderbass/.ccs".
Aconteceu isso com alguem também???
Obrigado pela ajuda pessoal!!!

ginho

  • Visitante
Re: O novo Compiz
« Resposta #51 Online: 30 de Junho de 2007, 10:36 »
Pacote errado, use o que o iGama indicou este passa o comando para executar gerenciador correto, vou
adiantando que o uso do processador subiu as alturas, eu não recomendo, ,melhor deixar com os atalhos
originais por enquanto.

O pacote esta indicado num poste dele,
http://ubuntuforum-pt.org/index.php/topic,21999.0.html

T+

Offline Cláudio Novais

  • Usuário Ubuntu
  • *
  • Mensagens: 501
  • I'm ubuntued
    • Ver perfil
    • UBUNTUED.info
Re: O novo Compiz
« Resposta #52 Online: 30 de Junho de 2007, 10:50 »
este novo compiz não suporta temas emerald? se suporta, como se põe?

ginho

  • Visitante
Re: O novo Compiz
« Resposta #53 Online: 30 de Junho de 2007, 10:55 »
Eu uso.
Coloquei para iniciar assim:
emerald --replace

Marque a caixa Crash no ccsm - compizconfig-settings-manager, e de o comando metacity --replace, onde
devido nesta aplicação, assim qualquer coisa ele volta a usar o tema padrão.

Offline RodrigoFSS

  • Usuário Ubuntu
  • *
  • Mensagens: 183
  • Ubuntu 11.10 (Gnome Shell) + ArchLinux (KDE)
    • Ver perfil
Re: O novo Compiz
« Resposta #54 Online: 30 de Junho de 2007, 11:13 »
Beleza ginho!!!
O problema persiste...continua não encontrando o .ccs
Valeu pela dica.

ginho

  • Visitante
Re: O novo Compiz
« Resposta #55 Online: 30 de Junho de 2007, 11:31 »
Rodrigo, sinceramente não entendi o que você colocou, é o seguinte o ccs é compizconfig-manager e o
que o conpizfusion usa é o ccsm compizconfig-settings-manager, o pacote que o iGama colocou no tópico
dele chama corretamente o ccsm, este que você rodou não, só para testar tente criar uma nova pasta "é oculta" com o nome de .ccs, ai quando você clicar nas preferências esta ira abrir e dentro desta pasta crie um link para ccsm. Faça como teste. Depois é só desfazer.

Offline RodrigoFSS

  • Usuário Ubuntu
  • *
  • Mensagens: 183
  • Ubuntu 11.10 (Gnome Shell) + ArchLinux (KDE)
    • Ver perfil
Re: O novo Compiz
« Resposta #56 Online: 30 de Junho de 2007, 11:59 »
Beleza ginho!!!
Agora funcionou... coloquei um "link" e tá rodando legal.
Realmente existe um consumo alto do processador, mas nada alarmante!!!
Estou ainda "apanhando" na escolha das configurações, mas uma hora eu chego lá!!!
Valeu pela ajuda!!!

Offline matalon

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re: O novo Compiz
« Resposta #57 Online: 30 de Junho de 2007, 14:55 »
Oi pessoal, aqui o fusion tá rodando super bem só que estou com alguns problemas.   Para tentar fazer o ícone segui a risca as recomendações do Gino só que quando tento gravar nas sessões ele não salva, é só sair da janela e entrar novamete que o novo comando não está mais lá.   Quando tento rodar o comando pelo terminal ele funciona, aparece o ícone mas assim que fecha o terminal ele fecha também.   Além disso tenho a mesma mensagem de erro de não achar a pasta .ccs ( já baixei o outro pacote descrito e fiz as alterações  mas mesmo assim não funciona).   Mais uma coisinha (UFA!  ;D), sempre que reinicio uma sessão está lá o metacity sem a barra de menu, basta digitar compiz --replace & que funciona tudo.   Se vcs puderem ajudar agradeço muito, porque estou adorando o fusion.   Grato
« Última modificação: 30 de Junho de 2007, 19:35 por matalon »

Offline RodrigoFSS

  • Usuário Ubuntu
  • *
  • Mensagens: 183
  • Ubuntu 11.10 (Gnome Shell) + ArchLinux (KDE)
    • Ver perfil
Re: O novo Compiz
« Resposta #58 Online: 30 de Junho de 2007, 14:57 »
Beleza pessoal... mais dúvidas INICIANTES!!!hehehehehe
Eu não estou conseguindo desabilitar uma função (chatinha por sinal...hehehe) que faz com que as bordas das páginas fiquem "pregadas" nas bordas da tela. Qnd vc puxa a janela elas "pregam" nas bordas da tela, qnd nela tocadas.
Outra dúvida é fazer com q as páginas recém abertas abram no centro da tela e não em outros locais.Isso faz com que metade da janela fique do lado de fora da tela.
Muito obrigado pela ajuda pessoal!!!

Offline RodrigoFSS

  • Usuário Ubuntu
  • *
  • Mensagens: 183
  • Ubuntu 11.10 (Gnome Shell) + ArchLinux (KDE)
    • Ver perfil
Re: O novo Compiz
« Resposta #59 Online: 30 de Junho de 2007, 19:10 »
Beleza pessoal!!!!!
Vivendo e aprendendo... eu resolví todos os problemas anteriormente citados porem, surgiu um outro problema ainda pior... não consigo mais habilitar o CUBO. Ele está ativo no CompizConfig mas ele, na prática, não funciona... alguma sugestão???
Valeu pela atenção pessoal!!!