Autor Tópico: Sessão de 10 segundos, denovo...  (Lida 2100 vezes)

Offline FiReHaWkZ

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Sessão de 10 segundos, denovo...
« Online: 20 de Junho de 2007, 16:31 »
Pela segunda vez eu estou com o problema "Sua sessão durou menos de 10 segundos. Se você não terminou uma sessão, isso pode significar que há algum problema de instalação ou que você pode estar sem espaço em disco. Tente iniciar uma sessão de segurança para verificar se você consegue consertar o problema."

Já li muitos tópicos por aí e nenhum ajudou muito. Tenho espaço de sobra e, ao que parece, não é o maldito .ICEauthority. Já mudei suas permissões, já deletei, já foi criado novamente e nada. Pasta /tmp idem. Pasta /home também está com permissões corretas.

A seguir o log do erro:
Código: [Selecionar]
/etc/gdm/PreSession/Default: Registering your session with wtmp and utmp
/etc/gdm/PreSession/Default: running: /usr/X11R6/bin/sessreg -a -w /var/log/wtmp -u /var/run/utmp -x "/var/lib/gdm/:0.Xservers" -h "" -l ":0" "firehawkz"
/etc/gdm/Xsession: Beginning session setup...
SESSION_MANAGER=local/Ubuntu:/tmp/.ICE-unix/17848
Initializing gnome-mount extension
Aviso do gerenciador de janelas: "" localizado no banco de dados de configurações não é um valor válido para a tecla de atalho "toggle_shaded"
Screenletsd v0.0.1 | (c) RYX (Rico Pfaus) 2007 | released under the GPL
Plugin rp-pppoe.so loaded.

(process:17960): Gnome-CRITICAL **: gnome_program_module_register: assertion `module_info' failed

(update-notifier:17931): GnomeUI-WARNING **: While connecting to session manager:
IO error occured opening connection.

Também não é possível abrir o gnome-session-properties, assim como a sessão inicia-se sem gerenciador de janelas (nem Beryl, nem Metacity).

Alguma idéia? :-[

Offline arsolto

  • Usuário Ubuntu
  • *
  • Mensagens: 625
  • Alea Jacta Est
    • Ver perfil
    • Por Ofício
Re: Sessão de 10 segundos, denovo...
« Resposta #1 Online: 20 de Junho de 2007, 18:15 »
FiReHaWkZ, a quanto tempo você utiliza Ubuntu Linux? Qual versão do sistema operacional você está utilizando? Quando, como e onde o problema começou a aparecer? Houve alterações no sistema em termos de ambiente gráfico após instalação do Ubuntu Linux? O que você acha que pode ter gerado o problema, suspeita de alguma coisa?

Offline FiReHaWkZ

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re: Sessão de 10 segundos, denovo...
« Resposta #2 Online: 20 de Junho de 2007, 18:29 »
Utilizo o Ubuntu há uns 4 meses. A versão atual é 7.04. O problema apareceu, digamos, do nada. Dei boot e puf, aconteceu isso. Eu gosto de customizar o desktop, então utilizo diversos temas GTK e Emerald, ícones, cursores, GDM, splash screens, dock (AWN), screenlets, etc. Porém, não me lembro de ter alterado nada exatamente antes desse problema ocorrer, nem nenhum problema proveniente dessas mudanças.

Como eu disse, é a segunda vez que esse problema acontece. Na primeira vez, o responsável foi o cairo-clock, sabe-se lá porquê. Desinstalei e tudo voltou ao normal. Mas agora não sei o que pode ser. Talvez o Beryl? Talvez a dock?
« Última modificação: 20 de Junho de 2007, 18:46 por FiReHaWkZ »

Offline arsolto

  • Usuário Ubuntu
  • *
  • Mensagens: 625
  • Alea Jacta Est
    • Ver perfil
    • Por Ofício
Re: Sessão de 10 segundos, denovo...
« Resposta #3 Online: 20 de Junho de 2007, 19:02 »
Ok, FiReHaWkZ, você sabe cooperar!

Acho que se você mesmo já disse que em função de alterações no ambiente gráfico o problema se manifestou, é interessante que você evite-as afim de preservar a integridade do sistema operacional. Da primeira vez foi o tal do Cairo-Clock (é um tema do GTK2?) e da segunda o que pode ter sido? A nível de ambiente gráfico, tente desfazer as alterações que fez e veja se isto resolve o problema. Meu conselho é o modo como posso te ajudar.

Offline mooca

  • Usuário Ubuntu
  • *
  • Mensagens: 63
  • Linux Registered User # 456462 #
    • Ver perfil
Re: Sessão de 10 segundos, denovo...
« Resposta #4 Online: 22 de Junho de 2007, 20:44 »
Eu também tive o mesmo problema, e no meu caso isso começou quando ele fez uma atualização. Não sei ao certo o que foi atualizado, mas não consegui resolver o problema. Tive que formatar.

Offline alessandro_ufms

  • Usuário Ubuntu
  • *
  • Mensagens: 290
    • Ver perfil
Re: Sessão de 10 segundos, denovo...
« Resposta #5 Online: 26 de Junho de 2007, 00:36 »
Uia, no meu apareceu apenas uma vez essa mensagem... tentei de novo o login e funcionou. Não sei o qual a razão disso ter ocorrido. Será um premonição do "fim"?  :o