Autor Tópico: mensagem de erro no momento de atualizar ou instalar programas  (Lida 9192 vezes)

Offline Ravelty

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Re: mensagem de erro no momento de atualizar ou instalar programas
« Resposta #15 Online: 01 de Julho de 2007, 00:00 »
ja fiz o comando, grato, no momento da execução no terminal ele nao fez nada,  + reiniciei o sistema e ele executou um processo parecido com uma reinstalação,  indo de 0 a 100% num troço lá, o resultado que postei supra foi após ter executado o comando.
ref a excluir a conta, ja excuir ela, com a outra conta de administrador. dai mudei o dono da parta /home ravelty, e mudei as permissoes de todos os asquivos como titulares da outra conta. dai criei novamente a conta  ravelty e refiz os comandos de permissões, reiniciei, e pronto, nao deu + erro.
quanto as instalações... vou testar. Pronto. Continua a mensagem abaíxo.

Não foi possível inicializar as informações do pacote
Um problema impossível de se resolver ocorreu enquanto inicializava as informações do pacote.
Por favor reporte esse erro do pacote 'update-manager' e inclua a seguinte mensagem de erro:
'E:O pacote virtualbox precisa ser reinstalado, mas não foi possível encontrar um repositório para o mesmo.'
 
e ai? ja resolvel um problema, faltam dois, este, e instalar o flash9??

Como só cheguei agora vou perguntar algo apenas para me interar. Como depois de tentar instalar o flash9 começou a dar erro no Virtualbox?

Já tentou desinstalar o virtualbox pelo synaptic?
na hora que executo o sinaptic aparece praticamente o mesmo herro e fecha o aplicativo:
E:[b] O pacote virtualbox precisa ser reinstalado, mas não foi possível encontrar um repositório para o mesmo.
E: Erro interno ao abrir o cache (1). Por favor, reporte.
[/b]

Offline clcampos

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 10.790
  • .:: User Linux #439596 ::.
    • Ver perfil
Re: mensagem de erro no momento de atualizar ou instalar programas
« Resposta #16 Online: 01 de Julho de 2007, 00:04 »
Usei o Ubuntu 64 ainda na versão 6.06. O sistema é muito bom, mas existem muitos programas que não são compatíveis, o que me fez migrar para versão 32 bits.

De qualquer forma você leu isto aqui?

Também existem estes dois outros:

http://ubuntuforum-br.org/index.php/topic,18607.0.html
http://ubuntuforum-br.org/index.php/topic,17972.0.html

Como imagino que já deva ter lidos todos vou perguntar uma coisa, tentou reiniciar a instalação do Virtual Box (reiniciando a execução do arquivo .run baixado por aquele tutorial)?

Outra coisa, escreveram outro dia aqui no fórum o tutorial Erro de pacotes do dpkg que presumo também poderá ser muito importante para você.
Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!