Autor Tópico: Mensagem de erro quando rodo no terminal sudo apt-get update (RESOLVIDO)  (Lida 8538 vezes)

Offline zuanazzi

  • Usuário Ubuntu
  • *
  • Mensagens: 33
    • Ver perfil
Olá pessoal,

sempre quando rodo no terminal o comando update aparece no final do terminal a seguinte mensagem:

W: GPG error: http://www.telemail.fi feisty Release: As assinaturas a seguir não puderam ser verificadas devido a chave pública não estar disponível : NO_PUBKEY D0AFFF5E937215FF
W: Duplicate sources.list entry http://archive.ubuntu.com feisty/restricted Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_feisty_restricted_binary-i386_Packages)
W: Duplicate sources.list entry http://archive.ubuntu.com feisty/restricted Translation-pt_BR (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_feisty_restricted_i18n_Translation-pt%5fBR)
W: Duplicate sources.list entry http://archive.ubuntu.com feisty-updates/main Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_feisty-updates_main_binary-i386_Packages)
W: Duplicate sources.list entry http://archive.ubuntu.com feisty-security/restricted Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_feisty-security_restricted_binary-i386_Packages)
W: Duplicate sources.list entry http://download.tuxfamily.org feisty/eyecandy Packages (/var/lib/apt/lists/download.tuxfamily.org_3v1deb_dists_feisty_eyecandy_binary-i386_Packages)
W: Você terá que executar apt-get update para corrigir esses arquivos faltosos

O que poderia ser isso? Será que algum erro no source.list ou algum repositório ou outra coisa na configuração do sistema?

aqui vai o meu sources.list para ver se tem alguma coisa errada ou faltando.

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://archive.ubuntu.com/ubuntu/ feisty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://archive.ubuntu.com/ubuntu/ feisty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://archive.ubuntu.com/ubuntu/ feisty universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://archive.ubuntu.com/ubuntu/ feisty multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://br.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
# deb-src http://br.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu/ feisty-security main restricted
deb http://archive.ubuntu.com/ubuntu/ feisty-security universe
deb http://archive.ubuntu.com/ubuntu/ feisty restricted
deb http://archive.ubuntu.com/ubuntu/ feisty-updates main multiverse universe
deb http://archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ feisty-security restricted
deb http://archive.ubuntu.com/ubuntu/ feisty-security multiverse
deb http://download.skype.com/linux/repos/debian/ stable non-free
deb http://www.telemail.fi/mlind/ubuntu feisty fonts
deb-src http://www.telemail.fi/mlind/ubuntu feisty fonts
deb http://download.tuxfamily.org/3v1deb feisty eyecandy
deb-src http://download.tuxfamily.org/3v1deb feisty eyecandy

# Treviño's Ubuntu feisty EyeCandy Repository (GPG key: 81836EBF - DD800CD9)
# Many eyecandy 3D apps like Beryl, Compiz, Fusion and kiba-dock snapshots
# built using latest available (working) sources from git/svn/cvs…
# wget http://download.tuxfamily.org/3v1deb/DD800CD9.gpg -O- | sudo apt-key add -
deb http://download.tuxfamily.org/3v1deb feisty eyecandy
deb-src http://download.tuxfamily.org/3v1deb feisty eyecandy


Detalhe, não consigo que funcione direito o compiz, decidindo tirá-lo do ubuntu. vide meu post  http://ubuntuforum-pt.org/index.php?topic=21999.msg123633#msg123633

Alguém sabe o que pode estar de errado?
Agradeó desde já a ajuda e desculpe a ignorância em linux.
[]`s
« Última modificação: 16 de Julho de 2007, 21:58 por zuanazzi »

Offline gabriel0085

  • Usuário Ubuntu
  • *
  • Mensagens: 577
    • Ver perfil
Re: Mensagem de erro quando rodo no terminal sudo apt-get update
« Resposta #1 Online: 13 de Julho de 2007, 18:11 »
Citar
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://br.archive.ubuntu.com/ubuntu/ feisty main restricted
deb-src http://br.archive.ubuntu.com/ubuntu/ feisty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://br.archive.ubuntu.com/ubuntu/ feisty-updates main restricted
deb-src http://br.archive.ubuntu.com/ubuntu/ feisty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://br.archive.ubuntu.com/ubuntu/ feisty universe
deb-src http://br.archive.ubuntu.com/ubuntu/ feisty universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://br.archive.ubuntu.com/ubuntu/ feisty multiverse
deb-src http://br.archive.ubuntu.com/ubuntu/ feisty multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://br.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
# deb-src http://br.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse

deb http://br.archive.ubuntu.com/ubuntu/ feisty-security main restricted
deb-src http://br.archive.ubuntu.com/ubuntu/ feisty-security main restricted
deb http://br.archive.ubuntu.com/ubuntu/ feisty-security universe
deb-src http://br.archive.ubuntu.com/ubuntu/ feisty-security universe
deb http://br.archive.ubuntu.com/ubuntu/ feisty-security multiverse
deb http://br.archive.ubuntu.com/ubuntu/ feisty-updates multiverse universe
deb http://br.archive.ubuntu.com/ubuntu/ feisty-proposed restricted main multiverse universe
deb-src http://br.archive.ubuntu.com/ubuntu/ feisty-security multiverse


Essa daí é a minha source. Não dá nenhum problema. Faz um backup da tua e põe essa no lugar.

Não mudei nada da original.

Offline clcampos

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 10.790
  • .:: User Linux #439596 ::.
    • Ver perfil
Re: Mensagem de erro quando rodo no terminal sudo apt-get update
« Resposta #2 Online: 13 de Julho de 2007, 19:32 »
Esta dando erro por causa de chaves. Por acaso você deletou algo da sua home? Algum arquivo/diretório oculto (começando com .)?
Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!

Offline zuanazzi

  • Usuário Ubuntu
  • *
  • Mensagens: 33
    • Ver perfil
Re: Mensagem de erro quando rodo no terminal sudo apt-get update
« Resposta #3 Online: 13 de Julho de 2007, 22:14 »
clcampos,

que eu saiba não deletei nada. Tem alguma forma de saber qual é a chave que está falando?
Ou então, tem alguma forma de deixar o ubuntu igual ao quando o instalei sem ter que reinstalá-lo?

Gabriel,
vou colocar a sua source e ver no que vai dar...

valeu.

Offline clcampos

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 10.790
  • .:: User Linux #439596 ::.
    • Ver perfil
Re: Mensagem de erro quando rodo no terminal sudo apt-get update
« Resposta #4 Online: 13 de Julho de 2007, 22:36 »
A chave com problemas é deste repositório aqui:

Código: [Selecionar]
deb http://www.telemail.fi/mlind/ubuntu feisty fonts
deb-src http://www.telemail.fi/mlind/ubuntu feisty fonts

As demais mensagens são para outros problemas. Experimente comentar as linhas do repositório de cima ai e de um sudo apt-get update.

Depois poste as mensagens aqui.
Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!

Offline clcampos

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 10.790
  • .:: User Linux #439596 ::.
    • Ver perfil
Re: Mensagem de erro quando rodo no terminal sudo apt-get update
« Resposta #5 Online: 13 de Julho de 2007, 22:49 »
Faça algo. Faça um backup do seu arquivo /etc/apt/sources.list e copie este aqui para o lugar do seu. Salve e depois execute o comando:

Código: [Selecionar]
$ sudo apt-get install update
Código: [Selecionar]
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://archive.ubuntu.com/ubuntu/ feisty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://archive.ubuntu.com/ubuntu/ feisty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://archive.ubuntu.com/ubuntu/ feisty universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://archive.ubuntu.com/ubuntu/ feisty multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://br.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
# deb-src http://br.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu/ feisty-security main restricted
deb http://archive.ubuntu.com/ubuntu/ feisty-security universe
deb http://archive.ubuntu.com/ubuntu/ feisty restricted
deb http://archive.ubuntu.com/ubuntu/ feisty-updates main multiverse universe
deb http://archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ feisty-security restricted
deb http://archive.ubuntu.com/ubuntu/ feisty-security multiverse
deb http://download.skype.com/linux/repos/debian/ stable non-free
#deb http://www.telemail.fi/mlind/ubuntu feisty fonts
#deb-src http://www.telemail.fi/mlind/ubuntu feisty fonts
deb http://download.tuxfamily.org/3v1deb feisty eyecandy
#deb-src http://download.tuxfamily.org/3v1deb feisty eyecandy

# Treviño's Ubuntu feisty EyeCandy Repository (GPG key: 81836EBF - DD800CD9)
# Many eyecandy 3D apps like Beryl, Compiz, Fusion and kiba-dock snapshots
# built using latest available (working) sources from git/svn/cvs…
# wget http://download.tuxfamily.org/3v1deb/DD800CD9.gpg -O- | sudo apt-key add -
#deb http://download.tuxfamily.org/3v1deb feisty eyecandy
#deb-src http://download.tuxfamily.org/3v1deb feisty eyecandy

Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!

Offline zuanazzi

  • Usuário Ubuntu
  • *
  • Mensagens: 33
    • Ver perfil
Re: Mensagem de erro quando rodo no terminal sudo apt-get update
« Resposta #6 Online: 13 de Julho de 2007, 23:45 »
oi clcampos,

vou tentar fazer o que vc falou. Mas agora estou no meu desktop e só vou ligar o note amanhã. É ele que está com esse problema.
Assim que eu fizer as modificações pode deixar que posto aqui.
Valeu pela ajuda!
Abraço!

Offline zuanazzi

  • Usuário Ubuntu
  • *
  • Mensagens: 33
    • Ver perfil
Re: Mensagem de erro quando rodo no terminal sudo apt-get update
« Resposta #7 Online: 14 de Julho de 2007, 14:51 »
Fala clcampos,

fiz o que vc falou e deu a seguinte mensagem no terminal:

david@david-laptop:~$ sudo gedit /etc/apt/sources.list
Password:
david@david-laptop:~$ sudo apt-get install update
Lendo Lista de Pacotes... Pronto
Construindo Árvore de Dependências       
Lendo informação de estado... Pronto
W: Duplicate sources.list entry http://archive.ubuntu.com feisty/restricted Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_feisty_restricted_binary-i386_Packages)
W: Duplicate sources.list entry http://archive.ubuntu.com feisty-updates/main Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_feisty-updates_main_binary-i386_Packages)
W: Duplicate sources.list entry http://archive.ubuntu.com feisty-security/restricted Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_feisty-security_restricted_binary-i386_Packages)
W: Você terá que executar apt-get update para corrigir esses arquivos faltosos
E: Impossível achar pacote update
david@david-laptop:~$

e agora, como procedo?? o que quer dizer isso?
Abraço!

Offline clcampos

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 10.790
  • .:: User Linux #439596 ::.
    • Ver perfil
Re: Mensagem de erro quando rodo no terminal sudo apt-get update
« Resposta #8 Online: 15 de Julho de 2007, 00:41 »
Como sua sources.list ainda continua com problemas, mesmo porque só tinhamos corrigido um deles, e como eu não tenho tido tempo para ler e ver se encontro o erro (e neste domingo vai ser difícil), criei uma nova a partir do site Ubuntu sources.list generator.

Usei como base:

Repositórios: br
Sistema: Ubuntu 7.04 Feisty
Arquitetura: 32 bits

Caso queira testar siga os passos abaixo:


1) Faça backup:

Código: [Selecionar]
$ sudo cp /etc/apt/sources.list /etc/apt/sources.list_20070715
2) Edite sua souces.list

Código: [Selecionar]
$ sudo gedit /etc/sources.list
3) Mude o conteúdo (remova todo o conteúdo anterior) dela por esta aqui:

Código: [Selecionar]
# Automatically generated sources.list
# http://www.ubuntu-nl.org/source-o-matic/
#
# If you get GPG errors with this sources.list, locate the GPG key in this file
# and run these commands (where KEY is replaced with that key)
#
# gpg --keyserver hkp://subkeys.pgp.net --recv-keys KEY
# gpg --export --armor KEY | sudo apt-key add -
#
# If you don't know what to do with this file, read
# https://help.ubuntu.com/community/Repositories/CommandLine

# Ubuntu supported packages
# GPG key: 437D05B5
deb http://br.archive.ubuntu.com/ubuntu feisty main restricted
deb http://br.archive.ubuntu.com/ubuntu feisty-updates main restricted
deb http://security.ubuntu.com/ubuntu feisty-security main restricted

# Ubuntu community supported packages
# GPG key: 437D05B5
deb http://br.archive.ubuntu.com/ubuntu feisty universe multiverse
deb http://br.archive.ubuntu.com/ubuntu feisty-updates universe multiverse
deb http://security.ubuntu.com/ubuntu feisty-security universe multiverse

# Ubuntu backports project
# GPG key: 437D05B5
deb http://br.archive.ubuntu.com/ubuntu feisty-backports main restricted universe multiverse

# Medibuntu multimedia packages
# GPG key: 0C5A2783
deb http://medibuntu.sos-sts.com/repo/ feisty free non-free

# Canonical Commercial packages
# GPG key: 437D05B5
deb http://archive.canonical.com feisty-commercial main

# Parte da sua sources.list
deb http://download.tuxfamily.org/3v1deb feisty eyecandy

4) Atualize:

Código: [Selecionar]
$ sudo apt-get update
« Última modificação: 15 de Julho de 2007, 00:45 por clcampos »
Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!

Offline zuanazzi

  • Usuário Ubuntu
  • *
  • Mensagens: 33
    • Ver perfil
Re: Mensagem de erro quando rodo no terminal sudo apt-get update
« Resposta #9 Online: 16 de Julho de 2007, 21:58 »
Oi clcampos,
Só pude responder hoje. Antes de sua mensagem ter sido postada, eu substitui o meu source.list pelo que o gabriel0085 sugeriu para ver no que ia dar.
Deu certo. AS coisas estão funcionando bem agora, com o compiz instalado e o emerald também. Agradeço a ajuda de vocês dois!! Muito obrigado mesmo.
As mensagens de erro no terminal sumiram. Agora posso utilizar o ubuntu melhor.
Qualquer dúvida que tiver e não achar no fórum, eu posso aquii.
Valeu mesmo pela ajuda!
Abraço a todos.
Z
« Última modificação: 30 de Julho de 2007, 20:01 por zuanazzi »

Offline Alcebíades

  • Usuário Ubuntu
  • *
  • Mensagens: 8
  • Rebel Tux
    • Ver perfil
Re: Mensagem de erro quando rodo no terminal sudo apt-get update
« Resposta #10 Online: 29 de Julho de 2007, 17:57 »

1) Faça backup:

Código: [Selecionar]
$ sudo cp /etc/apt/sources.list /etc/apt/sources.list_20070715
2) Edite sua souces.list

Código: [Selecionar]
$ sudo gedit /etc/sources.list
3) Mude o conteúdo (remova todo o conteúdo anterior) dela por esta aqui:

Código: [Selecionar]
# Automatically generated sources.list
# ...

4) Atualize:

Código: [Selecionar]
$ sudo apt-get update

Olá Pessoal, minha source nao atualiza quando dou apt-get update. Após tentar acrescentar o repositorio do Automatix utilizando o comando echo “deb http://www.getautomatix.com/apt feisty main” >> /etc/apt/sources.list não consegui mais atualizar os repositorios. Ao digitar o comando apt-get update no terminal a seguinte mensagem é mostrada:
~$ sudo apt-get update
E: Tipo '“deb' não é conhecido na linha 43 na lista de fontes /etc/apt/sources.list

~$ sudo apt-get install update
E: Tipo '“deb' não é conhecido na linha 43 na lista de fontes /etc/apt/sources.list
E: A lista de fontes não pôde ser lida.


Tambem nao é possivel atualizar pelo synaptic:


Já modifiquei a source usando o source-o-matic, tambem tentei com as que encontrei aqui no forum, mas o erro persiste. Alguém poderia me dar um help, nao to afim de reinstalar, acabei de instalar e atualizar, fazer tudo de novo com net discada é cruel.

Offline clcampos

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 10.790
  • .:: User Linux #439596 ::.
    • Ver perfil
Re: Mensagem de erro quando rodo no terminal sudo apt-get update (RESOLVIDO)
« Resposta #11 Online: 29 de Julho de 2007, 20:29 »
Coloca aqui o conteúdo do arquivo /etc/apt/sources.list.
Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!

Offline zoroastro

  • Usuário Ubuntu
  • *
  • Mensagens: 614
  • Membro de Honra
    • Ver perfil
Re: Mensagem de erro quando rodo no terminal sudo apt-get update (RESOLVIDO)
« Resposta #12 Online: 29 de Julho de 2007, 21:31 »
incrivel,, estava tendo o mesmo erro por meados do fim de Abril... eu tentei concertar, pegar o sources.list do site do Ubuntu, mas só resolvi formatando... :'(

mas quem sabe eu nao tenha tentado de todas as maneiras, e eu nao me lembro de ter deletado um arquivo oculto....

continuem tentando gente, abraços.

Offline Alcebíades

  • Usuário Ubuntu
  • *
  • Mensagens: 8
  • Rebel Tux
    • Ver perfil
Re: Mensagem de erro quando rodo no terminal sudo apt-get update (RESOLVIDO)
« Resposta #13 Online: 30 de Julho de 2007, 02:12 »
Coloca aqui o conteúdo do arquivo /etc/apt/sources.list.

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://archive.ubuntu.com/ubuntu/ feisty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://archive.ubuntu.com/ubuntu/ feisty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://archive.ubuntu.com/ubuntu/ feisty universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://archive.ubuntu.com/ubuntu/ feisty multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://br.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
# deb-src http://br.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu/ feisty-security main restricted
deb http://archive.ubuntu.com/ubuntu/ feisty-security universe
deb http://archive.ubuntu.com/ubuntu/ feisty restricted
deb http://archive.ubuntu.com/ubuntu/ feisty-updates main multiverse universe
deb http://archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ feisty-security restricted
deb http://archive.ubuntu.com/ubuntu/ feisty-security multiverse
deb http://download.skype.com/linux/repos/debian/ stable non-free
#deb http://www.telemail.fi/mlind/ubuntu feisty fonts
#deb-src http://www.telemail.fi/mlind/ubuntu feisty fonts
deb http://download.tuxfamily.org/3v1deb feisty eyecandy
#deb-src http://download.tuxfamily.org/3v1deb feisty eyecandy

# Treviño's Ubuntu feisty EyeCandy Repository (GPG key: 81836EBF - DD800CD9)
# Many eyecandy 3D apps like Beryl, Compiz, Fusion and kiba-dock snapshots
# built using latest available (working) sources from git/svn/cvs…
# wget http://download.tuxfamily.org/3v1deb/DD800CD9.gpg -O- | sudo apt-key add -
#deb http://download.tuxfamily.org/3v1deb feisty eyecandy
#deb-src http://download.tuxfamily.org/3v1deb feisty eyecandy

Offline clcampos

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 10.790
  • .:: User Linux #439596 ::.
    • Ver perfil
Re: Mensagem de erro quando rodo no terminal sudo apt-get update (RESOLVIDO)
« Resposta #14 Online: 30 de Julho de 2007, 10:22 »
Copiei seu sources.list aqui no gedit e vi que a linha 43 já estava comentada. Então faça um teste para mim por favor.

Faça um backup do seu sources.list

Código: [Selecionar]
$ sudo cp /etc/apt/sources.list /etc/apt/sources.list.20070730
Edite o arquivo:

Código: [Selecionar]
$ sudo gedit /etc/apt/sources.list
Elimine todo seu conteúdo e coloque este no lugar.

Código: [Selecionar]
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://archive.ubuntu.com/ubuntu/ feisty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://archive.ubuntu.com/ubuntu/ feisty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://archive.ubuntu.com/ubuntu/ feisty universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://archive.ubuntu.com/ubuntu/ feisty multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://br.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
# deb-src http://br.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu/ feisty-security main restricted
deb http://archive.ubuntu.com/ubuntu/ feisty-security universe
deb http://archive.ubuntu.com/ubuntu/ feisty restricted
deb http://archive.ubuntu.com/ubuntu/ feisty-updates main multiverse universe
deb http://archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ feisty-security restricted
deb http://archive.ubuntu.com/ubuntu/ feisty-security multiverse
#deb http://download.skype.com/linux/repos/debian/ stable non-free
#deb http://www.telemail.fi/mlind/ubuntu feisty fonts
#deb-src http://www.telemail.fi/mlind/ubuntu feisty fonts
#deb http://download.tuxfamily.org/3v1deb feisty eyecandy
#deb-src http://download.tuxfamily.org/3v1deb feisty eyecandy

# Treviño's Ubuntu feisty EyeCandy Repository (GPG key: 81836EBF - DD800CD9)
# Many eyecandy 3D apps like Beryl, Compiz, Fusion and kiba-dock snapshots
# built using latest available (working) sources from git/svn/cvs…
# wget http://download.tuxfamily.org/3v1deb/DD800CD9.gpg -O- | sudo apt-key add -
#deb http://download.tuxfamily.org/3v1deb feisty eyecandy
#deb-src http://download.tuxfamily.org/3v1deb feisty eyecandy

Agora no terminal execute o comando:

Código: [Selecionar]
$ sudo apt-get update
Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!