Autor Tópico: PiTiVi x YouTube x Problema  (Lida 2665 vezes)

Offline Rosselini

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
PiTiVi x YouTube x Problema
« Online: 16 de Agosto de 2011, 00:25 »
Bom, estava querendo fazer um vídeo onde eu tinha um arquivo mp3 (música) e colocaria imagens durante a execução e enviaria pro youtube.

Decidi usar o Pitivi, já que vinha como padrão, só que o problema era que quando eu salvava o vídeo (renderizava) o youtube não aceitava, outra vez o vídeo ficava distorcido, e eu tentava mudar a configuração de conteiner, codec de áudio e video, mas não deu certo. Alguém sabe qual a configuração para enviar o video pro youtube?

Como alternativa instalei o Openshot, apesar do envio ser mais "fácil" pois ele tem uma opção de salvar o vídeo pro youtube, eu achei o pitivi mais simples.

De qualquer maneira tanto o Pitivi como o Openshot, eles estão fechando do nada. Tipo, to editando o video e de repente ele fecha sem dar um aviso nem nada, achei estranho porque acontece com os dois. Tive que ficar salvando constantemente o projeto pra não perdê-lo. Gostaria de saber como resolver esse "fechamento" repentino.

No mais, agradeço muito a ajuda de todos.
Obrigado.

Offline Adriano R.N.

  • Usuário Ubuntu
  • *
  • Mensagens: 1.095
    • Ver perfil
Re: PiTiVi x YouTube x Problema
« Resposta #1 Online: 16 de Agosto de 2011, 11:05 »
Sobre o pitivi não posso falar nada pois não o desistalo.

O fechamento inesperado do openshot é comum, infelizmente estabilidade não é o forte dele. Por hora o caminho é ficar salvando a cada alteração, eu uso crtl+s para ficar mais rápido, claro que isso é chato mas necessário.

O pessoal do kde criou o kdenlive, dizem que ele é bom, como utilizo gnome, optei por não instalar todas as bibliotecas necessárias se o openshot+imagination+cinelerra são mais que suficientes para mim.
Boa sorte e Muito AXÉ!!!