Autor Tópico: Repositorio para Firefox 1.0.4  (Lida 8463 vezes)

marcelo oliveira

  • Visitante
Repositorio para Firefox 1.0.4
« Online: 13 de Junho de 2005, 10:15 »
Migrei do fedora para o Ubuntu e estou gostando muito da troca. Gostaria de saber de existe algum repositório que deveria inserir em meu sources.list para atualizar o firefox para a versão mais nova 1.0.4 pelo apt-get.

Desde já agradeço.

Offline KubLin

  • Usuário Ubuntu
  • *
  • Mensagens: 428
    • Ver perfil
Repositorio para Firefox 1.0.4
« Resposta #1 Online: 13 de Junho de 2005, 11:41 »
me corrijam se eu estiver enganado mas pelo que sei a versão dos repositótios oficiais é da 1.0.2

consulte vc mesmo: br.archive.ubuntu.com

inté

marcelo oliveira

  • Visitante
Repositorio para Firefox 1.0.4
« Resposta #2 Online: 13 de Junho de 2005, 11:46 »
Walter

Você tem razão. A versão disponível pelo repositório do ubuntu é a 1.0.2 . Gostaria de saber se existe algum outro repositório , sem ser esse , que me possibilite fazer a atualização pelo apt-get para a versão 1.0.4.

Offline FaBMak

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 564
    • Ver perfil
    • fabmak://website
Repositorio para Firefox 1.0.4
« Resposta #3 Online: 13 de Junho de 2005, 11:53 »
É isto mesmo Walter, a versão oficial do Firefox é 1.0.2. Contudo mesmo com esta versão todos os patches de segurança disponíveis são aplicados sem no entanto alterar a versão do Firefox, ou seja, mesmo que a versão instalada seja a 1.0.2 pode ficar tranquilo, desde que vc faça a atualização via apt dos patches de segurança é claro, vc estará seguro.

Faz parte da filosofia Ubuntu não atualizar os pacotes entre o lançamento de versões, sendo assim o Firefox 1.0.4 ou superior só estará disponível no próximo lançamento.

Agora se vc realmente quiser todos os pacotes na versão mais atual tente os repositórios Backport, no entanto esteja avisado NÃO é um repositório oficial use por sua conta e risco.
http://backports.ubuntuforums.org/

FaBMak
"Não creias impossível o que apenas improvável parece". (Shakespeare)
fabmak://website | http://twitter.com/fabmak

marcelo oliveira

  • Visitante
Repositorio para Firefox 1.0.4
« Resposta #4 Online: 13 de Junho de 2005, 12:24 »
O meu problema é que ao tentar instalar as extensoes no firefox , me é negado. Informando para fazer o download da versão mais nova (1.0.4)

Offline KubLin

  • Usuário Ubuntu
  • *
  • Mensagens: 428
    • Ver perfil
Repositorio para Firefox 1.0.4
« Resposta #5 Online: 13 de Junho de 2005, 12:34 »
FabMak, vc sabe qual repositório que devemos colocar no /etc/apt/sources.list ou serve qualquer um ?


    deb http://backports.ubuntuforums.org/ubp

ou

deb http://backports.ubuntuforums.org/backports

acho que o atual é:

    deb http://ubuntu-backports.mirrormax.net/

------------------------------------------------------------------------------------------------

marcelo oliveira, use o comando:

sudo apt-get -f install

pra ver se corrije o erro que está dando

poste o erro e quais extensões que está tentando instalar

marcelo oliveira

  • Visitante
Repositorio para Firefox 1.0.4
« Resposta #6 Online: 13 de Junho de 2005, 15:31 »

Offline FaBMak

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 564
    • Ver perfil
    • fabmak://website
Repositorio para Firefox 1.0.4
« Resposta #7 Online: 13 de Junho de 2005, 18:47 »
Para habilitar os repositórios backport use qualquer um dos mirrors. Veja um exemplo:
deb http://ubuntu-backports.mirrormax.net/ hoary-backports main universe multiverse restricted
deb http://ubuntu-backports.mirrormax.net/ hoary-extras main universe multiverse restricted

Quanto ao problema do Firefox isto ocorreu devido a um bug na versão liberada pelo Ubuntu. Atualizei meu Firefox hoje e consegui instalar as extensões sem problema.

Se ainda sim vc não conseguir, existe uma solução paliativa neste tópico:
http://www.ubuntuforums.org/showpost.php?p=172105&postcount=30

Que consiste basicamente em acessar about:config na barra de tarefas e mudar a diretiva general.useragent.vendorSub de 1.0 para 1.0.4.

FaBMak
"Não creias impossível o que apenas improvável parece". (Shakespeare)
fabmak://website | http://twitter.com/fabmak

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
Repositorio para Firefox 1.0.4
« Resposta #8 Online: 14 de Junho de 2005, 20:28 »
Apenas para constar aos ainda não-informados:
Na página de atualização do Firefox, a Mozilla informa que é impossível saber se o Firefox do seu Ubuntu está atualizado ou não, porque a equipe Ubuntu responsável por essa área corrigiu as falhas do pacote sem alterar a versão. Se não me engano, isso pode ser corrigido digitando about:config no Firefox e mudando o número.
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)

Offline Darcamo

  • Usuário Ubuntu
  • *
  • Mensagens: 1.315
    • Ver perfil
Repositorio para Firefox 1.0.4
« Resposta #9 Online: 18 de Junho de 2005, 00:19 »
Se vc está querendo atualizar o firefox só para poder acessar os temas e extensões do Firefox então existe uma maneira mais fácil e recomendada (pelo menos no meu ponto de vista)

Ao invez de vc adicionar um repositório "não Ubuntu", por exemplo, para poder instalar o firefox 1.0.4, mantenha o seu firefox atual (já que ele tem todas as atualizações de segurança) e siga a sugestão que tem no site da Mozilla. Altere a configuração no Firefox que indica qual é a versão dele para o site da Mozilla.

Não lembro agora qual é a opção que tem que mudar, mas vc pode ver isso no site da Mozilla.

Offline BIGBRUNO

  • Usuário Ubuntu
  • *
  • Mensagens: 17
    • Ver perfil
Repositorio para Firefox 1.0.4
« Resposta #10 Online: 23 de Junho de 2005, 07:10 »
Pessoal, tanto o firefox normal 1.02 quanto o 1.04 do backports são lentos para abrir.

Não sei o motivo, mas se instalar o firefox do site http://br.mozdev.org o tempo para abrir do firefox aqui no meu pc caius de 5 a 6 segundos para 2 a 3 segundos.

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
Repositorio para Firefox 1.0.4
« Resposta #11 Online: 09 de Julho de 2005, 20:30 »
Citação de: "Darcamo"
Não lembro agora qual é a opção que tem que mudar, mas vc pode ver isso no site da Mozilla.


Tem que digitar about:config como se fosse o endereço de um site, procurar pela opção app.version e mudar o valor para 1.0.4. Além dessa, é preciso editar a general.useragent.vendorSub para 1.0.4 também para acessar a seção de extensões do site da Mozilla.
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)