Autor Tópico: Instalar ultima versao totem  (Lida 1304 vezes)

Offline _Seven_

  • Usuário Ubuntu
  • *
  • Mensagens: 38
    • Ver perfil
Instalar ultima versao totem
« Online: 08 de Agosto de 2007, 21:37 »
Ola pessoal saquei a ultima versao do totem a versao 2.19.6 e tentei instalar e quando uso o comando ./configure aparece o seguinte erro:

"checking for backend libraries... configure: error: you need the GStreamer or the xine-lib development packages installed"

onde vou buscar aqueles pacotes? nao encontro pelo synaptic

obrigado pela ajuda
By Seven

Offline pinduvoz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.494
    • Ver perfil
Re: Instalar ultima versao totem
« Resposta #1 Online: 09 de Agosto de 2007, 03:31 »
Os pacotes que vc. procura estão nos Repositórios. Seguem os nomes:

libgstreamer0.10-dev

libxine-dev

O "dev" indica development, ou desenvolvimento.

[].
:: Linux Registered User nº 439378 ::

Offline _Seven_

  • Usuário Ubuntu
  • *
  • Mensagens: 38
    • Ver perfil
Re: Instalar ultima versao totem
« Resposta #2 Online: 09 de Agosto de 2007, 21:29 »
ja instalei esses pacotes que voce falou mas continuo sem conseguir instalar a ultima versao do totem. o mesmo problema mantem-se:

"checking for backend libraries... configure: error: you need the GStreamer or the xine-lib development packages installed"

ajudem-me por favor
desde ja obrigado
By Seven