Autor Tópico: Mais um travado nos 15%  (Lida 2322 vezes)

Offline Gimar23br

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Mais um travado nos 15%
« Online: 10 de Agosto de 2007, 10:26 »
Caros,

Estou tendo o problema de travamento da instalação qdo ela chega ao patamar de 15%...

Após diversas tentativas, inclusive utilizando os códigos indicados em outro post com o título semelhante, não obtive êxito.

Uma dúvida surgiu, após dias de labuta e tentar usar o GParted antes de iniciar a instalação: Mesmo como superusuário, eu não conseguia particionar corretamente meu HD pelo GParted do Ubuntu. Aliás, toda vez que o iniciava o particionador, o livecd insistia em montar as partições hda1 e hda3 (ambas em ext3). Além disso, ele não desativava o espaço swap!!!

Registro aqui que não havia conteúdo nessas partições! Eu já havia zerado todas e dividido em outro linux (o Kalango).

Tive que voltar ao live-cd do kalango para deixar toda memoria como espaço livre e tentar novamente instalar o ubuntu.

Contudo, o problema persistiu!

Que fiz? com o GParted do Ubuntu, montei novamente a configuração em hda1 ext3 (pouco mais de 5000 MB), hda2 linux-swap (518 MB pq não consigo que fique em 512 MB) e hda3 ext3 (com o resto, para home).

Mas a todo momento que acesso o GParted, o "maledeto" monta as partições hda1 e hda3, além de ser obrigado a tentar desativar o espaço swap.

Tentei fazer a instalação com o comando jogando no terminal já como root, mas o sistema ficou muuuuuito lento...

Agora de manhã deixei meu pc tentando a instalação sozinho lá no passo-a-passo, com  a janela do explorador aberta para ver se ele monta os disk (hda1) e disk-1 (hda3)...

As questões são: o ubuntu pode travar a instalação se as partições estiverem montadas automaticamente pelo próprio sistema?

No processo de instalação, no passo de particionamento manual, lá há a indicação de /media/hda1, etc... e preciso passar essa indicação para / (raiz): nesse momento, aquele trecho de hda está montado?

Ainda, alguém conhece mais códigos de boot além daqueles indicados no tópico semelhante a este, independentemente de configuração do computador?

Por fim, é possível obter as configurações do computador pelo live-cd? se sim, como? se não, qual a alternativa?

Sinceramente eu quero instalar o Ubuntu, mas a cada minuto sinto mais saudades do bom e velho Kalango...

Abs

Offline Versuri

  • Usuário Ubuntu
  • *
  • Mensagens: 912
  • Linux#436528 ● Ubuntu#9933 MacBook Pro SL 10.6.7
    • Ver perfil
Re: Mais um travado nos 15%
« Resposta #1 Online: 10 de Agosto de 2007, 11:44 »
Dica:
A melhor alocação da memória swap é no final do HD pois a velocidade de leitura e gravação de dados é mais rápida, experimente alterar as partições conforme abaixo:

hda1 = /
hda2 = /home
hda3 = swap


Offline Gimar23br

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Re: Mais um travado nos 15%
« Resposta #2 Online: 11 de Agosto de 2007, 15:05 »
Fiz o recomendado, mas ocorreu o mesmo erro.....

Mais alguém???

abs

Offline clcampos

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 10.790
  • .:: User Linux #439596 ::.
    • Ver perfil
Re: Mais um travado nos 15%
« Resposta #3 Online: 11 de Agosto de 2007, 15:33 »
Por acaso tem algum HD externo ligado ao seu PC, ou algo na porta USB?

Para ver o hardware basta acessar: Sistema > Preferência > Informações de Hardware

Lista a configuração do seu hardware, inclusive periféricos ligados a ele.
Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!

Offline Gimar23br

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Re: Mais um travado nos 15%
« Resposta #4 Online: 11 de Agosto de 2007, 17:08 »
Na USB nada há. A unica coisa que havia era minha webcam, mas ja havia lido algo sobre conflitos por coisas lá e tirei. Msm assim, o problema persistiu.

Quanto às configurações do meu pc, apareceram diversos itens, vou tentar relacionar alguns:
AMD Athlon
10GB HD
5513 IDE SiS
256 RAM

Offline lucianomarques1

  • Usuário Ubuntu
  • *
  • Mensagens: 112
    • Ver perfil
Re: Mais um travado nos 15%
« Resposta #5 Online: 13 de Agosto de 2007, 09:25 »
Tive esse problema quando baixaei a .iso do Ubuntu da UFPR (se não me engano foi esse o link), o jeito que achei foi baixar a .iso de outro lugar (conferi o MD5) e tudo deu certo.

Recomendo que você faça isso antes de desistir.

[ ]'s e boa sorte amigo,

Luciano.

Offline Gimar23br

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Re: Mais um travado nos 15%
« Resposta #6 Online: 13 de Agosto de 2007, 12:44 »
COnsegui instalar, mas tive que usar o Alternate CD

por algum motivo, carregar ele na RAM travou a instalação.

Baixei o Alternate da UFPR... aliás, outro colega usou o livecd da ufpr e instalou normal. Deve ser msm não compatibilidade de algum "barato", tipo, "pouca" memoria ram.

abs