Autor Tópico: ATI Radeon e ubuntu feisty  (Lida 1660 vezes)

Offline carlosfrancoba

  • Usuário Ubuntu
  • *
  • Mensagens: 412
    • Ver perfil
ATI Radeon e ubuntu feisty
« Online: 18 de Julho de 2007, 16:11 »
minha geforce 6600gt queimou
agora eu vou ter que comprar uma nova placa de vídeo
estou pensando seriamente em radeon x1950 256mb
gostaria de saber se ainda é um drama usar as radeon no Ubuntu (principalmente considerando que uso a última versão, feisty fawn)

não tenho interesse de rodar efeitos tridimensionais do compiz fusion
nem nada parecido, apenas desktop basicão mesmo para tarefas corriqueiras
os donos de radeon têm conseguido isso sem problemas?

Offline r1kardo

  • Usuário Ubuntu
  • *
  • Mensagens: 10
  • Conhecimento é Poder.
    • Ver perfil
Re: ATI Radeon e ubuntu feisty
« Resposta #1 Online: 15 de Agosto de 2007, 19:48 »
Oi!

Eu tenho uma Radeon X1600 agp e roda na boa... mas não tem driver open source específico para nada acima de X850, logo tem que usar o tal do fglrx para ter aceleração 3D.

Na instalação do Feisty Fawn fica o driver vesa, que só dá o basicão, ou seja funciona mas sem nenhum recurso extra (daí, é melhor pegar uma placa baratinha, não é mesmo?) mas tem a opção de instalar o tal do driver fglrx, da própria ati. É só "ligar" o driver no menu "Sistema", opção "Administração", opção "Gerenciador de Drivers Restritos". Daí ficamos com uma versão um pouco antiga (de uns meses atrás... 8.34.8 se não estou enganado).
A versão atual do driver 8.40.4 de 13 de agosto tambem funciona, mas é um pouco mais dificil de instalar... Você acha um tutorial bem completo em help.ubuntu.com... procure por BinaryDriverHowTo/Ati nos Documentos contribuídos da comunidade (em inglês).

Abraço, sorte e saúde,

R1kardo
r1kardo

arlei

  • Visitante
Re: ATI Radeon e ubuntu feisty
« Resposta #2 Online: 15 de Agosto de 2007, 21:04 »
Olá carlosfrancoba,

eu sou um feliz usuário de uma ATI X1600XT Bravo PCIE desde os tempos do Dapper, embora com o Edgy eu não tenha conseguido configurar direito, se bem que eu nem cheguei a usar esta versão pois para mim só dava pau.

T+
Arlei