Autor Tópico: aTunes não inicia  (Lida 1966 vezes)

Offline RickMura

  • Usuário Ubuntu
  • *
  • Mensagens: 226
  • ping -f localhost
    • Ver perfil
aTunes não inicia
« Online: 20 de Agosto de 2007, 15:48 »
Instalei o aTunes aqui mas ele não inicia, eu clico no ícone e o cursor fica ocupado um tempo e logo depois para.
Pelo console eu executo e não faz nada, fica lá pradão.

Alguém sabe o que pode ser?

Offline Lex Luthor

  • Usuário Ubuntu
  • *
  • Mensagens: 628
    • Ver perfil
Re: aTunes não inicia
« Resposta #1 Online: 20 de Agosto de 2007, 16:40 »
Abre um terminal e chame-o por lá, veja se dá alguma mensagem de erro.
Poste-a aqui.
Analista de Redes- Segurança da Informação
Bacharel em Ciências da Computação - UnB
Ubuntu Forever - Compiz Fusion -

Offline RickMura

  • Usuário Ubuntu
  • *
  • Mensagens: 226
  • ping -f localhost
    • Ver perfil
Re: aTunes não inicia
« Resposta #2 Online: 20 de Agosto de 2007, 16:43 »
Então, ele nao faz nada, eu dou um sh atunes.sh e nao faz nada, fica travado tenho q dar um ctrl+c pra voltar ao prompt.

Offline lueneberg

  • Usuário Ubuntu
  • *
  • Mensagens: 727
    • Ver perfil
    • BrasilLivre
Re: aTunes não inicia
« Resposta #3 Online: 20 de Agosto de 2007, 21:56 »
o atunes precisa do java e do mplayer  vc esta com ele ok?


Offline RickMura

  • Usuário Ubuntu
  • *
  • Mensagens: 226
  • ping -f localhost
    • Ver perfil
Re: aTunes não inicia
« Resposta #4 Online: 20 de Agosto de 2007, 23:37 »
Estou sim.

Offline lueneberg

  • Usuário Ubuntu
  • *
  • Mensagens: 727
    • Ver perfil
    • BrasilLivre
Re: aTunes não inicia
« Resposta #5 Online: 20 de Agosto de 2007, 23:57 »
vc usou o instalador para instalar ele?   pelo icone da o mesmo problema?