Autor Tópico: Xubuntu Iniciante!  (Lida 4907 vezes)

Offline Warlike Wolf

  • Usuário Ubuntu
  • *
  • Mensagens: 116
  • "My turn to save you"
    • Ver perfil
    • - NamelesS -
Xubuntu Iniciante!
« Online: 06 de Dezembro de 2007, 20:53 »
Galera! Puxei o Xubuntu, tirei o Ubuntu e agora estou só com o Xubuntu huauhauhahua.
Muito mais rápido ele, curti pakas, mas percebi que ele tem menas coisas que o Ubuntu, não to conseguindo instalar as fontes da microsoft e nem rodar MP3, será que alguém pode me dar uma luz aqui? Por favor!
Baixei a versão Xfce 4 por favor! Ajudem!
Não só isso, também estou precisando saber como rodar flash e java também, não to conseguindo fazer nada nele huahuahua nem rodar cds de música!!!!!!
Putz, o Ubuntu nesse quesito era mais simples, mesmo assim, não vou desistir não, conto com a ajuda de vocês!
« Última modificação: 06 de Dezembro de 2007, 21:11 por Warlike Wolf »
"Change"

Offline pinduvoz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.493
    • Ver perfil
Re: Xubuntu Iniciante!
« Resposta #1 Online: 07 de Dezembro de 2007, 20:13 »
O Automatix (link abaixo) roda no Xubuntu e vc. pode usá-lo para instalar o que precisa (codecs, flash, java etc.).

www.getautomatix.com

:: Linux Registered User nº 439378 ::

Offline Warlike Wolf

  • Usuário Ubuntu
  • *
  • Mensagens: 116
  • "My turn to save you"
    • Ver perfil
    • - NamelesS -
Re: Xubuntu Iniciante!
« Resposta #2 Online: 09 de Dezembro de 2007, 01:43 »
Segui a instruções, mas no último passo, aparece isso no terminal:

Citar
Alguns pacotes não puderam ser instalados. Isso pode significar que
você solicitou uma situação impossível ou se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram tirados do Incoming.

Já que você solicitou uma única operação é bem provável que o pacote
esteja simplesmente não instalável e um relato de erro sobre esse
pacotes deve ser enviado.
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
  automatix2: Depende: python-gtkhtml2 mas não está instalável
E: Pacotes quebrados

Estou usando o Xubuntu 6,04.
"Change"

Offline pinduvoz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.493
    • Ver perfil
Re: Xubuntu Iniciante!
« Resposta #3 Online: 09 de Dezembro de 2007, 02:46 »
Vc. quis dizer que está usando o 6.06.1 Dapper Drake LTS? Ou o 7.04 Feisty Fawn? Pergunto porque não há versão 6.04.

Se for o 7.04, baixe o pacote do link abaixo:

http://www.getautomatix.com/apt/dists/feisty/main/binary-i386/automatix2_1.1-4.12-7.04feisty_i386.deb

Se for o 6.06, peça aqui no Fórum o pacote, pois não está disponível no site (alguém pode mandar por e-mail, já que o arquivo é pequeno).

Para instalar basta um duplo clique no pacote baixado (abre o Gdebi, instalador gráfico).
« Última modificação: 09 de Dezembro de 2007, 02:49 por pinduvoz »
:: Linux Registered User nº 439378 ::

Offline Warlike Wolf

  • Usuário Ubuntu
  • *
  • Mensagens: 116
  • "My turn to save you"
    • Ver perfil
    • - NamelesS -
Re: Xubuntu Iniciante!
« Resposta #4 Online: 09 de Dezembro de 2007, 12:06 »
Desculpe a Gafi Voz,
É o 6,06 mesmo, nesse caso, já peço ajuda aqui pra alguém.
Será que não foi uma boa idéia colocar essa versão??? Não tem como eu atualizar para a 7,04?
"Change"

Offline pinduvoz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.493
    • Ver perfil
Re: Xubuntu Iniciante!
« Resposta #5 Online: 09 de Dezembro de 2007, 13:46 »
Manda uma MP pro clcampos, já que ele é administrador de redes e tem máquinas rodando o 6.06, tendo confessado aqui que usa o Automatix.

E se não der certo (acho que dá), então pense em fazer upgrade.

Ah, e quanto às fontes da MS é só instalar o pacote "msttcorefonts".
« Última modificação: 09 de Dezembro de 2007, 13:48 por pinduvoz »
:: Linux Registered User nº 439378 ::

Offline Warlike Wolf

  • Usuário Ubuntu
  • *
  • Mensagens: 116
  • "My turn to save you"
    • Ver perfil
    • - NamelesS -
Re: Xubuntu Iniciante!
« Resposta #6 Online: 09 de Dezembro de 2007, 21:29 »
Mano, ele não me respondeu, vou fazer o update pra versão 6,10.
Obrigado pelas informações!
"Change"