Autor Tópico: RESOLVIDO --- Reprodutor de Músicas padrão não toca ...  (Lida 7382 vezes)

carloslorenz

  • Visitante
RESOLVIDO --- Reprodutor de Músicas padrão não toca ...
« Online: 16 de Junho de 2005, 09:30 »
Olá lista,

No KDE eu talvez conseguisse investigar melhor este problema, mas no Gnome estou meio perdidão, pois sou marinheiro de 1a. viagem nele.

O Reprodutor de Músicas padrão do Ubuntu está reclamando "There is no element present to handle the stream's mime type audio/mpeg." quando clico sobre arquivos de streaming de audio com a extensão .pls.

Sei que talvez isto tenha a ver com associação de arquivos, mas não consigo saber por onde começar. Podem me ajudar?

Offline FaBMak

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 565
    • Ver perfil
    • fabmak://website
RESOLVIDO --- Reprodutor de Músicas padrão não toca ...
« Resposta #1 Online: 16 de Junho de 2005, 13:07 »
Isto acontece porque o Ubuntu não distribui os pacotes com codecs multimídia por causa dos copyrights, contudo eles estão disponíveis em repositórios adicionais.

Um bom início para quem está se aventurando no mundo Ubuntu é o Ubuntu Guide. Veja em http://pt.ubuntuguide.org/ com habilitar repositórios adicionais e como instalar os codecs.

FaBMak
"Não creias impossível o que apenas improvável parece". (Shakespeare)
fabmak://website | http://twitter.com/fabmak

Offline KubLin

  • Usuário Ubuntu
  • *
  • Mensagens: 428
    • Ver perfil
RESOLVIDO --- Reprodutor de Músicas padrão não toca ...
« Resposta #2 Online: 16 de Junho de 2005, 13:31 »
FaBMak

sempre teve a versão do UG (Ubuntu Guide) em português ?

só lia a que está em inglês.....rs

nem tinha reparado que havia traduzida mas como vc também deve ter percebido a mais atual é a que está em US

abraços

carloslorenz

  • Visitante
RESOLVIDO --- Reprodutor de Músicas padrão não toca ...
« Resposta #3 Online: 16 de Junho de 2005, 14:38 »
Obrigado pela dica. Eu desconhecia a existência de tal documento.

Offline FaBMak

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 565
    • Ver perfil
    • fabmak://website
RESOLVIDO --- Reprodutor de Músicas padrão não toca ...
« Resposta #4 Online: 16 de Junho de 2005, 17:32 »
Citação de: "WalterF onseca"
FaBMak

sempre teve a versão do UG (Ubuntu Guide) em português ?

só lia a que está em inglês.....rs

nem tinha reparado que havia traduzida mas como vc também deve ter percebido a mais atual é a que está em US

abraços


Pra dizer a verdade eu também não sabia :P . Vi por acaso o link da versão em português. Acho que sempre a versão em inglês vai ser a mais atual e as traduções correndo atrás.

FaBMak
"Não creias impossível o que apenas improvável parece". (Shakespeare)
fabmak://website | http://twitter.com/fabmak