Autor Tópico: PixelView PlayTV Pro Ultra  (Lida 13171 vezes)

Offline mstr

  • Usuário Ubuntu
  • *
  • Mensagens: 379
    • Ver perfil
    • instalar qualquer placas de captura PCI
Re: PixelView PlayTV Pro Ultra
« Resposta #30 Online: 13 de Outubro de 2007, 01:10 »
sua captura não mostra o subsystem
Citar
00:0c.0 Multimedia video controller [0400]: Conexant CX23880/1/2/3 PCI Video and Audio Decoder [14f1:8800] (rev 05)
        Flags: bus master, medium devsel, latency 32, IRQ 25
        Memory at dd000000 (32-bit, non-prefetchable) [size=16M]
        Capabilities: <access denied>
ela não tem o subsystem na lista de cards
Citar
27 -> PixelView PlayTV Ultra Pro (Stereo)

na minha mostra o subsystem errado
Citar
00:0a.0 Multimedia controller [0480]: Philips Semiconductors SAA7133/SAA7135 Video Broadcast Decoder [1131:7133] (rev d0)
        Subsystem: Philips Semiconductors Unknown device [1131:0000]
        Flags: bus master, medium devsel, latency 32, IRQ 19
        Memory at ee000000 (32-bit, non-prefetchable) [size=2K]
        Capabilities: <access denied>

resumindo: todas as placas que mostram o subsystem certo são reconhecidas automaticamente no boot, ou são facilmente reconhecidos
esse unknown device que aparece significa que não existe no banco de dados dos pcis
e o banco de dados dos pcis esta em /usr/share/misc/pci.db
é desta maneira que o udev reconhece seu computador no boot
« Última modificação: 13 de Outubro de 2007, 01:16 por mstr »

Offline jpnucci

  • Usuário Ubuntu
  • *
  • Mensagens: 28
    • Ver perfil
Re: PixelView PlayTV Pro Ultra (Resolvido)
« Resposta #31 Online: 13 de Outubro de 2007, 10:40 »
Desculpe a demora.
Agora a placa fucionou! Muito obrigado, de coração.

Offline mstr

  • Usuário Ubuntu
  • *
  • Mensagens: 379
    • Ver perfil
    • instalar qualquer placas de captura PCI
Re: PixelView PlayTV Pro Ultra
« Resposta #32 Online: 14 de Outubro de 2007, 03:22 »
jpnucci,

posta os passos que vc conseguiu faze-la funcionar, assim outros que tenham os mesmos problemas podem tentar da maneira que vc conseguiu

Offline jomafras

  • Usuário Ubuntu
  • *
  • Mensagens: 2.009
  • 17.04 Zesty Zapus
    • Ver perfil
Re: PixelView PlayTV Pro Ultra
« Resposta #33 Online: 14 de Outubro de 2007, 10:49 »
sua captura não mostra o subsystem
Citar
00:0c.0 Multimedia video controller [0400]: Conexant CX23880/1/2/3 PCI Video and Audio Decoder [14f1:8800] (rev 05)
        Flags: bus master, medium devsel, latency 32, IRQ 25
        Memory at dd000000 (32-bit, non-prefetchable) [size=16M]
        Capabilities: <access denied>
ela não tem o subsystem na lista de cards
Citar
27 -> PixelView PlayTV Ultra Pro (Stereo)

na minha mostra o subsystem errado
Citar
00:0a.0 Multimedia controller [0480]: Philips Semiconductors SAA7133/SAA7135 Video Broadcast Decoder [1131:7133] (rev d0)
        Subsystem: Philips Semiconductors Unknown device [1131:0000]
        Flags: bus master, medium devsel, latency 32, IRQ 19
        Memory at ee000000 (32-bit, non-prefetchable) [size=2K]
        Capabilities: <access denied>

resumindo: todas as placas que mostram o subsystem certo são reconhecidas automaticamente no boot, ou são facilmente reconhecidos
esse unknown device que aparece significa que não existe no banco de dados dos pcis
e o banco de dados dos pcis esta em /usr/share/misc/pci.db
é desta maneira que o udev reconhece seu computador no boot


Pois é mstr, enquanto os fabricantes de Hardware não dispuserem os drivers para Linux como fazem para Windows, teremos sempre um trabalho maior...ainda bem que os usuários Linux (mais precisamente Ubuntu) são solidários como esse e outros tópicos bem demonstram.
O Ubuntu sem dúvida é a melhor Distro.
Pesquise primeiro... só depois abra um tópico.
Canal do YouTube - Blog

Offline JR

  • Usuário Ubuntu
  • *
  • Mensagens: 12
  • Sistemas de Informação
    • Ver perfil
Re: PixelView PlayTV Pro Ultra
« Resposta #34 Online: 14 de Outubro de 2007, 16:36 »
Só pra registrar aconteceu exatamente a mesma coisa comigo, eu tenho uma Placa de TV PixelView PlayTV Pro Ultra e configuro ela do mesmo jeito que o pintinho configura, Instalar o programa tvtime pelo synaptic

Depois editar   sudo gedit /etc/modprobe.d/options
E acrescentar no arquivo na ultima linha
# Placa de Captura
options cx88xx card=27 tuner=38

Salvar o arquivo e reinicio a máquina, mais depois que eu instalei o drive da nvidia, ao abrir o tvtime aparecia uma mensagem que não havia conseguido carregar o modulo da minha webcam uma nx creative e a tela ficava azul.

Bem aqui eu resolvi da seguinte maneira abri o arquivo /etc/modprobe.d/options e acrescentei # na linha options cx88xx card=27 tuner=38 ficando desta maneira o arquivo:

# Enable double-buffering so gstreamer et. al. work
options quickcam compatible=2

# Default hostap to managed mode
options hostap_pci iw_mode=2
options hostap_cs iw_mode=2

# Placa de Captura
#options cx88xx card=27 tuner=38

Salvei e reiniciei a máquina, abri o tvtime e estava como se nunca eu tivesse configurado, fechei o tvtime abri o arquivo /etc/modprobe.d/options e descomentei a linha options cx88xx card=27 tuner=38 ficando desta maneira:
# Placa de Captura
options cx88xx card=27 tuner=38

Reiniciei novamente minha máquina e abri o tvtime e pronto estava lá todos os canais como estavam anteriormente, se servir para alguém deixo ai o que resolveu no meu caso.

CPU P-4 3.0E 478 800MHZ 1MB/ASUS P4S800-MX SE/2HDs 80GB SAMSUNG IDE 7200RPM/MEM DDR PC-400 1024MB SAMSUNG
MONITOR PHILIPS 17" 107S6/DVD GRAV LG H10AB/VGA128MB GF FX5200 XFX AGP/UBUNTU 8.04

Offline apolinario

  • Usuário Ubuntu
  • *
  • Mensagens: 23
    • Ver perfil
Re: PixelView PlayTV Pro Ultra (Resolvido)
« Resposta #35 Online: 22 de Outubro de 2007, 23:27 »
Desculpe a demora.
Agora a placa fucionou! Muito obrigado, de coração.

Eu também passei por esse problema, consegui fazer a placa funcionar no Tvtime, só que o radio não funciona de jeito nenhum, não sintoniza nenhuma radio, só fica um chiado, já configurei no gnome radio /dev/radio1 e nada. Alguem sabe o que é?

meu modprobe tá com essas duas linhas:
options cx8800 video_nr=1 radio_nr=1
options cx88xx card=27 tuner=38 i2c_scan=1

Offline mstr

  • Usuário Ubuntu
  • *
  • Mensagens: 379
    • Ver perfil
    • instalar qualquer placas de captura PCI
Re: PixelView PlayTV Pro Ultra
« Resposta #36 Online: 24 de Outubro de 2007, 01:13 »
apolinario,

verifica se o device /dev/radio1 existe

aconselho vc tirar i2c-scan=1 da linha, este é um procedimento para fazer o reconhecimento dificil, depois de funcionando não é mais necessario

Offline apolinario

  • Usuário Ubuntu
  • *
  • Mensagens: 23
    • Ver perfil
Re: PixelView PlayTV Pro Ultra [RESOLVIDO]
« Resposta #37 Online: 01 de MAR?O de 2008, 17:16 »
apolinario,

verifica se o device /dev/radio1 existe

aconselho vc tirar i2c-scan=1 da linha, este é um procedimento para fazer o reconhecimento dificil, depois de funcionando não é mais necessario

Eu pensei em criar outro topico, mas resolvi continuar esse... Em um comentário atras eu tentava fazer funcionar a função do radio na placa de TV e terminei desistindo... Hoje resolvi tentar denovo e nada, o radio não funciona, acho que o tuner não está correto, como posso saber qual o tuner correto pro radio, pois só fica um chiado e não sintoniza em radio nenhuma?

02/03/08
consegui resolver com ajuda de uma dica no site vivaolinux, o tuner correto para o radio é 69. Agora a placa ta rodando redondinha.
  :D
« Última modificação: 02 de MAR?O de 2008, 09:24 por apolinario »